FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 07-11-2008, 06:03 AM
Gopinath Achari
 
Default XEN virtualization Problem

Hi,


I am trying to install windows XP on XEN. The Base operating system is
Centos 5.1 I used GUI tool Virtual Manager.

Once this Virtual manager is started is connected the XEN and QEMU.

i used new tab placed below to install a virtual OS ( ex. Winxp.)
after passing through the wizard. i wizard option for the partition a
created a new 10 GB partition my case /dev/hda8 and then it asked the
location where the os image was kept.i created a .iso image using dd
command. then i specified the path where this iso image was kept in the
wizard. then i told next and then finish button . it opened one more
window and the installation of WinXP started. after some time it asked
for reboot and it rebooted then it is asking for Winxp OS cd. i inserted
into the DVD RW drive i mounted it but still its asking the same. please
help me out what to do. is there any addition packages to be installed
for recognizing the Cdrom or any other thing to be done. please guide
me.

Regards,
Gopinath


_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-11-2008, 06:15 AM
js
 
Default XEN virtualization Problem

Gopinath Achari a écrit :

Hi,


I am trying to install windows XP on XEN. The Base operating system is
Centos 5.1 I used GUI tool Virtual Manager.

Once this Virtual manager is started is connected the XEN and QEMU.

i used new tab placed below to install a virtual OS ( ex. Winxp.)
after passing through the wizard. i wizard option for the partition a
created a new 10 GB partition my case /dev/hda8 and then it asked the
location where the os image was kept.i created a .iso image using dd
command. then i specified the path where this iso image was kept in the
wizard. then i told next and then finish button . it opened one more
window and the installation of WinXP started. after some time it asked
for reboot and it rebooted then it is asking for Winxp OS cd. i inserted
into the DVD RW drive i mounted it but still its asking the same. please
help me out what to do. is there any addition packages to be installed
for recognizing the Cdrom or any other thing to be done. please guide
me.


Regards,
Gopinath





Hello,

See http://kbase.redhat.com/faq/FAQ_108_10987.shtm


Regards


js.

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 08:23 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org