FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 07-11-2008, 01:30 AM
Pitshou Asingalembi
 
Default tape drive

hi all,


i want to use a compaq sdlt 320 under centos. the tape drive was already installed and after rebooting i was not able to see it(dmesg | grep tape or dmesg | grep scsi). i add the correct module (modprobe st) but i'm not able to use with mt. the st0 file is missing, can someone help to resolve this issue.



thanks


*





Envoyé avec Yahoo! Mail.
Une boite mail plus intelligente. _______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-11-2008, 02:18 AM
"nate"
 
Default tape drive

Pitshou Asingalembi wrote:
> hi all,
> i want to use a compaq sdlt 320 under centos. the tape drive was already
> installed and after rebooting i was not able to see it(dmesg | grep tape or
> dmesg | grep scsi). i add the correct module (modprobe st) but i'm not able
> to use with mt. the st0 file is missing, can someone help to resolve this
> issue.

Do you see it in /proc/scsi/scsi ? If not then your scsi card isn't
seeing it or the driver for the scsi card isn't loaded or something.

nate

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-11-2008, 05:39 AM
Pitshou Asingalembi
 
Default tape drive

cat /proc/scsi/scsi gave me only the HDD, the st module was loaded by typing modprobe st* but i don't have the st file under /dev.



--- En date de*: Ven 11.7.08, nate <centos@linuxpowered.net> a écrit*:


De: nate <centos@linuxpowered.net>
Objet: Re: [CentOS] tape drive
À: centos@centos.org
Date: Vendredi 11 Juillet 2008, 4h18

Pitshou Asingalembi wrote:
> hi all,
> i want to use a compaq sdlt 320 under centos. the tape drive was already
> installed and after rebooting i was not able to see it(dmesg | grep tape
or
> dmesg | grep scsi). i add the correct module (modprobe st) but i'm not
able
> to use with mt. the st0 file is missing, can someone help to resolve this
> issue.

Do you see it in /proc/scsi/scsi ? If not then your scsi card isn't
seeing it or the driver for the scsi card isn't loaded or something.

nate

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos




Envoyé avec Yahoo! Mail.
Une boite mail plus intelligente. _______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-11-2008, 05:51 AM
"nate"
 
Default tape drive

Pitshou Asingalembi wrote:
> cat /proc/scsi/scsi gave me only the HDD, the st module was loaded by typing
> modprobe st but i don't have the st file under /dev.

Doesn't matter if the st module is loaded or not. If it's a SCSI
tape drive, and if it's connected to your SCSI controller, and if
the SCSI driver for your SCSI controller is loaded, the tape drive
will show up as a SCSI device.

Does your SCSI controller have a BIOS? Does the tape drive show
up in the SCSI bios?

nate

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-11-2008, 06:06 AM
Pitshou Asingalembi
 
Default tape drive

yes,


when the computer reboots, i saw the tape drive as device detected. but i can not use it when i log on


--- En date de*: Ven 11.7.08, nate <centos@linuxpowered.net> a écrit*:


De: nate <centos@linuxpowered.net>
Objet: Re: [CentOS] tape drive
À: centos@centos.org
Date: Vendredi 11 Juillet 2008, 7h51

Pitshou Asingalembi wrote:
> cat /proc/scsi/scsi gave me only the HDD, the st module was loaded by
typing
> modprobe st but i don't have the st file under /dev.

Doesn't matter if the st module is loaded or not. If it's a SCSI
tape drive, and if it's connected to your SCSI controller, and if
the SCSI driver for your SCSI controller is loaded, the tape drive
will show up as a SCSI device.

Does your SCSI controller have a BIOS? Does the tape drive show
up in the SCSI bios?

nate

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos




Envoyé avec Yahoo! Mail.
Une boite mail plus intelligente. _______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-11-2008, 06:17 AM
"nate"
 
Default tape drive

Pitshou Asingalembi wrote:
> yes,
> when the computer reboots, i saw the tape drive as device detected. but i
> can not use it when i log on

What kind of scsi controller exactly? send the output of 'dmesg'
as well.

nate

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-11-2008, 06:34 AM
Pitshou Asingalembi
 
Default tape drive

the hp smart array 6400 controller.



--- En date de*: Ven 11.7.08, nate <centos@linuxpowered.net> a écrit*:

De: nate <centos@linuxpowered.net>
Objet: Re: [CentOS] tape drive
À: centos@centos.org
Date: Vendredi 11 Juillet 2008, 8h17

Pitshou Asingalembi wrote:
> yes,
> when the computer reboots, i saw the tape drive as device detected. but i
> can not use it when i log on

What kind of scsi controller exactly? send the output of 'dmesg'
as well.

nate

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos




Envoyé avec Yahoo! Mail.
Une boite mail plus intelligente. _______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-11-2008, 06:40 AM
"nate"
 
Default tape drive

Pitshou Asingalembi wrote:
> the hp smart array 6400 controller.

It's usually not a good idea to connect a tape drive to a
raid controller. The 6400 is made to be connected to something
like a MSA20/MSA30 (JBOD SCSI shelf)

Send the output of the command 'dmesg'.

But I think you need to get another SCSI card to connect the
tape drive to.

nate

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-11-2008, 06:47 AM
Mogens Kjaer
 
Default tape drive

Pitshou Asingalembi wrote:

the hp smart array 6400 controller.


Using the cciss driver?

yum install kernel-doc

Read /usr/share/doc/kernel-doc-2.6.18/Documentation/cciss.txt

There's a section on how to enable the tape drive.

Mogens
--
Mogens Kjaer, Carlsberg A/S, Computer Department
Gamle Carlsberg Vej 10, DK-2500 Valby, Denmark
Phone: +45 33 27 53 25, Fax: +45 33 27 47 08
Email: mk@crc.dk Homepage: http://www.crc.dk
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-11-2008, 06:49 AM
John R Pierce
 
Default tape drive

Pitshou Asingalembi wrote:

the hp smart array 6400 controller.




thats a raid controller. are you sure it supports plain scsi devices
like tape? many raid controllers are disk only, and for things like
tape drives, you need a seperate plain scsi port.



_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 12:02 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org