FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 07-04-2008, 03:03 AM
"Lanny Marcus"
 
Default Desktop: Evolution & Bug Buddy issues (GNOME)

Is this issue in the CentOS Bugzilla or Upstream Bugzilla? I use a fully updated CentOS 5.2 box. Frequently, when I close Evolution, I get a message from Bug Buddy, the Bug Reporting Tool, that Calendar has crashed. I do not use the Calendar Application. I use Evolution for email and contacts. Then, when I try to send the information, I get an error message:


Bug Buddy has encountered an error while submitting your report to the Bugzilla server.* Details of the error are included below.

The fault code returned by Bugzilla is not recognized. Please report the following information to bugzilla.gnome.org manually:


999lease_try_with_newer_gnome

I also have KDE installed (rarely used, but it's there) and during some very brief use, with KDE, the Evolution Calendar Application also crashed, so it is not limited to GNOME.


I did not have this issue, before the recent upgrade to CentOS 5.2.



_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-04-2008, 07:32 AM
MHR
 
Default Desktop: Evolution & Bug Buddy issues (GNOME)

On Thu, Jul 3, 2008 at 8:03 PM, Lanny Marcus <lmmailinglists@gmail.com> wrote:
>
> I also have KDE installed (rarely used, but it's there) and during some very
> brief use, with KDE, the Evolution Calendar Application also crashed, so it
> is not limited to GNOME.
>
> I did not have this issue, before the recent upgrade to CentOS 5.2.
>

I've been getting this one for about four or five months - CentOS 5.1 and 5.2.

I mentioned this as one reason that RH ought to consider moving to a
newer GNOME, one reason _I_ wanted to try one with CentOS (which is a
major pita), etc.

Welcome to the club!

mhr
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-05-2008, 12:52 AM
"Lanny Marcus"
 
Default Desktop: Evolution & Bug Buddy issues (GNOME)

On Fri, Jul 4, 2008 at 2:32 AM, MHR <mhullrich@gmail.com> wrote:

On Thu, Jul 3, 2008 at 8:03 PM, Lanny Marcus <lmmailinglists@gmail.com> wrote:

> I also have KDE installed (rarely used, but it's there) and during some very

> brief use, with KDE, the Evolution Calendar Application also crashed, so it

> is not limited to GNOME.

>

> I did not have this issue, before the recent upgrade to CentOS 5.2.

>



I've been getting this one for about four or five months - CentOS 5.1 and 5.2.



I mentioned this as one reason that RH ought to consider moving to a

newer GNOME, one reason _I_ wanted to try one with CentOS (which is a

major pita), etc.



Welcome to the club!
Mark: Thanks. I am a brand new member of this club. I did *not* have this problem, until I updated (I didn't RFM and I did yum update instead of yum upgrade....) to CentOS 5.2.


As I* wrote in my first post, I also tried this using KDE and Evolution crashed there when I closed it, as it does in GNOME. It is an intermittent thing, but rather common.* Has this been documented, in the CentOS Bugzilla and/or Upstream Bugzilla? There seem to be two (2) unrelated problems: (a) Evolution Calendar crashing. when closing Evolution (although I never use Evolution Calendar) and (b) The problem with Bug Buddy not being able to send the Error data it collects, because it want's a more recent version of GNOME.* I have used Evolution for email for several years and this* problem closing it is something that for me began after I began using CentOS 5.2.* I rarely use KDE, but I will try to remember to use KDE more frequently, so I can verify my belief that Evolution crashes in KDE, just like it* does in GNOME. Lanny

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-05-2008, 06:07 PM
"Lanny Marcus"
 
Default Desktop: Evolution & Bug Buddy issues (GNOME)

On Fri, Jul 4, 2008 at 7:52 PM, Lanny Marcus <lmmailinglists@gmail.com> wrote:


On Fri, Jul 4, 2008 at 2:32 AM, MHR <mhullrich@gmail.com> wrote:


On Thu, Jul 3, 2008 at 8:03 PM, Lanny Marcus <lmmailinglists@gmail.com> wrote:

> I also have KDE installed (rarely used, but it's there) and during some very

> brief use, with KDE, the Evolution Calendar Application also crashed, so it

> is not limited to GNOME.

>

> I did not have this issue, before the recent upgrade to CentOS 5.2.

>



I've been getting this one for about four or five months - CentOS 5.1 and 5.2.



I mentioned this as one reason that RH ought to consider moving to a

newer GNOME, one reason _I_ wanted to try one with CentOS (which is a

major pita), etc.



Welcome to the club!
Mark: Thanks. I am a brand new member of this club. I did *not* have this problem, until I updated (I didn't RFM and I did yum update instead of yum upgrade....) to CentOS 5.2.



As I* wrote in my first post, I also tried this using KDE and Evolution crashed there when I closed it, as it does in GNOME. It is an intermittent thing, but rather common.* Has this been documented, in the CentOS Bugzilla and/or Upstream Bugzilla? There seem to be two (2) unrelated problems: (a) Evolution Calendar crashing. when closing Evolution (although I never use Evolution Calendar) and (b) The problem with Bug Buddy not being able to send the Error data it collects, because it want's a more recent version of GNOME.* I have used Evolution for email for several years and this* problem closing it is something that for me began after I began using CentOS 5.2.* I rarely use KDE, but I will try to remember to use KDE more frequently, so I can verify my belief that Evolution crashes in KDE, just like it* does in GNOME. Lanny

Mark: A follow on: I searched in the CentOS Bugzilla and* also in the* Upstream Bugzilla, for "Evolution". There are about 25 things in CentOS and 119 in Upstream, as of a few minutes ago. I do *not* believe this issue is mentioned, in either place, at this time. I am temporarily using KDE. I want to verify whether or not the problem also exists in KDE, before I put the issue into CentOS Bugzilla. Lanny


_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-06-2008, 09:31 PM
MHR
 
Default Desktop: Evolution & Bug Buddy issues (GNOME)

On Sat, Jul 5, 2008 at 11:07 AM, Lanny Marcus <lmmailinglists@gmail.com> wrote:
>
> Mark: A follow on: I searched in the CentOS Bugzilla and also in the
> Upstream Bugzilla, for "Evolution". There are about 25 things in CentOS and
> 119 in Upstream, as of a few minutes ago. I do *not* believe this issue is
> mentioned, in either place, at this time. I am temporarily using KDE. I want
> to verify whether or not the problem also exists in KDE, before I put the
> issue into CentOS Bugzilla. Lanny
>

Wihs I could help - I use GNOME exclusively.

mhr
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-07-2008, 12:42 AM
"Lanny Marcus"
 
Default Desktop: Evolution & Bug Buddy issues (GNOME)

On Sun, Jul 6, 2008 at 4:31 PM, MHR <mhullrich@gmail.com> wrote:

On Sat, Jul 5, 2008 at 11:07 AM, Lanny Marcus <lmmailinglists@gmail.com> wrote:

>

> Mark: A follow on: I searched in the CentOS Bugzilla and *also in the

> Upstream Bugzilla, for "Evolution". There are about 25 things in CentOS and

> 119 in Upstream, as of a few minutes ago. I do *not* believe this issue is

> mentioned, in either place, at this time. I am temporarily using KDE. I want

> to verify whether or not the problem also exists in KDE, before I put the

> issue into CentOS Bugzilla. Lanny

>



Wihs I could help - I use GNOME exclusively.
I use GNOME about 99% of the time, and I'm lost in KDE. Temporarily, I have been using KDE, testing this. Probably I have logged in and out of KDE, opened, used and closed Evolution and Firefox, about** 10 times. There is no issue in KDE. The problem does seem to be with GNOME, or, with Evolution when using GNOME. I will go back to GNOME tomorrow and when Evolution and Bug Buddy crash, I will try to document this for the* CentOS Bugzilla.

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 03:10 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org