FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 12-04-2007, 03:28 AM
"Heitor A. M. Cardozo"
 
Default Outdated packages on 5.1

Hi,

A package verification on recently CentOS 5.1 reveals that some packages
is outdated comparing with the 5.0. Here are some examples:


5.0 5.1

tzdata-2007h-1.el5 tzdata-2007d-1.el5
libpng-1.2.10-7.1.el5_0.1 libpng-1.2.10-7.0.2
perl-5.8.8-10.el5_0.2 perl-5.8.8-10


The "updates" directory on CentOS 5.1 repository does not contain the
latest versions of some packages available for 5.0.


Any reason for this or should I just wait for the release of these updates?

Regards,

Heitor A. M. Cardozo
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 12-04-2007, 11:33 AM
Karanbir Singh
 
Default Outdated packages on 5.1

Heitor A. M. Cardozo wrote:

tzdata-2007h-1.el5 tzdata-2007d-1.el5
libpng-1.2.10-7.1.el5_0.1 libpng-1.2.10-7.0.2
perl-5.8.8-10.el5_0.2 perl-5.8.8-10


The "updates" directory on CentOS 5.1 repository does not contain the
latest versions of some packages available for 5.0.


These updates will all make it to the 5.1/updates/ directory shortly.

- KB
--
Karanbir Singh : http://www.karan.org/ : 2522219@icq
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 03:05 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org