FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 06-30-2008, 06:45 AM
Bazy
 
Default Spacewalk from Redhat

Hello,

Is anyone using Spacewalk (http://www.redhat.com/spacewalk/) on CentOS 5 or 4? What kind of hardware are you useing it on?

Thank you.
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 06-30-2008, 05:39 PM
"Stephen John Smoogen"
 
Default Spacewalk from Redhat

On Mon, Jun 30, 2008 at 12:45 AM, Bazy <bazy@goofy.celuloza.ro> wrote:
> Hello,
>
> Is anyone using Spacewalk (http://www.redhat.com/spacewalk/) on CentOS 5 or 4? What kind of hardware are you useing it on?
>

Spacewalk can work on VM's and real hardware. If you are doing
development or small deployment, you can use a virtual machine of some
kind. If you are looking at 50+ hosts, you may want to have hardware
instead.



--
Stephen J Smoogen. -- BSD/GNU/Linux
How far that little candle throws his beams! So shines a good deed
in a naughty world. = Shakespeare. "The Merchant of Venice"
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-01-2008, 04:49 AM
"Amos Shapira"
 
Default Spacewalk from Redhat

2008/6/30 Bazy <bazy@goofy.celuloza.ro>:
> Hello,
>
> Is anyone using Spacewalk (http://www.redhat.com/spacewalk/) on CentOS 5 or 4? What kind of hardware are you useing it on?

Do I read it right that it requires Oracle 9??
(http://tinyurl.com/6rff8l) or am I missing something?

--Amos
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-01-2008, 04:49 AM
"Amos Shapira"
 
Default Spacewalk from Redhat

2008/6/30 Bazy <bazy@goofy.celuloza.ro>:
> Hello,
>
> Is anyone using Spacewalk (http://www.redhat.com/spacewalk/) on CentOS 5 or 4? What kind of hardware are you useing it on?

Do I read it right that it requires Oracle 9??
(http://tinyurl.com/6rff8l) or am I missing something?

--Amos
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-01-2008, 04:49 AM
"Amos Shapira"
 
Default Spacewalk from Redhat

2008/6/30 Bazy <bazy@goofy.celuloza.ro>:
> Hello,
>
> Is anyone using Spacewalk (http://www.redhat.com/spacewalk/) on CentOS 5 or 4? What kind of hardware are you useing it on?

Do I read it right that it requires Oracle 9??
(http://tinyurl.com/6rff8l) or am I missing something?

--Amos
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-01-2008, 05:34 AM
Tom Lanyon
 
Default Spacewalk from Redhat

On 01/07/2008, at 2:19 PM, Amos Shapira wrote:


2008/6/30 Bazy <bazy@goofy.celuloza.ro>:

Hello,

Is anyone using Spacewalk (http://www.redhat.com/spacewalk/) on
CentOS 5 or 4? What kind of hardware are you useing it on?


Do I read it right that it requires Oracle 9??
(http://tinyurl.com/6rff8l) or am I missing something?


9 or 10, I believe.
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-01-2008, 07:45 AM
Mikael Fridh
 
Default Spacewalk from Redhat

On Tue, Jul 01, 2008 at 03:04:41PM +0930, Tom Lanyon wrote:
> On 01/07/2008, at 2:19 PM, Amos Shapira wrote:
>
>> 2008/6/30 Bazy <bazy@goofy.celuloza.ro>:
>>> Hello,
>>>
>>> Is anyone using Spacewalk (http://www.redhat.com/spacewalk/) on
>>> CentOS 5 or 4? What kind of hardware are you useing it on?
>>
>> Do I read it right that it requires Oracle 9??
>> (http://tinyurl.com/6rff8l) or am I missing something?
>
> 9 or 10, I believe.

10.2.0.x seems to be what you need.


The yum install spacewalk output freaks me out

Btw, might as well pop a question here, should I remove specspo to resolve
this conflict?

--> Processing Conflict: rhns-xp conflicts specspo
--> Processing Conflict: rhns-app conflicts specspo


[root@mikaelf-centos1 rpm]# yum install spacewalk
Loading "fastestmirror" plugin
Loading "priorities" plugin
Loading mirror speeds from cached hostfile
* itsforge: repo.its.uu.se
* spacewalk: spacewalk.redhat.com
* base: ftp.crc.dk
* updates: ftp.crc.dk
* addons: ftp.crc.dk
* local:
* extras: ftp.crc.dk
66 packages excluded due to repository priority protections
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package spacewalk.noarch 0:0.1-7 set to be updated
--> Processing Dependency: rhns-applet for package: spacewalk
--> Processing Dependency: taskomatic-sat for package: spacewalk
--> Processing Dependency: rhns-xml-export-libs for package: spacewalk
--> Processing Dependency: rhn-java-sat for package: spacewalk
--> Processing Dependency: rhn-pxt for package: spacewalk
--> Processing Dependency: rhn-base for package: spacewalk
--> Processing Dependency: rhnpush for package: spacewalk
--> Processing Dependency: rhn-html for package: spacewalk
--> Processing Dependency: rhns for package: spacewalk
--> Processing Dependency: rhns-config-files for package: spacewalk
--> Processing Dependency: rhns-xp for package: spacewalk
--> Processing Dependency: rhns-satellite-tools for package: spacewalk
--> Processing Dependency: rhn-dobby for package: spacewalk
--> Processing Dependency: rhns-config-files-tool for package: spacewalk
--> Processing Dependency: rhn-grail for package: spacewalk
--> Processing Dependency: rhn-cypress for package: spacewalk
--> Processing Dependency: rhn-sniglets for package: spacewalk
--> Processing Dependency: rhns-package-push-server for package: spacewalk
--> Processing Dependency: rhns-xmlrpc for package: spacewalk
--> Processing Dependency: rhn-satellite-schema for package: spacewalk
--> Processing Dependency: rhn-moon for package: spacewalk
--> Processing Dependency: rhns-certs-tools for package: spacewalk
--> Processing Dependency: rhns-config-files-common for package: spacewalk
--> Processing Dependency: spacewalk-setup for package: spacewalk
--> Processing Dependency: rhns-server for package: spacewalk
--> Processing Dependency: rhns-app for package: spacewalk
--> Processing Dependency: rhn-satellite-config for package: spacewalk
--> Processing Dependency: rhns-sql for package: spacewalk
--> Running transaction check
---> Package rhn-cypress.noarch 0:0.1-3.el5 set to be updated
---> Package rhns-certs-tools.noarch 0:5.2.0-2.el5 set to be updated
---> Package rhns-sql.noarch 0:0.1-4.el5 set to be updated
--> Processing Dependency: python(BAPIracle) for package: rhns-sql
---> Package rhns-server.noarch 0:0.1-4.el5 set to be updated
--> Processing Dependency: python-sgmlop for package: rhns-server
--> Processing Dependency: PyXML for package: rhns-server
---> Package rhns-xp.noarch 0:0.1-4.el5 set to be updated
---> Package rhn-satellite-config.noarch 0:5.2.0-1.el5 set to be updated
--> Processing Dependency: perl(Satcon) for package: rhn-satellite-config
--> Processing Dependency: perl(Apache:BI) for package: rhn-satellite-config
---> Package rhnpush.noarch 0:5.2.0-5 set to be updated
---> Package rhns-config-files.noarch 0:0.1-4.el5 set to be updated
---> Package rhns-xmlrpc.noarch 0:0.1-4.el5 set to be updated
---> Package rhn-base.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: perl(XML::LibXML) for package: rhn-base
--> Processing Dependency: perl(DBD::Oracle) for package: rhn-base
--> Processing Dependency: perl-Frontier-RPC for package: rhn-base
--> Processing Dependency: perl(Unix::Syslog) for package: rhn-base
--> Processing Dependency: perl(Schedule::Cron::Events) for package: rhn-base
--> Processing Dependency: perl-DateTime-TimeZone for package: rhn-base
--> Processing Dependency: perl-IPC-ShareLite for package: rhn-base
--> Processing Dependency: perl(Frontier::RPC2) for package: rhn-base
--> Processing Dependency: perl(RPM2) for package: rhn-base
--> Processing Dependency: perl(Date::Parse) for package: rhn-base
--> Processing Dependency: perl-Crypt-SSLeay for package: rhn-base
--> Processing Dependency: perl-Params-Validate for package: rhn-base
--> Processing Dependency: perl-Class-Factory-Util for package: rhn-base
--> Processing Dependency: perl-XML-LibXML-Common for package: rhn-base
--> Processing Dependency: perl(DateTime) for package: rhn-base
--> Processing Dependency: perl-DateManip for package: rhn-base
--> Processing Dependency: perl-Data-Buffer for package: rhn-base
--> Processing Dependency: perl(Frontier::Client) for package: rhn-base
--> Processing Dependency: perl(Text:iff) for package: rhn-base
--> Processing Dependency: perl-Convert-ASN1 for package: rhn-base
--> Processing Dependency: perl(Mail::RFC822::Address) for package: rhn-base
--> Processing Dependency: perl-Math-FFT for package: rhn-base
--> Processing Dependency: perl-Archive-Tar for package: rhn-base
--> Processing Dependency: perl(Authen::PAM) for package: rhn-base
--> Processing Dependency: perl(XML::LibXML) >= 1.53 for package: rhn-base
--> Processing Dependency: perl-Crypt-DSA for package: rhn-base
--> Processing Dependency: perl-Set-Crontab for package: rhn-base
--> Processing Dependency: perl-Schedule-Cron-Events for package: rhn-base
--> Processing Dependency: perl-Crypt-DES_EDE3 for package: rhn-base
--> Processing Dependency: perl-Convert-ASCII-Armour for package: rhn-base
--> Processing Dependency: perl(Crypt::OpenPGP) for package: rhn-base
--> Processing Dependency: perl-XML-LibXML for package: rhn-base
--> Processing Dependency: perl-Authen-PAM for package: rhn-base
--> Processing Dependency: perl-Devel-Symdump for package: rhn-base
--> Processing Dependency: perl-Unix-Syslog for package: rhn-base
--> Processing Dependency: perl(Archive::Tar) for package: rhn-base
--> Processing Dependency: perl-Proc-Daemon for package: rhn-base
--> Processing Dependency: perl-Crypt-Blowfish for package: rhn-base
--> Processing Dependency: perl-Crypt-Primes for package: rhn-base
--> Processing Dependency: perl-DateTime for package: rhn-base
--> Processing Dependency: perl-Class-Singleton for package: rhn-base
--> Processing Dependency: perl-Digest-MD2 for package: rhn-base
--> Processing Dependency: perl(NOCpulse::Config) for package: rhn-base
--> Processing Dependency: perl-XML-Writer for package: rhn-base
--> Processing Dependency: perl-Text-Diff for package: rhn-base
--> Processing Dependency: perl-Mail-RFC822-Address for package: rhn-base
--> Processing Dependency: perl-DBD-Oracle for package: rhn-base
--> Processing Dependency: perl-Crypt-OpenPGP for package: rhn-base
--> Processing Dependency: perl-Crypt-RSA for package: rhn-base
--> Processing Dependency: perl-Crypt-Rijndael for package: rhn-base
--> Processing Dependency: perl-Crypt-RIPEMD160 for package: rhn-base
--> Processing Dependency: perl-RPM2 for package: rhn-base
--> Processing Dependency: perl-TimeDate for package: rhn-base
--> Processing Dependency: perl(Term::ReadKey) for package: rhn-base
--> Processing Dependency: perl-Crypt-CAST5_PP for package: rhn-base
--> Processing Dependency: perl-Crypt-Random for package: rhn-base
--> Processing Dependency: perl-XML-SAX for package: rhn-base
--> Processing Dependency: perl-Algorithm-Diff for package: rhn-base
--> Processing Dependency: perl-Business-CreditCard for package: rhn-base
--> Processing Dependency: perl-Convert-PEM for package: rhn-base
--> Processing Dependency: perl-XML-LibXML >= 1.53 for package: rhn-base
--> Processing Dependency: perl-Math-Pari for package: rhn-base
--> Processing Dependency: perl-Date-Calc for package: rhn-base
--> Processing Dependency: perl-DateTime-Locale for package: rhn-base
--> Processing Dependency: perl(Params::Validate) for package: rhn-base
--> Processing Dependency: perl-Bit-Vector for package: rhn-base
--> Processing Dependency: perl(Proc:aemon) for package: rhn-base
--> Processing Dependency: perl-Class-Loader for package: rhn-base
---> Package rhns-xml-export-libs.noarch 0:0.1-4.el5 set to be updated
---> Package rhns-applet.noarch 0:0.1-4.el5 set to be updated
---> Package rhn-java-sat.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: hibernate3 >= 3.2.4 for package: rhn-java-sat
--> Processing Dependency: rhn-oracle-jdbc-tomcat5 for package: rhn-java-sat
--> Processing Dependency: bcel for package: rhn-java-sat
--> Processing Dependency: jpam for package: rhn-java-sat
--> Processing Dependency: sitemesh for package: rhn-java-sat
--> Processing Dependency: jfreechart for package: rhn-java-sat
--> Processing Dependency: bouncycastle-jdk1.5 for package: rhn-java-sat
--> Processing Dependency: jakarta-commons-lang for package: rhn-java-sat
--> Processing Dependency: xalan-j2 >= 2.6.0 for package: rhn-java-sat
--> Processing Dependency: java >= 1.5.0 for package: rhn-java-sat
--> Processing Dependency: rhn-java-config-sat for package: rhn-java-sat
--> Processing Dependency: log4j for package: rhn-java-sat
--> Processing Dependency: jpackage-utils >= 1.5 for package: rhn-java-sat
--> Processing Dependency: java-devel >= 1.5.0 for package: rhn-java-sat
--> Processing Dependency: jakarta-taglibs-standard for package: rhn-java-sat
--> Processing Dependency: jcommon for package: rhn-java-sat
--> Processing Dependency: bouncycastle for package: rhn-java-sat
--> Processing Dependency: quartz for package: rhn-java-sat
--> Processing Dependency: jakarta-commons-logging for package: rhn-java-sat
--> Processing Dependency: redstone-xmlrpc for package: rhn-java-sat
--> Processing Dependency: jasper5 for package: rhn-java-sat
--> Processing Dependency: rhn-oracle-jdbc >= 1.0-10 for package: rhn-java-sat
--> Processing Dependency: oscache for package: rhn-java-sat
--> Processing Dependency: rhn-java-lib-sat for package: rhn-java-sat
--> Processing Dependency: tomcat5 for package: rhn-java-sat
--> Processing Dependency: concurrent for package: rhn-java-sat
--> Processing Dependency: struts >= 1.2.9 for package: rhn-java-sat
--> Processing Dependency: jakarta-commons-codec for package: rhn-java-sat
--> Processing Dependency: servletapi5 for package: rhn-java-sat
--> Processing Dependency: c3p0 for package: rhn-java-sat
--> Processing Dependency: jakarta-commons-configuration for package: rhn-java-sat
--> Processing Dependency: xerces-j2 for package: rhn-java-sat
---> Package rhns-satellite-tools.noarch 0:0.1-4.el5 set to be updated
--> Processing Dependency: rhn-satellite-admin >= 3.6.0-198 for package: rhns-satellite-tools
--> Processing Dependency: python-gzipstream for package: rhns-satellite-tools
---> Package rhn-moon.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: perl(GD) for package: rhn-moon
---> Package rhns-config-files-tool.noarch 0:0.1-4.el5 set to be updated
---> Package rhns-package-push-server.noarch 0:0.1-4.el5 set to be updated
---> Package rhn-grail.noarch 0:0.1-3.el5 set to be updated
---> Package rhn-dobby.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: perl(Filesys:f) for package: rhn-dobby
---> Package rhn-satellite-schema.noarch 0:5.1.0-27 set to be updated
---> Package rhns.noarch 0:0.1-4.el5 set to be updated
--> Processing Dependency: rhnlib >= 1.8 for package: rhns
---> Package rhns-app.noarch 0:0.1-4.el5 set to be updated
---> Package rhn-html.noarch 0:0.1-3.el5 set to be updated
---> Package taskomatic-sat.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: jakarta-commons-cli for package: taskomatic-sat
--> Processing Dependency: java >= 1.5.0 for package: taskomatic-sat
--> Processing Dependency: java-devel >= 1.5.0 for package: taskomatic-sat
--> Processing Dependency: cglib for package: taskomatic-sat
--> Processing Dependency: tanukiwrapper for package: taskomatic-sat
---> Package spacewalk-setup.noarch 0:0.01-3 set to be updated
---> Package rhn-sniglets.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: perl-XML-Parser for package: rhn-sniglets
--> Processing Dependency: perl-Cache-Cache for package: rhn-sniglets
--> Processing Dependency: perl(XML::RSS) for package: rhn-sniglets
--> Processing Dependency: perl-XML-RSS for package: rhn-sniglets
--> Processing Dependency: perl(MIME::Lite) for package: rhn-sniglets
--> Processing Dependency: perl-MIME-Lite for package: rhn-sniglets
--> Processing Dependency: perl(Cache::FileCache) for package: rhn-sniglets
---> Package rhns-config-files-common.noarch 0:0.1-4.el5 set to be updated
---> Package rhn-pxt.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: perl(Apache2::Cookie) for package: rhn-pxt
--> Processing Dependency: perl(Apache2::Request) for package: rhn-pxt
--> Processing Dependency: perl-libapreq2 for package: rhn-pxt
--> Processing Dependency: perl-SOAP-Lite for package: rhn-pxt
--> Processing Dependency: perl(SOAP::Lite) for package: rhn-pxt
--> Running transaction check
---> Package perl-Crypt-Rijndael.i386 0:1.05-2.el5 set to be updated
---> Package tanukiwrapper.i386 0:3.2.1-2jpp.ep1.1.el5 set to be updated
--> Processing Dependency: xml-commons-apis for package: tanukiwrapper
---> Package perl-Text-Diff.noarch 0:0.35-11.el5 set to be updated
---> Package perl-DateTime-TimeZone.noarch 0:0.59-5.el5 set to be updated
---> Package perl-XML-SAX.noarch 0:0.14-5 set to be updated
--> Processing Dependency: perl(XML::NamespaceSupport) for package: perl-XML-SAX
---> Package perl-Algorithm-Diff.noarch 0:1.1901-11.el5 set to be updated
---> Package cx_Oracle.i386 0:4.2.1-4.el5 set to be updated
--> Processing Dependency: libclntsh.so.10.1 for package: cx_Oracle
---> Package perl-Crypt-SSLeay.i386 0:0.51-11.el5 set to be updated
---> Package perl-Convert-ASN1.noarch 0:0.20-1.1 set to be updated
---> Package np-config.noarch 0:2.110.3-6.el5 set to be updated
--> Processing Dependency: NPusers for package: np-config
--> Processing Dependency: perl(IO::AtomicFile) for package: np-config
---> Package log4j.i386 0:1.2.13-3jpp.2 set to be updated
--> Processing Dependency: java-gcj-compat for package: log4j
---> Package bcel.i386 0:5.1-8jpp.1 set to be updated
--> Processing Dependency: regexp for package: bcel
---> Package bouncycastle.noarch 0:1.37-1jpp.1.el5 set to be updated
---> Package hibernate3.noarch 0:3.2.4-1.SP1_CP01.0jpp.ep1.1.el5.1 set to be updated
--> Processing Dependency: asm for package: hibernate3
--> Processing Dependency: antlr >= 2.7.6 for package: hibernate3
--> Processing Dependency: dom4j >= 1.6.1 for package: hibernate3
--> Processing Dependency: jakarta-commons-collections >= 2.1.1 for package: hibernate3
--> Processing Dependency: jta for package: hibernate3
---> Package perl-Math-FFT.i386 0:0.26-12.el5 set to be updated
---> Package jakarta-commons-configuration.noarch 0:1.2-1jpp_1rh set to be updated
--> Processing Dependency: servletapi4 for package: jakarta-commons-configuration
--> Processing Dependency: jakarta-commons-digester for package: jakarta-commons-configuration
--> Processing Dependency: jakarta-commons-dbcp for package: jakarta-commons-configuration
--> Processing Dependency: jakarta-commons-beanutils >= 1.7.0 for package: jakarta-commons-configuration
--> Processing Dependency: jakarta-commons-pool for package: jakarta-commons-configuration
---> Package perl-Set-Crontab.noarch 0:1.00-12.el5 set to be updated
---> Package perl-Crypt-Primes.noarch 0:0.49-11.el5 set to be updated
---> Package perl-Authen-PAM.i386 0:0.14-14.el5 set to be updated
---> Package tomcat5-servlet-2.4-api.i386 0:5.5.23-0jpp.7.el5 set to be updated
---> Package perl-Math-Pari.i386 0:2.010603-7.el5 set to be updated
---> Package perl-Class-Loader.noarch 0:2.02-11.el5 set to be updated
---> Package perl-XML-RSS.noarch 0:1.05-6.el5 set to be updated
---> Package perl-Crypt-RIPEMD160.i386 0:0.04-13.el5 set to be updated
---> Package perl-libapreq2.i386 0:2.09-6.el5 set to be updated
--> Processing Dependency: libapreq2.so.3 for package: perl-libapreq2
---> Package perl-SOAP-Lite.noarch 0:0.60a-11.el5 set to be updated
---> Package oscache.noarch 0:2.2-2jpp.ep1.1.el5 set to be updated
---> Package perl-GD2.i386 0:2.17-10.el5 set to be updated
---> Package perl-DateTime-Locale.noarch 0:0.09-6.el5 set to be updated
---> Package perl-RPM2.i386 0:0.68-34.el5 set to be updated
---> Package perl-Satcon.noarch 0:1.3-9.el5 set to be updated
--> Processing Dependency: perl(RPM::Specfile) for package: perl-Satcon
---> Package jpam.i386 0:0.4-16.el5 set to be updated
---> Package rhn-java-sat.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: java >= 1.5.0 for package: rhn-java-sat
--> Processing Dependency: java-devel >= 1.5.0 for package: rhn-java-sat
---> Package perl-Crypt-OpenPGP.noarch 0:1.03-14.el5 set to be updated
---> Package jfreechart.noarch 0:0.9.21-2jpp.ep1.1.el5.2 set to be updated
---> Package perl-XML-LibXML-Common.i386 0:0.13-8.2.2 set to be updated
---> Package PyXML.i386 0:0.8.4-4 set to be updated
---> Package cglib.noarch 0:2.1.3-2jpp.ep1.3.el5.1 set to be updated
---> Package perl-Data-Buffer.noarch 0:0.04-8.el5 set to be updated
---> Package perl-Convert-PEM.noarch 0:0.06-7.el5 set to be updated
---> Package perl-MIME-Lite.noarch 0:3.01-6.el5 set to be updated
---> Package jakarta-commons-logging.i386 0:1.0.4-6jpp.1 set to be updated
---> Package rhn-satellite-admin.noarch 0:5.2.0-3.el5 set to be updated
---> Package xalan-j2.i386 0:2.7.0-6jpp.1 set to be updated
---> Package perl-Filesys-Statvfs-Df.i386 0:0.72-9.el5 set to be updated
---> Package perl-XML-LibXML.i386 0:1.58-5 set to be updated
---> Package rhnlib.noarch 0:2.2.5-1 set to be updated
--> Processing Dependency: pyOpenSSL for package: rhnlib
---> Package sitemesh.noarch 0:2.1-1jpp_1rh set to be updated
--> Processing Dependency: jsp >= 1.2 for package: sitemesh
--> Processing Dependency: velocity-tools for package: sitemesh
--> Processing Dependency: freemarker for package: sitemesh
--> Processing Dependency: velocity for package: sitemesh
---> Package redstone-xmlrpc.noarch 0:1.1_20071120-6.el5 set to be updated
---> Package perl-Digest-MD2.i386 0:2.03-10.el5 set to be updated
---> Package perl-Crypt-Blowfish.i386 0:2.09-4.8.el5 set to be updated
---> Package jakarta-commons-cli.noarch 0:1.0-6jpp.ep1.1.el5.1 set to be updated
---> Package perl-DBD-Oracle.i386 0:1.19-8.el5 set to be updated
--> Processing Dependency: oracle-instantclient-basic for package: perl-DBD-Oracle
---> Package c3p0.noarch 0:0.9.0-2jpp.ep1.1.el5 set to be updated
---> Package perl-Date-Calc.i386 0:5.4-1.2.2.1 set to be updated
--> Processing Dependency: perl(Carp::Clan) for package: perl-Date-Calc
---> Package perl-Class-Factory-Util.noarch 0:1.6-6.el5 set to be updated
---> Package jakarta-commons-lang.i386 0:2.1-5jpp.1 set to be updated
---> Package python-sgmlop.i386 0:1.1.1-20040207.15.el5 set to be updated
---> Package perl-IPC-ShareLite.i386 0:0.13-1.el5 set to be updated
---> Package perl-TimeDate.noarch 1:1.16-5.el5 set to be updated
---> Package perl-Devel-Symdump.noarch 0:2.03-21.el5 set to be updated
---> Package perl-XML-Writer.noarch 0:0.4-12.el5 set to be updated
---> Package perl-Crypt-DSA.noarch 0:0.12-10.el5 set to be updated
---> Package jakarta-commons-codec.i386 0:1.3-7jpp.2 set to be updated
---> Package bouncycastle-jdk1.5.noarch 0:1.37-1jpp.1.el5 set to be updated
--> Processing Dependency: jaf for package: bouncycastle-jdk1.5
--> Processing Dependency: java >= 1.5.0 for package: bouncycastle-jdk1.5
--> Processing Dependency: javamail for package: bouncycastle-jdk1.5
---> Package perl-Apache-DBI.noarch 0:0.94-12.el5 set to be updated
---> Package perl-Crypt-CAST5_PP.noarch 0:1.02-6.el5 set to be updated
---> Package quartz.noarch 0:1.5.2-1jpp.ep1.5.el5 set to be updated
---> Package python-gzipstream.noarch 0:1.4.0-15.el5 set to be updated
---> Package taskomatic-sat.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: java >= 1.5.0 for package: taskomatic-sat
--> Processing Dependency: java-devel >= 1.5.0 for package: taskomatic-sat
---> Package perl-Business-CreditCard.noarch 0:0.28-6.el5 set to be updated
---> Package perl-XML-Parser.i386 0:2.34-6.1.2.2.1 set to be updated
---> Package concurrent.noarch 0:1.3.4-6jpp.ep1.2.el5.1 set to be updated
---> Package tomcat5.i386 0:5.5.23-0jpp.7.el5 set to be updated
--> Processing Dependency: jakarta-commons-daemon >= 1.0.1 for package: tomcat5
--> Processing Dependency: tomcat5-common-lib = 5.5.23-0jpp.7.el5 for package: tomcat5
--> Processing Dependency: tomcat5-server-lib = 5.5.23-0jpp.7.el5 for package: tomcat5
--> Processing Dependency: tomcat5-server-lib = 5.5.23-0jpp.7.el5 for package: tomcat5
--> Processing Dependency: tomcat5-common-lib = 5.5.23-0jpp.7.el5 for package: tomcat5
--> Processing Dependency: jakarta-commons-launcher >= 0.9 for package: tomcat5
--> Processing Dependency: jndi-ldap for package: tomcat5
---> Package perl-Cache-Cache.noarch 0:1.03-7.el5 set to be updated
---> Package perl-Proc-Daemon.noarch 0:0.03-6.el5 set to be updated
---> Package rhn-java-config-sat.noarch 0:0.1-3.el5 set to be updated
---> Package tomcat5-jasper.i386 0:5.5.23-0jpp.7.el5 set to be updated
---> Package perl-Frontier-RPC.noarch 0:0.07-7.el5 set to be updated
---> Package perl-Convert-ASCII-Armour.noarch 0:1.4-11.el5 set to be updated
---> Package perl-TermReadKey.i386 0:2.30-11.el5 set to be updated
---> Package perl-Archive-Tar.noarch 0:1.30-1.fc6 set to be updated
--> Processing Dependency: perl(IO::Zlib) for package: perl-Archive-Tar
---> Package perl-DateTime.i386 0:0.27-10.el5 set to be updated
---> Package perl-Schedule-Cron-Events.noarch 0:1.8-11.el5 set to be updated
---> Package struts.i386 0:1.2.9-4jpp.5 set to be updated
--> Processing Dependency: jakarta-commons-validator for package: struts
--> Processing Dependency: jakarta-commons-fileupload for package: struts
--> Processing Dependency: oro for package: struts
---> Package perl-Unix-Syslog.i386 0:0.100-10.el5 set to be updated
---> Package rhn-java-lib-sat.noarch 0:0.1-3.el5 set to be updated
---> Package jcommon.noarch 0:0.9.7-1jpp.ep1.1.el5 set to be updated
---> Package xerces-j2.i386 0:2.7.1-7jpp.2 set to be updated
--> Processing Dependency: xml-commons-resolver >= 1.1 for package: xerces-j2
---> Package perl-Crypt-RSA.noarch 0:1.50-7.el5 set to be updated
--> Processing Dependency: perl(Tie::EncryptedHash) for package: perl-Crypt-RSA
--> Processing Dependency: perl(Crypt::CBC) for package: perl-Crypt-RSA
--> Processing Dependency: perl(Sort::Versions) for package: perl-Crypt-RSA
---> Package perl-Crypt-Random.noarch 0:1.11-11.el5 set to be updated
---> Package rhn-oracle-jdbc-tomcat5.noarch 0:1.0-14.fc9 set to be updated
---> Package perl-Mail-RFC822-Address.noarch 0:0.3-10.el5 set to be updated
---> Package jakarta-taglibs-standard.i386 0:1.1.1-7jpp.1 set to be updated
---> Package perl-Class-Singleton.noarch 0:1.03-6.el5 set to be updated
---> Package perl-Params-Validate.i386 0:0.74-10.el5 set to be updated
---> Package jpackage-utils.noarch 0:1.7.3-1jpp.2.el5 set to be updated
---> Package rhn-oracle-jdbc.noarch 0:1.0-14.fc9 set to be updated
---> Package perl-DateManip.noarch 0:5.44-1.2.1 set to be updated
---> Package perl-Bit-Vector.i386 0:6.4-2.2.2.1 set to be updated
---> Package perl-Crypt-DES_EDE3.noarch 0:0.01-6.el5 set to be updated
--> Running transaction check
---> Package jakarta-commons-launcher.i386 0:0.9-6jpp.1 set to be updated
---> Package oracle-instantclient-basic.i386 0:10.2.0.4-1 set to be updated
---> Package tomcat5-server-lib.i386 0:5.5.23-0jpp.7.el5 set to be updated
--> Processing Dependency: mx4j >= 3.0.1 for package: tomcat5-server-lib
--> Processing Dependency: jakarta-commons-el >= 1.0 for package: tomcat5-server-lib
--> Processing Dependency: jakarta-commons-modeler >= 1.1-8jpp.1.0.1 for package: tomcat5-server-lib
--> Processing Dependency: mx4j >= 3.0.1 for package: tomcat5-server-lib
--> Processing Dependency: jakarta-commons-modeler >= 1.1-8jpp.1.0.1 for package: tomcat5-server-lib
--> Processing Dependency: jakarta-commons-el >= 1.0 for package: tomcat5-server-lib
---> Package tomcat5-jsp-2.0-api.i386 0:5.5.23-0jpp.7.el5 set to be updated
---> Package perl-IO-Zlib.noarch 0:1.04-4.2.1 set to be updated
---> Package perl-RPM-Specfile.noarch 0:1.17-6.el5 set to be updated
---> Package tomcat5-common-lib.i386 0:5.5.23-0jpp.7.el5 set to be updated
--> Processing Dependency: ant >= 1.6 for package: tomcat5-common-lib
--> Processing Dependency: eclipse-ecj >= 3.1.1 for package: tomcat5-common-lib
--> Processing Dependency: eclipse-ecj >= 3.1.1 for package: tomcat5-common-lib
--> Processing Dependency: ant >= 1.6 for package: tomcat5-common-lib
---> Package velocity-tools.noarch 0:1.2-1jpp_1rh set to be updated
--> Processing Dependency: jaxen >= 1.1 for package: velocity-tools
--> Processing Dependency: velocity-dvsl for package: velocity-tools
---> Package xml-commons-apis.i386 0:1.3.02-0.b2.7jpp.10 set to be updated
--> Processing Dependency: xml-commons = 1.3.02-0.b2.7jpp.10 for package: xml-commons-apis
---> Package jakarta-commons-validator.i386 0:1.1.4-5jpp.1 set to be updated
---> Package asm.noarch 0:1.5.3-1jpp.ep1.1.el5.2 set to be updated
---> Package classpathx-jaf.i386 0:1.0-9jpp.1 set to be updated
---> Package pyOpenSSL.i386 0:0.6-1.p24.7.2.2 set to be updated
---> Package jakarta-commons-beanutils.i386 0:1.7.0-5jpp.1 set to be updated
---> Package NPusers.noarch 0:1.17.11-6.el5 set to be updated
---> Package dom4j.noarch 0:1.6.1-2jpp.ep1.5.el5.2 set to be updated
--> Processing Dependency: xpp3 for package: dom4j
--> Processing Dependency: bea-stax-api for package: dom4j
--> Processing Dependency: xpp2 for package: dom4j
--> Processing Dependency: bea-stax for package: dom4j
--> Processing Dependency: ws-jaxme for package: dom4j
--> Processing Dependency: relaxngDatatype for package: dom4j
--> Processing Dependency: msv-xsdlib for package: dom4j
--> Processing Dependency: msv-msv for package: dom4j
---> Package xml-commons-resolver.i386 0:1.1-1jpp.12 set to be updated
---> Package rhn-java-sat.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: java >= 1.5.0 for package: rhn-java-sat
--> Processing Dependency: java-devel >= 1.5.0 for package: rhn-java-sat
---> Package velocity.i386 0:1.4-6jpp.1 set to be updated
--> Processing Dependency: werken.xpath for package: velocity
--> Processing Dependency: avalon-logkit for package: velocity
--> Processing Dependency: jdom >= 1.0-1 for package: velocity
---> Package perl-IO-stringy.noarch 0:2.109-11.el5 set to be updated
---> Package jakarta-commons-daemon.i386 1:1.0.1-6jpp.1 set to be updated
---> Package jakarta-oro.i386 0:2.0.8-3jpp.1 set to be updated
---> Package perl-Sort-Versions.noarch 0:1.4-11.el5 set to be updated
---> Package perl-Carp-Clan.noarch 0:5.3-1.2.1 set to be updated
---> Package servletapi4.noarch 0:4.0.4-3jpp_5rh set to be updated
---> Package libapreq2.i386 0:2.09-6.el5 set to be updated
---> Package geronimo-specs-compat.i386 0:1.0-0.M2.2jpp.12.el5.centos set to be updated
--> Processing Dependency: geronimo-specs = 1.0-0.M2.2jpp.12.el5.centos for package: geronimo-specs-compat
---> Package jakarta-commons-pool.i386 0:1.3-5jpp.1 set to be updated
---> Package perl-Crypt-CBC.noarch 0:2.12-6.el5 set to be updated
---> Package jakarta-commons-digester.i386 0:1.7-5jpp.1 set to be updated
---> Package bouncycastle-jdk1.5.noarch 0:1.37-1jpp.1.el5 set to be updated
--> Processing Dependency: java >= 1.5.0 for package: bouncycastle-jdk1.5
---> Package taskomatic-sat.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: java >= 1.5.0 for package: taskomatic-sat
--> Processing Dependency: java-devel >= 1.5.0 for package: taskomatic-sat
---> Package jakarta-commons-fileupload.i386 1:1.0-6jpp.1 set to be updated
---> Package perl-XML-NamespaceSupport.noarch 0:1.09-1.2.1 set to be updated
---> Package jakarta-commons-collections.i386 0:3.2-2jpp.3 set to be updated
---> Package ldapjdk.i386 0:4.18-2jpp.3.el5 set to be updated
---> Package regexp.i386 0:1.4-2jpp.2 set to be updated
---> Package antlr.i386 0:2.7.6-4jpp.2 set to be updated
---> Package jakarta-commons-dbcp.i386 0:1.2.1-7jpp.1 set to be updated
---> Package oracle-lib-compat.i386 0:10.2-3.fc9 set to be updated
---> Package freemarker.noarch 0:2.3.6-2jpp_1rh set to be updated
--> Processing Dependency: avalon-framework for package: freemarker
--> Processing Dependency: jython for package: freemarker
---> Package perl-Tie-EncryptedHash.noarch 0:1.21-4.4.el5 set to be updated
---> Package java-1.4.2-gcj-compat.i386 0:1.4.2.0-40jpp.115 set to be updated
--> Processing Dependency: gjdoc for package: java-1.4.2-gcj-compat
---> Package classpathx-mail.i386 0:1.1.1-4jpp.2 set to be updated
--> Running transaction check
---> Package mx4j.i386 1:3.0.1-6jpp.4 set to be updated
--> Processing Dependency: axis >= 1.1 for package: mx4j
---> Package gjdoc.i386 0:0.7.7-12.el5 set to be updated
---> Package jakarta-commons-el.i386 0:1.0-7jpp.1 set to be updated
---> Package jython.noarch 0:2.2-0.a0.2jpp_1rh set to be updated
---> Package ant.i386 0:1.6.5-2jpp.2 set to be updated
--> Processing Dependency: java-devel for package: ant
---> Package jakarta-commons-modeler.i386 0:1.1-8jpp.3.el5 set to be updated
---> Package geronimo-specs.i386 0:1.0-0.M2.2jpp.12.el5.centos set to be updated
---> Package relaxngDatatype.noarch 0:1.0-2jpp.ep1.2.el5.2 set to be updated
---> Package rhn-java-sat.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: java >= 1.5.0 for package: rhn-java-sat
--> Processing Dependency: java-devel >= 1.5.0 for package: rhn-java-sat
---> Package xpp2.noarch 0:2.1.10-4jpp.ep1.2.el5.1 set to be updated
---> Package avalon-logkit.i386 0:1.2-4jpp.3 set to be updated
---> Package eclipse-ecj.i386 1:3.2.1-19.el5.centos set to be updated
---> Package xpp3.noarch 0:1.1.3.4.O-2jpp.ep1.1.el5.1 set to be updated
---> Package xml-commons.i386 0:1.3.02-0.b2.7jpp.10 set to be updated
---> Package werken-xpath.i386 0:0.9.4-0.beta.12jpp.1 set to be updated
---> Package velocity-dvsl.noarch 0:0.45-5jpp_1rh set to be updated
---> Package ws-jaxme.noarch 0:0.5.1-2jpp.ep1.1.el5.1 set to be updated
---> Package bouncycastle-jdk1.5.noarch 0:1.37-1jpp.1.el5 set to be updated
--> Processing Dependency: java >= 1.5.0 for package: bouncycastle-jdk1.5
---> Package msv.noarch 0:1.2-0.20050722.5jpp.ep1.1.el5.2 set to be updated
--> Processing Dependency: isorelax for package: msv
---> Package taskomatic-sat.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: java >= 1.5.0 for package: taskomatic-sat
--> Processing Dependency: java-devel >= 1.5.0 for package: taskomatic-sat
---> Package bea-stax.noarch 0:1.2.0-0.rc1.2jpp.ep1.1.el5 set to be updated
---> Package jdom.i386 0:1.0-4jpp.1 set to be updated
---> Package jaxen.noarch 0:1.1-1jpp.ep1.4.el5.2 set to be updated
--> Processing Dependency: xom for package: jaxen
---> Package avalon-framework.i386 0:4.1.4-2jpp.13 set to be updated
---> Package bea-stax-api.noarch 0:1.2.0-0.rc1.2jpp.ep1.1.el5 set to be updated
---> Package msv-xsdlib.noarch 0:1.2-0.20050722.5jpp.ep1.1.el5.2 set to be updated
--> Running transaction check
---> Package xom.noarch 0:1.0-2jpp.ep1.3.el5.1 set to be updated
--> Processing Dependency: icu4j for package: xom
---> Package rhn-java-sat.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: java >= 1.5.0 for package: rhn-java-sat
--> Processing Dependency: java-devel >= 1.5.0 for package: rhn-java-sat
---> Package isorelax.noarch 0:0.1-0.20041111.2jpp.ep1.2.el5.4 set to be updated
---> Package axis.i386 0:1.2.1-2jpp.6 set to be updated
--> Processing Dependency: jakarta-commons-discovery for package: axis
--> Processing Dependency: jakarta-commons-httpclient for package: axis
--> Processing Dependency: wsdl4j for package: axis
---> Package bouncycastle-jdk1.5.noarch 0:1.37-1jpp.1.el5 set to be updated
--> Processing Dependency: java >= 1.5.0 for package: bouncycastle-jdk1.5
---> Package taskomatic-sat.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: java >= 1.5.0 for package: taskomatic-sat
--> Processing Dependency: java-devel >= 1.5.0 for package: taskomatic-sat
---> Package java-1.4.2-gcj-compat-devel.i386 0:1.4.2.0-40jpp.115 set to be updated
--> Processing Dependency: libgcj-devel >= 4.0.0-0.42 for package: java-1.4.2-gcj-compat-devel
--> Processing Dependency: /usr/lib/gcc/i386-redhat-linux/4.1.1/libgcj.spec for package: java-1.4.2-gcj-compat-devel
--> Processing Dependency: gcc-java >= 4.0.0-0.42 for package: java-1.4.2-gcj-compat-devel
--> Processing Dependency: libgcj-devel >= 4.0.0-0.42 for package: java-1.4.2-gcj-compat-devel
--> Processing Dependency: /usr/lib/gcc/i386-redhat-linux/4.1.1/libgcj.spec for package: java-1.4.2-gcj-compat-devel
--> Processing Dependency: gcc-java >= 4.0.0-0.42 for package: java-1.4.2-gcj-compat-devel
--> Running transaction check
---> Package jakarta-commons-discovery.i386 1:0.3-4jpp.1 set to be updated
---> Package rhn-java-sat.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: java >= 1.5.0 for package: rhn-java-sat
--> Processing Dependency: java-devel >= 1.5.0 for package: rhn-java-sat
---> Package jakarta-commons-httpclient.i386 1:3.0-7jpp.1 set to be updated
---> Package gcc-java.i386 0:4.1.2-42.el5 set to be updated
---> Package bouncycastle-jdk1.5.noarch 0:1.37-1jpp.1.el5 set to be updated
--> Processing Dependency: java >= 1.5.0 for package: bouncycastle-jdk1.5
---> Package taskomatic-sat.noarch 0:0.1-3.el5 set to be updated
--> Processing Dependency: java >= 1.5.0 for package: taskomatic-sat
--> Processing Dependency: java-devel >= 1.5.0 for package: taskomatic-sat
---> Package libgcj-devel.i386 0:4.1.2-42.el5 set to be updated
---> Package icu4j.noarch 0:3.4.5-2jpp.ep1.2.el5 set to be updated
---> Package wsdl4j.i386 0:1.5.2-4jpp.1 set to be updated
--> Processing Conflict: rhns-xp conflicts specspo
--> Processing Conflict: rhns-app conflicts specspo
--> Finished Dependency Resolution
Error: rhns-app conflicts with specspo
Error: rhns-xp conflicts with specspo
Error: Missing Dependency: java-devel >= 1.5.0 is needed by package taskomatic-sat
Error: Missing Dependency: java >= 1.5.0 is needed by package bouncycastle-jdk1.5
Error: Missing Dependency: java-devel >= 1.5.0 is needed by package rhn-java-sat
Error: Missing Dependency: java >= 1.5.0 is needed by package rhn-java-sat
Error: Missing Dependency: java >= 1.5.0 is needed by package taskomatic-sat

--
Mike
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-01-2008, 07:53 AM
"Amos Shapira"
 
Default Spacewalk from Redhat

2008/7/1 Tom Lanyon <tom@netspot.com.au>:

On 01/07/2008, at 2:19 PM, Amos Shapira wrote:




2008/6/30 Bazy <bazy@goofy.celuloza.ro>:


Hello,



Is anyone using Spacewalk (http://www.redhat.com/spacewalk/) on CentOS 5 or 4? What kind of hardware are you useing it on?




Do I read it right that it requires Oracle 9??

(http://tinyurl.com/6rff8l) or am I missing something?




9 or 10, I believe.
Blahh.... 9, 10, whatever - it's not free.
I'd sort of expect it to work with PostgresQL/MySQL.

"Weird choice", as the guy who works for me put it.


Thanks for the clarification.

--Amos



_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-01-2008, 08:04 AM
Tom Lanyon
 
Default Spacewalk from Redhat

On 01/07/2008, at 5:23 PM, Amos Shapira wrote:


Blahh.... 9, 10, whatever - it's not free.
I'd sort of expect it to work with PostgresQL/MySQL.

"Weird choice", as the guy who works for me put it.

Thanks for the clarification.

--Amos



It has (only just) spawned from a non-open, non-free system (RHN
satellite) so it was easy to only use one database, so why wouldn't
they use Oracle?


They plan to make it work with Pg, MySQL, etc.

Oracle XE is free and will work with Spacewalk but there's a few bugs
which exist in this environment.

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-01-2008, 08:10 AM
"Geoff Galitz"
 
Default Spacewalk from Redhat

Maybe this will answer your question in regards to database choice (directly
from the wiki FAQ):

-------------------------------------------------------------

Spacewalk Architecture
Why do you use Oracle? Any plans for supporting other databases?

Originally the Spacewalk code base was used as a hosted application and
Oracle was a good choice for a hosted application in 2001. Over the years
open source databases such as PostgreSQL and MySQL have improved
tremendously in terms of stability, speed, and scalability. We have not had
the resources allocated in the past to add support for an open source
database but want to do so soon.

What if I don't have Oracle?
See the instructions here for information about the XE version:
OracleXeSetup

--------------------------------------------------------------

IOW, you can get an Oracle instance (apparently) for free to support
Spacewalk.

-geoff





Geoff Galitz
Blankenheim NRW, Deutschland
http://www.galitz.org
________________________________________
From: centos-bounces@centos.org [mailto:centos-bounces@centos.org] On Behalf
Of Amos Shapira
Sent: Dienstag, 1. Juli 2008 09:53
To: CentOS mailing list
Subject: Re: [CentOS] Spacewalk from Redhat

2008/7/1 Tom Lanyon <tom@netspot.com.au>:
On 01/07/2008, at 2:19 PM, Amos Shapira wrote:
2008/6/30 Bazy <bazy@goofy.celuloza.ro>:
Hello,

Is anyone using Spacewalk (http://www.redhat.com/spacewalk/) on CentOS 5 or
4? What kind of hardware are you useing it on?

Do I read it right that it requires Oracle 9??
(http://tinyurl.com/6rff8l) or am I missing something?

9 or 10, I believe.

Blahh.... 9, 10, whatever - it's not free.
I'd sort of expect it to work with PostgresQL/MySQL.

"Weird choice", as the guy who works for me put it.

Thanks for the clarification.

--Amos


_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 03:06 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org