FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 06-25-2008, 04:03 AM
Ian Blackwell
 
Default Broken upgrade to 5.2

Hello all,

I was upgrading a CentOS 5.1 box to 5.2 remotely, and I lost my ssh
connection to the server. Now when I rerun the "yum upgrade" it fails
due to conflicts in the transaction check stage. Before I dig myself a
deeper hole, I think I need advice. The original error I received was a
conflict between python-devel and python, so I erased python-devel with
the plan to install it again after, but now I'm getting more errors and
I think I might be up to my neck and I've got that cold feeling on the
back of my neck :-(


I have the CentOS-Base repo enabled (base, updates, addons, extras &
centosplus) and CentOS-Media --- but no others.


A full transcript appears at the bottom, but here are the salient points
of the failing yum process:-

<transcript>
2.6.18-53.1.21.el5xen[root@www ~]# yum -y upgrade
Loading "installonlyn" plugin
Loading "priorities" plugin
Setting up Upgrade Process
Setting up repositories
Reading repository metadata in from local files
0 packages excluded due to repository priority protections
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package frysk.i686 0:0.0.1.2008.03.19.rh1-1.el5 set to be updated
...
<big snip>
...
yum-fastestmirror noarch 1.1.10-9.el5.centos
base 13 k


Transaction Summary
================================================== ===========================
Install 14 Package(s)
Update 251 Package(s)
Remove 0 Package(s)

Total download size: 539 M
Downloading Packages:
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
file /usr/bin/mysqldumpslow from install of mysql-server-5.0.45-7.el5
conflicts with file from package mysql-5.0.22-2.2.el5_1.1
file /sbin/dmeventd from install of device-mapper-event-1.02.24-1.el5
conflicts with file from package device-mapper-1.02.20-1.el5


Error Summary
-------------

</transcript>
Hopefully someone can point me toward a solution :-[ . I've tried the
following (and many variations of these - install, update, upgrade), but
nothing has worked so far:-

yum -y install mysql-server
yum -y update device-mapper-event

Cheers,

Ian

Full Transcript:-
2.6.18-53.1.21.el5xen[root@www ~]# yum -y upgrade
Loading "installonlyn" plugin
Loading "priorities" plugin
Setting up Upgrade Process
Setting up repositories
Reading repository metadata in from local files
0 packages excluded due to repository priority protections
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package frysk.i686 0:0.0.1.2008.03.19.rh1-1.el5 set to be updated
---> Package shared-mime-info.i386 0:0.19-5.el5 set to be updated
---> Package nautilus.i386 0:2.16.2-7.el5 set to be updated
---> Package gnome-screensaver.i386 0:2.16.1-8.el5 set to be updated
---> Package pciutils-devel.i386 0:2.2.3-5 set to be updated
---> Package tomcat5-server-lib.i386 0:5.5.23-0jpp.7.el5 set to be updated
---> Package traceroute.i386 3:2.0.1-3.el5 set to be updated
---> Package libacl-devel.i386 0:2.2.39-3.el5 set to be updated
---> Package kernel-xen-devel.i686 0:2.6.18-92.1.1.el5.centos.plus set
to be installed

---> Package gnome-python2-libegg.i386 0:2.14.2-6.el5 set to be updated
---> Package gtkhtml3.i386 0:3.16.3-1.el5 set to be updated
---> Package desktop-printing.i386 0:0.19-20.2.el5 set to be updated
---> Package ipsec-tools.i386 0:0.6.5-9.el5_2.1 set to be updated
---> Package irqbalance.i386 2:0.55-10.el5 set to be updated
---> Package sysstat.i386 0:7.0.2-1.el5 set to be updated
---> Package krb5-devel.i386 0:1.6.1-25.el5 set to be updated
---> Package selinux-policy.noarch 0:2.4.6-137.el5 set to be updated
---> Package Deployment_Guide-en-US.noarch 0:5.2-9.el5.centos set to be
updated

---> Package xorg-x11-drv-sis.i386 0:0.9.1-7.1.el5 set to be updated
---> Package grub.i386 0:0.97-13.2 set to be updated
---> Package pcsc-lite.i386 0:1.4.4-0.1.el5 set to be updated
---> Package openoffice.org-writer.i386 1:2.3.0-6.5.1.el5_2 set to be
updated

---> Package dbus-x11.i386 0:1.0.0-7.el5 set to be updated
---> Package make.i386 1:3.81-3.el5 set to be updated
---> Package m2crypto.i386 0:0.16-6.el5.2 set to be updated
---> Package kudzu-devel.i386 0:1.2.57.1.17-1 set to be updated
---> Package libgnomeprint22.i386 0:2.12.1-10.el5 set to be updated
---> Package yelp.i386 0:2.16.0-18.el5 set to be updated
---> Package rhpxl.i386 0:0.41.1-6.el5 set to be updated
---> Package gnome-power-manager.i386 0:2.16.0-9.el5 set to be updated
---> Package yum-metadata-parser.i386 0:1.1.2-2.el5 set to be updated
---> Package tomcat5-common-lib.i386 0:5.5.23-0jpp.7.el5 set to be updated
---> Package system-config-printer.i386 0:0.7.32.8-1.el5 set to be updated
---> Package control-center.i386 1:2.16.0-16.el5 set to be updated
---> Package vsftpd.i386 0:2.0.5-12.el5 set to be updated
---> Package wpa_supplicant.i386 1:0.4.8-10.2.el5 set to be updated
---> Package rpm-libs.i386 0:4.4.2-48.el5 set to be updated
---> Package centos-release-notes.i386 0:5.2-2 set to be updated
---> Package diffutils.i386 0:2.8.1-15.2.3.el5 set to be updated
---> Package xsane.i386 0:0.991-5.el5 set to be updated
---> Package gnome-volume-manager.i386 0:2.15.0-5.el5 set to be updated
---> Package libuser-devel.i386 0:0.54.7-2.el5.5 set to be updated
---> Package amtu.i386 0:1.0.6-1.el5 set to be updated
---> Package xorg-x11-server-Xvfb.i386 0:1.1.1-48.41.el5_2.1 set to be
updated

---> Package newt-devel.i386 0:0.52.2-10.el5 set to be updated
---> Package psmisc.i386 0:22.2-6 set to be updated
---> Package tomcat5-admin-webapps.i386 0:5.5.23-0jpp.7.el5 set to be
updated

---> Package ghostscript.i386 0:8.15.2-9.3.el5 set to be updated
---> Package emacs-common.i386 0:21.4-20.el5 set to be updated
---> Package libstdc++-devel.i386 0:4.1.2-42.el5 set to be updated
---> Package nss-tools.i386 0:3.11.99.5-2.el5.centos set to be updated
---> Package xen.i686 0:3.0.3-64.el5_2.1 set to be updated
---> Package yum-priorities.noarch 0:1.1.10-9.el5.centos set to be updated
---> Package xorg-x11-server-Xorg.i386 0:1.1.1-48.41.el5_2.1 set to be
updated

---> Package xsane-gimp.i386 0:0.991-5.el5 set to be updated
---> Package hal-cups-utils.i386 0:0.6.2-5.2.el5 set to be updated
---> Package openoffice.org-impress.i386 1:2.3.0-6.5.1.el5_2 set to be
updated

---> Package system-config-language.noarch 0:1.1.18-2.el5 set to be updated
---> Package glibc-devel.i386 0:2.5-24 set to be updated
---> Package libvolume_id.i386 0:095-14.16.el5 set to be updated
---> Package kdebase.i386 6:3.5.4-18.el5.centos set to be updated
---> Package diffstat.i386 0:1.41-1.2.3.el5 set to be updated
---> Package sudo.i386 0:1.6.8p12-12.el5 set to be updated
---> Package mysql-server.i386 0:5.0.45-7.el5 set to be updated
---> Package ltrace.i386 0:0.5-7.45svn.el5 set to be updated
---> Package gnome-python2-gtkhtml2.i386 0:2.14.2-6.el5 set to be updated
---> Package php-xml.i386 0:5.1.6-20.el5 set to be updated
---> Package kudzu.i386 0:1.2.57.1.17-1 set to be updated
---> Package checkpolicy.i386 0:1.33.1-4.el5 set to be updated
---> Package audit.i386 0:1.6.5-9.el5 set to be updated
---> Package libgomp.i386 0:4.1.2-42.el5 set to be updated
---> Package libvirt-python.i386 0:0.3.3-7.el5 set to be updated
---> Package libraw1394.i386 0:1.3.0-1.el5 set to be updated
---> Package bind-chroot.i386 30:9.3.4-6.P1.el5 set to be updated
---> Package kbd.i386 0:1.12-20.el5 set to be updated
---> Package notification-daemon.i386 0:0.3.5-9.el5 set to be updated
---> Package hwbrowser.noarch 0:0.30-2.el5 set to be updated
---> Package evolution-connector.i386 0:2.12.3-4.el5_2.1 set to be updated
---> Package net-tools.i386 0:1.60-78.el5 set to be updated
---> Package java-1.4.2-gcj-compat-src.i386 0:1.4.2.0-40jpp.115 set to
be updated

---> Package systemtap-runtime.i386 0:0.6.2-1.el5 set to be updated
---> Package kernel-headers.i386 0:2.6.18-92.1.1.el5.centos.plus set to
be updated

---> Package dbus-devel.i386 0:1.0.0-7.el5 set to be updated
---> Package jakarta-commons-collections.i386 0:3.2-2jpp.3 set to be updated
---> Package system-config-securitylevel-tui.i386 0:1.6.29.1-2.1.el5 set
to be updated
---> Package system-config-securitylevel.i386 0:1.6.29.1-2.1.el5 set to
be updated

---> Package caching-nameserver.i386 30:9.3.4-6.P1.el5 set to be updated
---> Package gcc-java.i386 0:4.1.2-42.el5 set to be updated
---> Package openssh-clients.i386 0:4.3p2-26.el5 set to be updated
---> Package iptables.i386 0:1.3.5-4.el5 set to be updated
---> Package php-ldap.i386 0:5.1.6-20.el5 set to be updated
---> Package bind-utils.i386 30:9.3.4-6.P1.el5 set to be updated
---> Package hal-gnome.i386 0:0.5.8.1-35.el5 set to be updated
---> Package gnome-python2-applet.i386 0:2.16.0-2.el5 set to be updated
---> Package NetworkManager-glib.i386 1:0.6.4-8.el5 set to be updated
---> Package tomcat5-webapps.i386 0:5.5.23-0jpp.7.el5 set to be updated
---> Package samba-client.i386 0:3.0.28-0.el5.8 set to be updated
---> Package busybox.i386 1:1.2.0-4.el5.centos set to be updated
---> Package nss_db.i386 0:2.2-35.3 set to be updated
---> Package gnome-utils.i386 1:2.16.0-5.el5 set to be updated
---> Package pam-devel.i386 0:0.99.6.2-3.27.el5 set to be updated
---> Package kexec-tools.i386 0:1.102pre-21.el5 set to be updated
---> Package libvirt.i386 0:0.3.3-7.el5 set to be updated
---> Package system-config-date.noarch 0:1.8.12-3.el5.centos.2 set to be
updated

---> Package logwatch.noarch 0:7.3-6.el5 set to be updated
---> Package rpm-build.i386 0:4.4.2-48.el5 set to be updated
---> Package policycoreutils.i386 0:1.33.12-14.el5 set to be updated
---> Package gthumb.i386 0:2.7.8-8.el5 set to be updated
---> Package nfs-utils.i386 1:1.0.9-33.el5 set to be updated
---> Package initscripts.i386 0:8.45.19.EL-1.el5.centos.1 set to be updated
---> Package alsa-utils.i386 0:1.0.14-3.rc4.el5 set to be updated
---> Package dovecot.i386 0:1.0.7-2.el5 set to be updated
---> Package system-config-kdump.noarch 0:1.0.14-1.el5 set to be updated
---> Package openssh.i386 0:4.3p2-26.el5 set to be updated
---> Package authconfig.i386 0:5.3.21-3.el5 set to be updated
---> Package gdm.i386 1:2.16.0-46.el5.centos set to be updated
---> Package parted.i386 0:1.8.1-17.el5 set to be updated
---> Package cpp.i386 0:4.1.2-42.el5 set to be updated
---> Package xorg-x11-server-Xnest.i386 0:1.1.1-48.41.el5_2.1 set to be
updated

---> Package virt-manager.i386 0:0.5.3-8.el5 set to be updated
---> Package mkinitrd.i386 0:5.1.19.6-28 set to be updated
---> Package java-1.4.2-gcj-compat-javadoc.i386 0:1.4.2.0-40jpp.115 set
to be updated

---> Package openoffice.org-calc.i386 1:2.3.0-6.5.1.el5_2 set to be updated
---> Package gdb.i386 0:6.5-37.el5_2.2 set to be updated
---> Package rpm-python.i386 0:4.4.2-48.el5 set to be updated
---> Package system-config-httpd.noarch 5:1.3.3.3-1.el5 set to be updated
---> Package mysql-bench.i386 0:5.0.45-7.el5 set to be updated
---> Package php-mbstring.i386 0:5.1.6-20.el5 set to be updated
---> Package cpuspeed.i386 1:1.2.1-3.el5 set to be updated
---> Package openoffice.org-xsltfilter.i386 1:2.3.0-6.5.1.el5_2 set to
be updated

---> Package sysklogd.i386 0:1.4.1-44.el5 set to be updated
---> Package coolkey.i386 0:1.1.0-6.el5 set to be updated
---> Package hsqldb.i386 1:1.8.0.9-1jpp.2 set to be updated
---> Package a2ps.i386 0:4.13b-57.2.el5 set to be updated
---> Package gcc-c++.i386 0:4.1.2-42.el5 set to be updated
---> Package apr-util.i386 0:1.2.7-7.el5 set to be updated
---> Package libselinux-python.i386 0:1.33.4-5.el5 set to be updated
---> Package totem.i386 0:2.16.7-4.el5 set to be updated
---> Package php-pear.noarch 1:1.4.9-4.el5.1 set to be updated
---> Package eclipse-ecj.i386 1:3.2.1-19.el5.centos set to be updated
---> Package nscd.i386 0:2.5-24 set to be updated
---> Package mysql-devel.i386 0:5.0.45-7.el5 set to be updated
---> Package smartmontools.i386 1:5.36-4.el5 set to be updated
---> Package glibc-headers.i386 0:2.5-24 set to be updated
---> Package tcpdump.i386 14:3.9.4-12.el5 set to be updated
---> Package gnome-python2-extras.i386 0:2.14.2-6.el5 set to be updated
---> Package system-config-printer-libs.i386 0:0.7.32.8-1.el5 set to be
updated

---> Package python-virtinst.noarch 0:0.300.2-8.el5 set to be updated
---> Package redhat-rpm-config.noarch 0:8.0.45-24.el5 set to be updated
---> Package php-pgsql.i386 0:5.1.6-20.el5 set to be updated
---> Package system-config-lvm.noarch 0:1.1.3-2.0.el5 set to be updated
---> Package dhcpv6-client.i386 0:1.0.10-4.el5_2.2 set to be updated
---> Package gcc.i386 0:4.1.2-42.el5 set to be updated
---> Package openssh-askpass.i386 0:4.3p2-26.el5 set to be updated
---> Package php-mysql.i386 0:5.1.6-20.el5 set to be updated
---> Package kdegraphics.i386 7:3.5.4-6.el5 set to be updated
---> Package system-config-network-tui.noarch 0:1.3.99.10-2.el5 set to
be updated

---> Package OpenIPMI-libs.i386 0:2.0.6-6.el5 set to be updated
---> Package setroubleshoot.noarch 0:2.0.5-3.el5 set to be updated
---> Package evolution.i386 0:2.12.3-8.el5_2.2 set to be updated
---> Package iproute.i386 0:2.6.18-7.el5 set to be updated
---> Package mdadm.i386 0:2.6.4-1.el5 set to be updated
---> Package e2fsprogs.i386 0:1.39-15.el5 set to be updated
---> Package crash.i386 0:4.0-5.0.3.el5.centos set to be updated
---> Package mailman.i386 3:2.1.9-4.el5 set to be updated
---> Package selinux-policy-targeted.noarch 0:2.4.6-137.el5 set to be
updated

---> Package libao.i386 0:0.8.6-7 set to be updated
---> Package firefox.i386 0:3.0-0.beta5.6.el5.centos set to be updated
---> Package gzip.i386 0:1.3.5-10.el5.centos set to be updated
---> Package openoffice.org-core.i386 1:2.3.0-6.5.1.el5_2 set to be updated
---> Package xorg-x11-drv-nv.i386 0:2.1.6-6.el5 set to be updated
---> Package paps.i386 0:0.6.6-18.el5 set to be updated
---> Package esc.i386 0:1.0.0-33.el5 set to be updated
---> Package php-gd.i386 0:5.1.6-20.el5 set to be updated
---> Package audit-libs-python.i386 0:1.6.5-9.el5 set to be updated
---> Package ksh.i386 0:20060214-1.7 set to be updated
---> Package tomcat5.i386 0:5.5.23-0jpp.7.el5 set to be updated
---> Package NetworkManager-gnome.i386 1:0.6.4-8.el5 set to be updated
---> Package net-snmp.i386 1:5.3.1-24.el5_2.1 set to be updated
---> Package dhclient.i386 12:3.0.5-13.el5 set to be updated
---> Package openoffice.org-draw.i386 1:2.3.0-6.5.1.el5_2 set to be updated
---> Package php-cli.i386 0:5.1.6-20.el5 set to be updated
---> Package openssh-server.i386 0:4.3p2-26.el5 set to be updated
---> Package pirut.noarch 0:1.3.28-13.el5.centos set to be updated
---> Package openoffice.org-graphicfilter.i386 1:2.3.0-6.5.1.el5_2 set
to be updated

---> Package gcc-gfortran.i386 0:4.1.2-42.el5 set to be updated
---> Package php.i386 0:5.1.6-20.el5 set to be updated
---> Package system-config-network.noarch 0:1.3.99.10-2.el5 set to be
updated

---> Package device-mapper-multipath.i386 0:0.4.7-17.el5 set to be updated
---> Package tomcat5-jasper.i386 0:5.5.23-0jpp.7.el5 set to be updated
---> Package nss_ldap.i386 0:253-12.el5 set to be updated
---> Package acl.i386 0:2.2.39-3.el5 set to be updated
---> Package authconfig-gtk.i386 0:5.3.21-3.el5 set to be updated
---> Package tkinter.i386 0:2.4.3-21.el5 set to be updated
---> Package launchmail.noarch 0:4.0.0-2.el5 set to be updated
---> Package libnl.i386 0:1.0-0.10.pre5.5 set to be updated
---> Package kernel-xen.i686 0:2.6.18-92.1.1.el5.centos.plus set to be
installed

---> Package xorg-x11-drv-ati.i386 0:6.6.3-3.13.el5 set to be updated
---> Package bind.i386 30:9.3.4-6.P1.el5 set to be updated
---> Package xorg-x11-xinit.i386 0:1.0.2-15.el5 set to be updated
---> Package yum-updatesd.noarch 1:0.9-2.el5 set to be updated
---> Package libhugetlbfs.i386 0:1.2-5.el5 set to be updated
---> Package xorg-x11-drv-i810.i386 0:1.6.5-9.13.el5 set to be updated
---> Package microcode_ctl.i386 1:1.17-1.47.el5 set to be updated
---> Package system-config-users.noarch 0:1.2.51-4.el5 set to be updated
---> Package pkgconfig.i386 1:0.21-2.el5 set to be updated
---> Package oddjob-libs.i386 0:0.27-9.el5 set to be updated
---> Package usermode-gtk.i386 0:1.88-3.el5.1 set to be updated
---> Package lvm2.i386 0:2.02.32-4.el5 set to be updated
---> Package gnome-python2-gnomeprint.i386 0:2.16.0-2.el5 set to be updated
---> Package gedit.i386 1:2.16.0-9.el5 set to be updated
---> Package ntp.i386 0:4.2.2p1-8.el5.centos.1 set to be updated
---> Package xorg-x11-drv-mga.i386 0:1.4.2-7.el5 set to be updated
---> Package hal.i386 0:0.5.8.1-35.el5 set to be updated
---> Package centos-release.i386 10:5-2.el5.centos set to be updated
---> Package tomcat5-jsp-2.0-api.i386 0:5.5.23-0jpp.7.el5 set to be updated
---> Package oddjob.i386 0:0.27-9.el5 set to be updated
---> Package rpm.i386 0:4.4.2-48.el5 set to be updated
---> Package thunderbird.i386 0:2.0.0.14-1.el5.centos set to be updated
---> Package libgcj-src.i386 0:4.1.2-42.el5 set to be updated
---> Package gnome-python2-gtksourceview.i386 0:2.16.0-2.el5 set to be
updated

---> Package libgfortran.i386 0:4.1.2-42.el5 set to be updated
---> Package php-xmlrpc.i386 0:5.1.6-20.el5 set to be updated
---> Package samba-swat.i386 0:3.0.28-0.el5.8 set to be updated
---> Package openoffice.org-math.i386 1:2.3.0-6.5.1.el5_2 set to be updated
---> Package libpcap.i386 14:0.9.4-12.el5 set to be updated
---> Package oprofile.i386 0:0.9.3-16.el5 set to be updated
---> Package gnome-python2-gnomekeyring.i386 0:2.16.0-2.el5 set to be
updated

---> Package at-spi.i386 0:1.7.11-3.el5 set to be updated
---> Package coolkey-devel.i386 0:1.1.0-6.el5 set to be updated
---> Package autofs.i386 1:5.0.1-0.rc2.88 set to be updated
---> Package NetworkManager.i386 1:0.6.4-8.el5 set to be updated
---> Package krb5-workstation.i386 0:1.6.1-25.el5 set to be updated
---> Package systemtap.i386 0:0.6.2-1.el5 set to be updated
---> Package nash.i386 0:5.1.19.6-28 set to be updated
---> Package OpenIPMI.i386 0:2.0.6-6.el5 set to be updated
---> Package openssl-devel.i386 0:0.9.8b-10.el5 set to be updated
---> Package htmlview.noarch 0:4.0.0-2.el5 set to be updated
---> Package yum.noarch 0:3.2.8-9.el5.centos.2.1 set to be updated
---> Package iptables-ipv6.i386 0:1.3.5-4.el5 set to be updated
---> Package java-1.4.2-gcj-compat-devel.i386 0:1.4.2.0-40jpp.115 set to
be updated

---> Package pciutils.i386 0:2.2.3-5 set to be updated
---> Package samba.i386 0:3.0.28-0.el5.8 set to be updated
---> Package ntsysv.i386 0:1.3.30.1-2 set to be updated
---> Package pcsc-lite-devel.i386 0:1.4.4-0.1.el5 set to be updated
---> Package kdeadmin.i386 7:3.5.4-3.el5 set to be updated
---> Package rpm-devel.i386 0:4.4.2-48.el5 set to be updated
---> Package e2fsprogs-devel.i386 0:1.39-15.el5 set to be updated
---> Package metacity.i386 0:2.16.0-10.el5 set to be updated
---> Package dmraid.i386 0:1.0.0.rc13-9.el5 set to be updated
---> Package cups.i386 1:1.2.4-11.18.el5_2.1 set to be updated
---> Package php-bcmath.i386 0:5.1.6-20.el5 set to be updated
---> Package php-odbc.i386 0:5.1.6-20.el5 set to be updated
---> Package libselinux-devel.i386 0:1.33.4-5.el5 set to be updated
---> Package crypto-utils.i386 0:2.3-2.el5 set to be updated
--> Running transaction check
--> Processing Dependency: gtk-vnc-python for package: virt-manager
--> Processing Dependency: gecko-libs = 1.9 for package: yelp
--> Processing Dependency: device-mapper-event for package: lvm2
--> Processing Dependency: liberation-fonts for package: openoffice.org-core
--> Processing Dependency: libxpcom.so for package: firefox
--> Processing Dependency: libxul.so for package: yelp
--> Processing Dependency: setroubleshoot-plugins >= 2.0.4 for package:
setroubleshoot

--> Processing Dependency: xulrunner >= 1.9-0.beta5.6 for package: firefox
--> Processing Dependency: python-iniparse for package: pirut
--> Processing Dependency: setroubleshoot-server = 2.0.5-3.el5 for
package: setroubleshoot

--> Processing Dependency: yum-fastestmirror for package: yum
--> Processing Dependency: virt-viewer for package: python-virtinst
--> Processing Dependency: python-iniparse for package: yum
--> Processing Dependency: libxul.so for package: firefox
--> Processing Dependency: libxpcom.so for package: yelp
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package setroubleshoot-server.noarch 0:2.0.5-3.el5 set to be updated
---> Package gtk-vnc-python.i386 0:0.3.2-3.el5 set to be updated
---> Package yum-fastestmirror.noarch 0:1.1.10-9.el5.centos set to be
updated

---> Package xulrunner.i386 0:1.9-0.beta5.6.el5 set to be updated
---> Package virt-viewer.i386 0:0.0.2-2.el5 set to be updated
---> Package liberation-fonts.noarch 0:1.0-1.el5 set to be updated
---> Package python-iniparse.noarch 0:0.2.3-4.el5 set to be updated
---> Package device-mapper-event.i386 0:1.02.24-1.el5 set to be updated
---> Package setroubleshoot-plugins.noarch 0:2.0.4-2.el5 set to be updated
--> Running transaction check
--> Processing Dependency: libgtk-vnc-1.0.so.0 for package: virt-viewer
--> Processing Dependency: libgtk-vnc-1.0.so.0 for package: gtk-vnc-python
--> Processing Dependency: gtk-vnc = 0.3.2 for package: gtk-vnc-python
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package gtk-vnc.i386 0:0.3.2-3.el5 set to be updated
--> Running transaction check

Dependencies Resolved

================================================== ===========================
Package Arch Version Repository Size
================================================== ===========================
Installing:
dhcpv6-client i386 1.0.10-4.el5_2.2 updates
121 k

replacing dhcpv6_client.i386 0.10-33.el5

kernel-xen i686 2.6.18-92.1.1.el5.centos.plus
centosplus 17 M
kernel-xen-devel i686 2.6.18-92.1.1.el5.centos.plus
centosplus 4.9 M

libhugetlbfs i386 1.2-5.el5 base 14 k
replacing libhugetlbfs-lib.i386 1.0.1-1.el5

Updating:
Deployment_Guide-en-US noarch 5.2-9.el5.centos base
7.0 M

NetworkManager i386 1:0.6.4-8.el5 base 400 k
NetworkManager-glib i386 1:0.6.4-8.el5 base 28 k
NetworkManager-gnome i386 1:0.6.4-8.el5 base 172 k
OpenIPMI i386 2.0.6-6.el5 base 136 k
OpenIPMI-libs i386 2.0.6-6.el5 base 530 k
a2ps i386 4.13b-57.2.el5 base 1.1 M
acl i386 2.2.39-3.el5 base 67 k
alsa-utils i386 1.0.14-3.rc4.el5 base
1.0 M

amtu i386 1.0.6-1.el5 base 24 k
apr-util i386 1.2.7-7.el5 base 76 k
at-spi i386 1.7.11-3.el5 base 289 k
audit i386 1.6.5-9.el5 base 287 k
audit-libs-python i386 1.6.5-9.el5 base 73 k
authconfig i386 5.3.21-3.el5 base 452 k
authconfig-gtk i386 5.3.21-3.el5 base 46 k
autofs i386 1:5.0.1-0.rc2.88 base
850 k
bind i386 30:9.3.4-6.P1.el5 base
957 k
bind-chroot i386 30:9.3.4-6.P1.el5
base 41 k
bind-utils i386 30:9.3.4-6.P1.el5 base
166 k
busybox i386 1:1.2.0-4.el5.centos
base 1.1 M
caching-nameserver i386 30:9.3.4-6.P1.el5
base 58 k
centos-release i386 10:5-2.el5.centos
base 19 k

centos-release-notes i386 5.2-2 base 39 k
checkpolicy i386 1.33.1-4.el5 base 253 k
control-center i386 1:2.16.0-16.el5 base 2.7 M
coolkey i386 1.1.0-6.el5 base 89 k
coolkey-devel i386 1.1.0-6.el5 base 16 k
cpp i386 4.1.2-42.el5 base 2.7 M
cpuspeed i386 1:1.2.1-3.el5 base 29 k
crash i386 4.0-5.0.3.el5.centos
base 1.5 M

crypto-utils i386 2.3-2.el5 base 35 k
cups i386 1:1.2.4-11.18.el5_2.1
updates 2.7 M

dbus-devel i386 1.0.0-7.el5 base 37 k
dbus-x11 i386 1.0.0-7.el5 base 27 k
desktop-printing i386 0.19-20.2.el5 updates 103 k
device-mapper-multipath i386 0.4.7-17.el5 base
2.0 M

dhclient i386 12:3.0.5-13.el5 base 275 k
diffstat i386 1.41-1.2.3.el5 updates 18 k
diffutils i386 2.8.1-15.2.3.el5 base
210 k
dmraid i386 1.0.0.rc13-9.el5 base
557 k

dovecot i386 1.0.7-2.el5 base 1.7 M
e2fsprogs i386 1.39-15.el5 base 964 k
e2fsprogs-devel i386 1.39-15.el5 base 568 k
eclipse-ecj i386 1:3.2.1-19.el5.centos
base 7.9 M

emacs-common i386 21.4-20.el5 base 11 M
esc i386 1.0.0-33.el5 base 7.7 M
evolution i386 2.12.3-8.el5_2.2 updates
12 M
evolution-connector i386 2.12.3-4.el5_2.1 updates
638 k
firefox i386 3.0-0.beta5.6.el5.centos
base 8.5 M
frysk i686 0.0.1.2008.03.19.rh1-1.el5
base 38 M

gcc i386 4.1.2-42.el5 base 5.2 M
gcc-c++ i386 4.1.2-42.el5 base 3.4 M
gcc-gfortran i386 4.1.2-42.el5 base 3.1 M
gcc-java i386 4.1.2-42.el5 base 2.9 M
gdb i386 6.5-37.el5_2.2 updates 3.1 M
gdm i386 1:2.16.0-46.el5.centos
base 3.6 M

gedit i386 1:2.16.0-9.el5 base 4.3 M
ghostscript i386 8.15.2-9.3.el5 updates 5.9 M
glibc-devel i386 2.5-24 base 2.0 M
glibc-headers i386 2.5-24 base 610 k
gnome-power-manager i386 2.16.0-9.el5 base 2.3 M
gnome-python2-applet i386 2.16.0-2.el5 base 12 k
gnome-python2-extras i386 2.14.2-6.el5 base 24 k
gnome-python2-gnomekeyring i386 2.16.0-2.el5
base 15 k
gnome-python2-gnomeprint i386 2.16.0-2.el5
base 77 k

gnome-python2-gtkhtml2 i386 2.14.2-6.el5 base 15 k
gnome-python2-gtksourceview i386 2.16.0-2.el5
base 57 k

gnome-python2-libegg i386 2.14.2-6.el5 base 53 k
gnome-screensaver i386 2.16.1-8.el5 base 1.8 M
gnome-utils i386 1:2.16.0-5.el5 base 3.7 M
gnome-volume-manager i386 2.15.0-5.el5 base 404 k
grub i386 0.97-13.2 base 491 k
gthumb i386 2.7.8-8.el5 base 1.9 M
gtkhtml3 i386 3.16.3-1.el5 base 935 k
gzip i386 1.3.5-10.el5.centos
base 100 k

hal i386 0.5.8.1-35.el5 base 376 k
hal-cups-utils i386 0.6.2-5.2.el5 base 27 k
hal-gnome i386 0.5.8.1-35.el5 base 91 k
hsqldb i386 1:1.8.0.9-1jpp.2 base
1.8 M

htmlview noarch 4.0.0-2.el5 base 7.7 k
hwbrowser noarch 0.30-2.el5 base 93 k
initscripts i386 8.45.19.EL-1.el5.centos.1
base 1.6 M

iproute i386 2.6.18-7.el5 base 802 k
ipsec-tools i386 0.6.5-9.el5_2.1 updates 351 k
iptables i386 1.3.5-4.el5 base 235 k
iptables-ipv6 i386 1.3.5-4.el5 base 160 k
irqbalance i386 2:0.55-10.el5 base 19 k
jakarta-commons-collections i386 3.2-2jpp.3
base 1.0 M
java-1.4.2-gcj-compat-devel i386 1.4.2.0-40jpp.115
base 50 k
java-1.4.2-gcj-compat-javadoc i386 1.4.2.0-40jpp.115
base 24 M
java-1.4.2-gcj-compat-src i386 1.4.2.0-40jpp.115
base 19 k

kbd i386 1.12-20.el5 base 1.0 M
kdeadmin i386 7:3.5.4-3.el5 base 1.2 M
kdebase i386 6:3.5.4-18.el5.centos
base 28 M

kdegraphics i386 7:3.5.4-6.el5 base 7.7 M
kernel-headers i386 2.6.18-92.1.1.el5.centos.plus
centosplus 844 k

kexec-tools i386 1.102pre-21.el5 base 481 k
krb5-devel i386 1.6.1-25.el5 base 1.9 M
krb5-workstation i386 1.6.1-25.el5 base 872 k
ksh i386 20060214-1.7 base 1.1 M
kudzu i386 1.2.57.1.17-1 base 221 k
kudzu-devel i386 1.2.57.1.17-1 base 130 k
launchmail noarch 4.0.0-2.el5 base 4.2 k
libacl-devel i386 2.2.39-3.el5 base 81 k
libao i386 0.8.6-7 base 33 k
libgcj-src i386 4.1.2-42.el5 base 11 M
libgfortran i386 4.1.2-42.el5 base 230 k
libgnomeprint22 i386 2.12.1-10.el5 base 397 k
libgomp i386 4.1.2-42.el5 base 82 k
libnl i386 1.0-0.10.pre5.5 base 95 k
libpcap i386 14:0.9.4-12.el5 base 108 k
libraw1394 i386 1.3.0-1.el5 base 41 k
libselinux-devel i386 1.33.4-5.el5 base 131 k
libselinux-python i386 1.33.4-5.el5 base 58 k
libstdc++-devel i386 4.1.2-42.el5 base 2.9 M
libuser-devel i386 0.54.7-2.el5.5 base 56 k
libvirt i386 0.3.3-7.el5 base 918 k
libvirt-python i386 0.3.3-7.el5 base 74 k
libvolume_id i386 095-14.16.el5 base 39 k
logwatch noarch 7.3-6.el5 base 247 k
ltrace i386 0.5-7.45svn.el5 base 59 k
lvm2 i386 2.02.32-4.el5 base 2.3 M
m2crypto i386 0.16-6.el5.2 base 490 k
mailman i386 3:2.1.9-4.el5 base 9.7 M
make i386 1:3.81-3.el5 base 466 k
mdadm i386 2.6.4-1.el5 base 809 k
metacity i386 2.16.0-10.el5 base 2.1 M
microcode_ctl i386 1:1.17-1.47.el5 base 449 k
mkinitrd i386 5.1.19.6-28 base 449 k
mysql-bench i386 5.0.45-7.el5 base 513 k
mysql-devel i386 5.0.45-7.el5 base 2.4 M
mysql-server i386 5.0.45-7.el5 base 9.7 M
nash i386 5.1.19.6-28 base 1.1 M
nautilus i386 2.16.2-7.el5 base 4.2 M
net-snmp i386 1:5.3.1-24.el5_2.1
updates 698 k

net-tools i386 1.60-78.el5 base 360 k
newt-devel i386 0.52.2-10.el5 base 75 k
nfs-utils i386 1:1.0.9-33.el5 base 374 k
notification-daemon i386 0.3.5-9.el5 base 47 k
nscd i386 2.5-24 base 158 k
nss-tools i386 3.11.99.5-2.el5.centos
base 2.1 M

nss_db i386 2.2-35.3 base 775 k
nss_ldap i386 253-12.el5 base 1.4 M
ntp i386 4.2.2p1-8.el5.centos.1
base 1.3 M

ntsysv i386 1.3.30.1-2 base 24 k
oddjob i386 0.27-9.el5 base 56 k
oddjob-libs i386 0.27-9.el5 base 32 k
openoffice.org-calc i386 1:2.3.0-6.5.1.el5_2
updates 7.9 M
openoffice.org-core i386 1:2.3.0-6.5.1.el5_2
updates 88 M
openoffice.org-draw i386 1:2.3.0-6.5.1.el5_2
updates 1.1 M
openoffice.org-graphicfilter i386 1:2.3.0-6.5.1.el5_2
updates 214 k
openoffice.org-impress i386 1:2.3.0-6.5.1.el5_2
updates 1.7 M
openoffice.org-math i386 1:2.3.0-6.5.1.el5_2
updates 1.4 M
openoffice.org-writer i386 1:2.3.0-6.5.1.el5_2
updates 3.1 M
openoffice.org-xsltfilter i386 1:2.3.0-6.5.1.el5_2
updates 110 k

openssh i386 4.3p2-26.el5 base 284 k
openssh-askpass i386 4.3p2-26.el5 base 38 k
openssh-clients i386 4.3p2-26.el5 base 446 k
openssh-server i386 4.3p2-26.el5 base 254 k
openssl-devel i386 0.9.8b-10.el5 base 1.8 M
oprofile i386 0.9.3-16.el5 base 2.1 M
pam-devel i386 0.99.6.2-3.27.el5 base
188 k

paps i386 0.6.6-18.el5 updates 32 k
parted i386 1.8.1-17.el5 base 539 k
pciutils i386 2.2.3-5 base 83 k
pciutils-devel i386 2.2.3-5 base 40 k
pcsc-lite i386 1.4.4-0.1.el5 base 124 k
pcsc-lite-devel i386 1.4.4-0.1.el5 base 16 k
php i386 5.1.6-20.el5 base 1.1 M
php-bcmath i386 5.1.6-20.el5 base 32 k
php-cli i386 5.1.6-20.el5 base 2.1 M
php-gd i386 5.1.6-20.el5 base 112 k
php-ldap i386 5.1.6-20.el5 base 34 k
php-mbstring i386 5.1.6-20.el5 base 968 k
php-mysql i386 5.1.6-20.el5 base 83 k
php-odbc i386 5.1.6-20.el5 base 51 k
php-pear noarch 1:1.4.9-4.el5.1 base 356 k
php-pgsql i386 5.1.6-20.el5 base 66 k
php-xml i386 5.1.6-20.el5 base 94 k
php-xmlrpc i386 5.1.6-20.el5 base 55 k
pirut noarch 1.3.28-13.el5.centos
base 353 k

pkgconfig i386 1:0.21-2.el5 base 59 k
policycoreutils i386 1.33.12-14.el5 base 623 k
psmisc i386 22.2-6 base 61 k
python-virtinst noarch 0.300.2-8.el5 base 161 k
redhat-rpm-config noarch 8.0.45-24.el5 base 54 k
rhpxl i386 0.41.1-6.el5 base 105 k
rpm i386 4.4.2-48.el5 base 638 k
rpm-build i386 4.4.2-48.el5 base 553 k
rpm-devel i386 4.4.2-48.el5 base 1.3 M
rpm-libs i386 4.4.2-48.el5 base 968 k
rpm-python i386 4.4.2-48.el5 base 54 k
samba i386 3.0.28-0.el5.8 updates 16 M
samba-client i386 3.0.28-0.el5.8 updates 4.8 M
samba-swat i386 3.0.28-0.el5.8 updates 7.4 M
selinux-policy noarch 2.4.6-137.el5 base 381 k
selinux-policy-targeted noarch 2.4.6-137.el5 base
911 k

setroubleshoot noarch 2.0.5-3.el5 base 135 k
shared-mime-info i386 0.19-5.el5 base 148 k
smartmontools i386 1:5.36-4.el5 base 294 k
sudo i386 1.6.8p12-12.el5 base 217 k
sysklogd i386 1.4.1-44.el5 base 73 k
sysstat i386 7.0.2-1.el5 base 168 k
system-config-date noarch 1.8.12-3.el5.centos.2
base 1.5 M

system-config-httpd noarch 5:1.3.3.3-1.el5 base 597 k
system-config-kdump noarch 1.0.14-1.el5 base 124 k
system-config-language noarch 1.1.18-2.el5 base 67 k
system-config-lvm noarch 1.1.3-2.0.el5 base 684 k
system-config-network noarch 1.3.99.10-2.el5 base 422 k
system-config-network-tui noarch 1.3.99.10-2.el5
base 1.8 M

system-config-printer i386 0.7.32.8-1.el5 base 139 k
system-config-printer-libs i386 0.7.32.8-1.el5
base 218 k
system-config-securitylevel i386 1.6.29.1-2.1.el5
base 279 k
system-config-securitylevel-tui i386 1.6.29.1-2.1.el5
base 253 k

system-config-users noarch 1.2.51-4.el5 base 356 k
systemtap i386 0.6.2-1.el5 base 1.3 M
systemtap-runtime i386 0.6.2-1.el5 base 47 k
tcpdump i386 14:3.9.4-12.el5 base 451 k
thunderbird i386 2.0.0.14-1.el5.centos
base 24 M

tkinter i386 2.4.3-21.el5 base 279 k
tomcat5 i386 5.5.23-0jpp.7.el5 base
335 k
tomcat5-admin-webapps i386 5.5.23-0jpp.7.el5 base
3.0 M
tomcat5-common-lib i386 5.5.23-0jpp.7.el5 base
196 k
tomcat5-jasper i386 5.5.23-0jpp.7.el5 base
980 k
tomcat5-jsp-2.0-api i386 5.5.23-0jpp.7.el5
base 93 k
tomcat5-server-lib i386 5.5.23-0jpp.7.el5 base
3.6 M
tomcat5-webapps i386 5.5.23-0jpp.7.el5 base
1.2 M

totem i386 2.16.7-4.el5 base 1.9 M
traceroute i386 3:2.0.1-3.el5 base 39 k
usermode-gtk i386 1.88-3.el5.1 base 107 k
virt-manager i386 0.5.3-8.el5 base 1.2 M
vsftpd i386 2.0.5-12.el5 base 137 k
wpa_supplicant i386 1:0.4.8-10.2.el5 base
225 k
xen i686 3.0.3-64.el5_2.1 updates
1.8 M

xorg-x11-drv-ati i386 6.6.3-3.13.el5 base 542 k
xorg-x11-drv-i810 i386 1.6.5-9.13.el5 base 357 k
xorg-x11-drv-mga i386 1.4.2-7.el5 base 82 k
xorg-x11-drv-nv i386 2.1.6-6.el5 base 120 k
xorg-x11-drv-sis i386 0.9.1-7.1.el5 base 283 k
xorg-x11-server-Xnest i386 1.1.1-48.41.el5_2.1
updates 1.5 M
xorg-x11-server-Xorg i386 1.1.1-48.41.el5_2.1
updates 3.2 M
xorg-x11-server-Xvfb i386 1.1.1-48.41.el5_2.1
updates 1.6 M

xorg-x11-xinit i386 1.0.2-15.el5 base 26 k
xsane i386 0.991-5.el5 base 1.8 M
xsane-gimp i386 0.991-5.el5 base 243 k
yelp i386 2.16.0-18.el5 base 579 k
yum noarch 3.2.8-9.el5.centos.2.1
updates 582 k

yum-metadata-parser i386 1.1.2-2.el5 base 25 k
yum-priorities noarch 1.1.10-9.el5.centos
base 11 k

yum-updatesd noarch 1:0.9-2.el5 base 22 k
Installing for dependencies:
device-mapper-event i386 1.02.24-1.el5 base 19 k
gtk-vnc i386 0.3.2-3.el5 base 51 k
gtk-vnc-python i386 0.3.2-3.el5 base 9.7 k
liberation-fonts noarch 1.0-1.el5 base 1.1 M
python-iniparse noarch 0.2.3-4.el5 base 34 k
setroubleshoot-plugins noarch 2.0.4-2.el5 base 329 k
setroubleshoot-server noarch 2.0.5-3.el5 base 1.2 M
virt-viewer i386 0.0.2-2.el5 base 24 k
xulrunner i386 1.9-0.beta5.6.el5 base
9.9 M
yum-fastestmirror noarch 1.1.10-9.el5.centos
base 13 k


Transaction Summary
================================================== ===========================
Install 14 Package(s)
Update 251 Package(s)
Remove 0 Package(s)

Total download size: 539 M
Downloading Packages:
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
file /usr/bin/mysqldumpslow from install of mysql-server-5.0.45-7.el5
conflicts with file from package mysql-5.0.22-2.2.el5_1.1
file /sbin/dmeventd from install of device-mapper-event-1.02.24-1.el5
conflicts with file from package device-mapper-1.02.20-1.el5


Error Summary
-------------

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 06-25-2008, 08:05 AM
"Tim Verhoeven"
 
Default Broken upgrade to 5.2

On Wed, Jun 25, 2008 at 6:03 AM, Ian Blackwell <ian@ikel.id.au> wrote:
>
> I was upgrading a CentOS 5.1 box to 5.2 remotely, and I lost my ssh
> connection to the server. Now when I rerun the "yum upgrade" it fails due
> to conflicts in the transaction check stage. Before I dig myself a deeper
> hole, I think I need advice. The original error I received was a conflict
> between python-devel and python, so I erased python-devel with the plan to
> install it again after, but now I'm getting more errors and I think I might
> be up to my neck and I've got that cold feeling on the back of my neck :-(
>
> I have the CentOS-Base repo enabled (base, updates, addons, extras &
> centosplus) and CentOS-Media --- but no others.
>
...snip...

Could you post the output of the command "/bin/rpm -qa --qf
'%{name}-%{version}-%{release}.%{arch}.rpm
'" ?

Thanks,
Tim

--
Tim Verhoeven - tim.verhoeven.be@gmail.com - 0479 / 88 11 83

Hoping the problem magically goes away by ignoring it is the
"microsoft approach to programming" and should never be allowed.
(Linus Torvalds)
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 06-25-2008, 09:25 AM
Johnny Hughes
 
Default Broken upgrade to 5.2

Tim Verhoeven wrote:

On Wed, Jun 25, 2008 at 6:03 AM, Ian Blackwell <ian@ikel.id.au> wrote:

I was upgrading a CentOS 5.1 box to 5.2 remotely, and I lost my ssh
connection to the server. Now when I rerun the "yum upgrade" it fails due
to conflicts in the transaction check stage. Before I dig myself a deeper
hole, I think I need advice. The original error I received was a conflict
between python-devel and python, so I erased python-devel with the plan to
install it again after, but now I'm getting more errors and I think I might
be up to my neck and I've got that cold feeling on the back of my neck :-(

I have the CentOS-Base repo enabled (base, updates, addons, extras &
centosplus) and CentOS-Media --- but no others.


...snip...

Could you post the output of the command "/bin/rpm -qa --qf
'%{name}-%{version}-%{release}.%{arch}.rpm
'" ?


I would add a | sort to that like this:

"/bin/rpm -qa --qf '%{name}-%{version}-%{release}.%{arch}.rpm
' | sort"

What this normally means is that you killed your yum in the middle of an
update, where it installed packages, but did not get to the clean up
stage ... this will lead to duplicated packages installed (in the rpm
database).


The above command will show if that is a problem, and we can use a
script to change the database to have the older values by deleting the
newer ones from the database and do the upgrade again.


When doing large updates, you should use "GNU screen", which will not
kill processes if you loose your connection and you can just reconnect
to the in process session.


you can get "GNU screen" (if it is not already installed) with the command:

yum install screen

here are some article on how to use screen:

http://www.howtoforge.com/linux_screen

http://www.rackaid.com/resources/linux-tutorials/general-tutorials/linux-screen.cfm

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 06-25-2008, 10:18 AM
Ian Blackwell
 
Default Broken upgrade to 5.2

Johnny Hughes wrote:

Could you post the output of the command "/bin/rpm -qa --qf
'%{name}-%{version}-%{release}.%{arch}.rpm
'" ?


I would add a | sort to that like this:

"/bin/rpm -qa --qf '%{name}-%{version}-%{release}.%{arch}.rpm
' | sort"
2.6.18-53.1.21.el5xen[root@www ~]# /bin/rpm -qa --qf
'%{name}-%{version}-%{release}.%{arch}.rpm
' | sort

a2ps-4.13b-57.1.el5.i386.rpm
a52dec-0.7.4-8.el5.rf.i386.rpm
aalib-1.4.0-5.el5.rf.i386.rpm
acl-2.2.39-2.1.el5.i386.rpm
acpid-1.0.4-5.i386.rpm
adminutil-1.1.5-1.fc6.i386.rpm
adobe-release-i386-1.0-1.noarch.rpm
agg-2.5-1.el5.rf.i386.rpm
aide-0.13.1-2.0.4.el5.i386.rpm
alacarte-0.10.0-1.fc6.noarch.rpm
alchemist-1.0.36-2.el5.i386.rpm
alsa-lib-1.0.14-1.rc4.el5.i386.rpm
alsa-utils-1.0.14-2.rc4.el5.i386.rpm
amtu-1.0.4-4.i386.rpm
anacron-2.3-45.el5.centos.i386.rpm
ant-1.6.5-2jpp.2.i386.rpm
antlr-2.7.6-4jpp.2.i386.rpm
apmd-3.2.2-5.i386.rpm
apr-1.2.7-11.i386.rpm
apr-util-1.2.7-6.i386.rpm
arts-1.5.4-1.i386.rpm
aspell-0.60.3-7.1.i386.rpm
aspell-en-6.0-2.1.i386.rpm
at-3.1.8-82.fc6.i386.rpm
atk-1.12.2-1.fc6.i386.rpm
at-spi-1.7.11-2.fc6.i386.rpm
attr-2.4.32-1.1.i386.rpm
audiofile-0.2.6-5.i386.rpm
audit-1.5.5-7.el5.i386.rpm
audit-libs-1.5.5-7.el5.i386.rpm
audit-libs-1.6.5-9.el5.i386.rpm
audit-libs-python-1.5.5-7.el5.i386.rpm
authconfig-5.3.12-2.el5.i386.rpm
authconfig-gtk-5.3.12-2.el5.i386.rpm
autoconf-2.59-12.noarch.rpm
autofs-5.0.1-0.rc2.55.el5.3.i386.rpm
automake14-1.4p6-13.noarch.rpm
automake15-1.5-16.noarch.rpm
automake16-1.6.3-8.noarch.rpm
automake17-1.7.9-7.noarch.rpm
automake-1.9.6-2.1.noarch.rpm
avahi-0.6.16-1.el5.i386.rpm
avahi-glib-0.6.16-1.el5.i386.rpm
avahi-qt3-0.6.16-1.el5.i386.rpm
avg75flr-r51-a1243.i386.rpm
axis-1.2.1-2jpp.6.i386.rpm
basesystem-8.0-5.1.1.el5.centos.noarch.rpm
bash-3.1-16.1.i386.rpm
bash-3.2-21.el5.i386.rpm
bc-1.06-21.i386.rpm
bcel-5.1-8jpp.1.i386.rpm
beecrypt-4.1.2-10.1.1.i386.rpm
bind-9.3.3-10.el5.i386.rpm
bind-chroot-9.3.3-10.el5.i386.rpm
bind-libs-9.3.3-10.el5.i386.rpm
bind-libs-9.3.4-6.P1.el5.i386.rpm
bind-utils-9.3.3-10.el5.i386.rpm
binutils-2.17.50.0.6-5.el5.i386.rpm
binutils-2.17.50.0.6-6.el5.i386.rpm
bison-2.3-2.1.i386.rpm
bitmap-fonts-0.3-5.1.1.noarch.rpm
bitstream-vera-fonts-1.10-7.noarch.rpm
bluez-gnome-0.5-5.fc6.i386.rpm
bluez-hcidump-1.32-1.i386.rpm
bluez-libs-3.7-1.i386.rpm
bluez-utils-3.7-2.el5.centos.i386.rpm
boost-1.33.1-10.el5.i386.rpm
boost-devel-1.33.1-10.el5.i386.rpm
bridge-utils-1.1-2.i386.rpm
brlapi-0.4.1-1.fc6.1.i386.rpm
bsf-2.3.0-11jpp.1.i386.rpm
bsh-1.3.0-9jpp.1.i386.rpm
bsh-demo-1.3.0-9jpp.1.i386.rpm
bsh-javadoc-1.3.0-9jpp.1.i386.rpm
bsh-manual-1.3.0-9jpp.1.i386.rpm
busybox-1.2.0-3.el5.centos.i386.rpm
byacc-1.9-29.2.2.i386.rpm
bzip2-1.0.3-3.i386.rpm
bzip2-devel-1.0.3-3.i386.rpm
bzip2-libs-1.0.3-3.i386.rpm
caching-nameserver-9.3.3-10.el5.i386.rpm
cadaver-0.22.5-1.el5.rf.i386.rpm
cairo-1.2.4-3.el5_1.i386.rpm
cairo-1.2.4-5.el5.i386.rpm
ccid-1.0.1-6.el5.i386.rpm
cdda2wav-2.01-10.i386.rpm
cdparanoia-alpha9.8-27.2.i386.rpm
cdparanoia-libs-alpha9.8-27.2.i386.rpm
cdrdao-1.2.1-2.i386.rpm
cdrecord-2.01-10.i386.rpm
centos-release-5-1.0.el5.centos.1.i386.rpm
centos-release-notes-5.1.0-2.i386.rpm
checkpolicy-1.33.1-2.el5.i386.rpm
chkconfig-1.3.30.1-1.i386.rpm
chkconfig-1.3.30.1-2.i386.rpm
chkfontpath-1.10.1-1.1.i386.rpm
classpathx-jaf-1.0-9jpp.1.i386.rpm
classpathx-mail-1.1.1-4jpp.2.i386.rpm
compat-gcc-34-3.4.6-4.i386.rpm
compat-gcc-34-c++-3.4.6-4.i386.rpm
compat-gcc-34-g77-3.4.6-4.i386.rpm
compat-glibc-2.3.4-2.26.i386.rpm
compat-glibc-headers-2.3.4-2.26.i386.rpm
compat-libf2c-34-3.4.6-4.i386.rpm
compat-libstdc++-296-2.96-138.i386.rpm
compat-libstdc++-33-3.2.3-61.i386.rpm
comps-extras-11.1-1.1.el5.centos.noarch.rpm
conman-0.1.9.2-8.el5.i386.rpm
control-center-2.16.0-14.el5.i386.rpm
coolkey-1.1.0-5.el5.i386.rpm
coolkey-devel-1.1.0-5.el5.i386.rpm
coreutils-5.97-12.1.el5.i386.rpm
coreutils-5.97-14.el5.i386.rpm
cpio-2.6-20.i386.rpm
cpp-4.1.2-14.el5.i386.rpm
cpuspeed-1.2.1-1.48.el5.i386.rpm
cracklib-2.8.9-3.3.i386.rpm
cracklib-dicts-2.8.9-3.3.i386.rpm
crash-4.0-4.6.1.i386.rpm
crontabs-1.10-8.noarch.rpm
crypto-utils-2.3-1.i386.rpm
cryptsetup-luks-1.0.3-2.2.el5.i386.rpm
cscope-15.5-15.fc6.1.i386.rpm
ctags-5.6-1.1.i386.rpm
cups-1.2.4-11.14.el5_1.6.i386.rpm
cups-libs-1.2.4-11.14.el5_1.6.i386.rpm
cups-libs-1.2.4-11.18.el5_2.1.i386.rpm
curl-7.15.5-2.el5.i386.rpm
curl-devel-7.15.5-2.el5.i386.rpm
cvs-1.11.22-5.el5.i386.rpm
cyrus-sasl-2.1.22-4.i386.rpm
cyrus-sasl-devel-2.1.22-4.i386.rpm
cyrus-sasl-gssapi-2.1.22-4.i386.rpm
cyrus-sasl-lib-2.1.22-4.i386.rpm
cyrus-sasl-md5-2.1.22-4.i386.rpm
cyrus-sasl-plain-2.1.22-4.i386.rpm
db4-4.3.29-9.fc6.i386.rpm
db4-devel-4.3.29-9.fc6.i386.rpm
dbus-1.0.0-6.3.el5_1.i386.rpm
dbus-1.0.0-7.el5.i386.rpm
dbus-devel-1.0.0-6.3.el5_1.i386.rpm
dbus-glib-0.70-5.i386.rpm
dbus-python-0.70-7.el5.i386.rpm
dbus-x11-1.0.0-6.3.el5_1.i386.rpm
dcraw-0.0.20060521-1.1.i386.rpm
dejavu-lgc-fonts-2.10-1.noarch.rpm
Deployment_Guide-en-US-5.1.0-11.el5.centos.1.noarch.rpm
desktop-backgrounds-basic-2.0-40.el5.centos.noarch.rpm
desktop-file-utils-0.10-7.i386.rpm
desktop-printing-0.19-20.el5.i386.rpm
dev86-0.16.17-2.2.i386.rpm
device-mapper-1.02.20-1.el5.i386.rpm
device-mapper-1.02.24-1.el5.i386.rpm
device-mapper-multipath-0.4.7-12.el5_1.4.i386.rpm
dhcdbd-2.2-1.el5.i386.rpm
dhclient-3.0.5-7.el5.i386.rpm
dhcpv6_client-0.10-33.el5.i386.rpm
dialog-1.0.20051107-1.2.2.i386.rpm
diffstat-1.41-1.2.2.i386.rpm
diffutils-2.8.1-15.2.2.i386.rpm
directfb-1.0.1-15.el5.i386.rpm
distcache-1.4.5-14.1.i386.rpm
dmidecode-2.7-1.28.2.el5.i386.rpm
dmraid-1.0.0.rc13-4.el5.i386.rpm
dnsmasq-2.42-1.el5.rf.i386.rpm
docbook-dtds-1.0-30.1.noarch.rpm
docbook-simple-1.0-2.1.1.noarch.rpm
docbook-slides-3.3.1-2.1.1.noarch.rpm
docbook-style-dsssl-1.79-4.1.noarch.rpm
docbook-style-xsl-1.69.1-5.1.noarch.rpm
docbook-utils-0.6.14-5.1.noarch.rpm
docbook-utils-pdf-0.6.14-5.1.noarch.rpm
dogtail-0.6.1-2.el5.noarch.rpm
dos2unix-3.1-27.1.i386.rpm
dosfstools-2.11-6.2.el5.i386.rpm
dovecot-1.0-1.2.rc15.el5.i386.rpm
doxygen-1.4.7-1.1.i386.rpm
dump-0.4b41-2.fc6.i386.rpm
dvd+rw-tools-7.0-0.el5.3.i386.rpm
e2fsprogs-1.39-10.el5_1.1.i386.rpm
e2fsprogs-devel-1.39-10.el5_1.1.i386.rpm
e2fsprogs-libs-1.39-10.el5_1.1.i386.rpm
e2fsprogs-libs-1.39-15.el5.i386.rpm
eclipse-ecj-3.2.1-18.el5.centos.1.i386.rpm
ed-0.2-38.2.2.i386.rpm
eel2-2.16.1-1.el5.i386.rpm
efax-0.9-27.2.1.i386.rpm
eject-2.1.5-4.2.el5.i386.rpm
ekiga-2.0.2-7.0.2.i386.rpm
elfutils-0.125-3.el5.i386.rpm
elfutils-libelf-0.125-3.el5.i386.rpm
elfutils-libelf-devel-0.125-3.el5.i386.rpm
elfutils-libelf-devel-static-0.125-3.el5.i386.rpm
elfutils-libs-0.125-3.el5.i386.rpm
elinks-0.11.1-5.1.0.1.el5.i386.rpm
emacs-common-21.4-19.el5.i386.rpm
enca-1.9-4.el5.rf.i386.rpm
enscript-1.6.4-4.1.el5.i386.rpm
eog-2.16.0.1-6.el5.i386.rpm
eruby-1.0.5-6.1.i386.rpm
eruby-libs-1.0.5-6.1.i386.rpm
esc-1.0.0-32.el5.i386.rpm
esound-0.2.36-3.i386.rpm
ethtool-5-1.el5.i386.rpm
evince-0.6.0-8.el5.i386.rpm
evolution-2.8.0-40.el5_1.1.i386.rpm
evolution-connector-2.8.0-3.fc6.i386.rpm
evolution-data-server-1.12.3-6.el5.i386.rpm
evolution-data-server-1.8.0-25.el5.i386.rpm
evolution-webcal-2.7.1-6.i386.rpm
expat-1.95.8-8.2.1.i386.rpm
expat-devel-1.95.8-8.2.1.i386.rpm
faac-1.26-3.el5.i386.rpm
fbset-2.1-22.i386.rpm
fedora-idm-console-1.1.1-1.fc6.i386.rpm
festival-1.95-5.2.1.i386.rpm
fetchmail-6.3.6-1.1.el5.i386.rpm
file-4.17-13.i386.rpm
file-4.17-9.0.1.el5.i386.rpm
file-roller-2.16.0-2.fc6.i386.rpm
filesystem-2.4.0-1.el5.centos.i386.rpm
findutils-4.2.27-4.1.i386.rpm
finger-0.17-32.2.1.1.i386.rpm
firefox-1.5.0.12-15.el5.centos.i386.rpm
firstboot-1.4.27.3-1.el5.centos.noarch.rpm
firstboot-tui-1.4.27.3-1.el5.centos.noarch.rpm
flac-1.2.1-1_14.el5.i386.rpm
flac-devel-1.2.1-1_14.el5.i386.rpm
flash-plugin-9.0.124.0-1.el5.rf.i386.rpm
flex-2.5.4a-41.fc6.i386.rpm
fontconfig-2.4.1-7.el5.i386.rpm
foomatic-3.0.2-38.1.el5.i386.rpm
fortune-mod-1.99.1-7.el5.centos.i386.rpm
freeglut-2.4.0-7.1.el5.i386.rpm
freetype-2.2.1-19.el5.i386.rpm
freetype-2.2.1-20.el5_2.i386.rpm
fribidi-0.10.7-5.1.i386.rpm
frysk-0.0.1.2007.06.21.rh2-4.el5.i686.rpm
ftp-0.17-33.fc6.i386.rpm
gail-1.9.2-1.fc6.i386.rpm
gamin-0.1.7-8.el5.i386.rpm
gamin-python-0.1.7-8.el5.i386.rpm
gawk-3.1.5-14.el5.i386.rpm
gcalctool-5.8.25-1.el5.i386.rpm
gcc-4.1.2-14.el5.i386.rpm
gcc-c++-4.1.2-14.el5.i386.rpm
gcc-gfortran-4.1.2-14.el5.i386.rpm
gcc-java-4.1.2-14.el5.i386.rpm
GConf2-2.14.0-9.el5.i386.rpm
gconf-editor-2.16.0-3.el5.i386.rpm
gd-2.0.33-9.4.el5_1.1.i386.rpm
gdb-6.5-25.el5_1.1.i386.rpm
gdbm-1.8.0-26.2.1.i386.rpm
gdbm-devel-1.8.0-26.2.1.i386.rpm
gdk-pixbuf-0.22.0-25.el5.i386.rpm
gdm-2.16.0-31.0.1.el5.centos.i386.rpm
gedit-2.16.0-5.el5.i386.rpm
geronimo-specs-1.0-0.M2.2jpp.12.el5.centos.i386.rpm
geronimo-specs-compat-1.0-0.M2.2jpp.12.el5.centos.i386.rpm
gettext-0.14.6-4.el5.i386.rpm
ghostscript-8.15.2-9.1.el5_1.1.i386.rpm
ghostscript-fonts-5.50-13.1.1.noarch.rpm
giflib-4.1.3-7.1.el5.1.i386.rpm
gimp-2.2.13-2.0.7.el5.i386.rpm
gimp-data-extras-2.0.1-1.1.1.noarch.rpm
gimp-help-2-0.1.0.10.1.1.noarch.rpm
gimp-libs-2.2.13-2.0.7.el5.i386.rpm
gimp-print-4.2.7-22.i386.rpm
gimp-print-plugin-4.2.7-22.i386.rpm
gimp-print-utils-4.2.7-22.i386.rpm
gjdoc-0.7.7-12.el5.i386.rpm
glib-1.2.10-20.el5.i386.rpm
glib2-2.12.3-2.fc6.i386.rpm
glib2-devel-2.12.3-2.fc6.i386.rpm
glibc-2.5-18.el5_1.1.i686.rpm
glibc-2.5-24.i686.rpm
glibc-common-2.5-18.el5_1.1.i386.rpm
glibc-common-2.5-24.i386.rpm
glibc-devel-2.5-18.el5_1.1.i386.rpm
glibc-headers-2.5-18.el5_1.1.i386.rpm
glib-java-0.2.6-3.fc6.i386.rpm
glx-utils-6.5.1-7.5.el5.i386.rpm
gmp-4.1.4-10.el5.i386.rpm
gmp-devel-4.1.4-10.el5.i386.rpm
gnome-applets-2.16.0.1-19.el5.i386.rpm
gnome-applet-vm-0.1.2-1.el5.i386.rpm
gnome-audio-2.0.0-3.1.1.noarch.rpm
gnome-backgrounds-2.15.92-1.fc6.noarch.rpm
gnome-desktop-2.16.0-1.el5.centos.1.i386.rpm
gnome-doc-utils-0.8.0-2.fc6.noarch.rpm
gnome-games-2.16.0-1.fc6.i386.rpm
gnome-icon-theme-2.16.0.1-4.el5.noarch.rpm
gnome-keyring-0.6.0-1.fc6.i386.rpm
gnome-keyring-manager-2.16.0-3.el5.i386.rpm
gnome-mag-0.13.1-1.fc6.i386.rpm
gnome-media-2.16.1-3.el5.i386.rpm
gnome-menus-2.16.0-2.fc6.i386.rpm
gnome-mime-data-2.4.2-3.1.i386.rpm
gnome-mount-0.5-3.el5.i386.rpm
gnome-netstatus-2.12.0-5.el5.i386.rpm
gnome-nettool-2.16.0-1.fc6.i386.rpm
gnome-panel-2.16.1-6.el5.i386.rpm
gnome-panel-2.16.1-7.el5.i386.rpm
gnome-pilot-2.0.13-16.i386.rpm
gnome-power-manager-2.16.0-8.el5.i386.rpm
gnome-python2-2.16.0-1.fc6.i386.rpm
gnome-python2-applet-2.16.0-1.fc6.i386.rpm
gnome-python2-bonobo-2.16.0-1.fc6.i386.rpm
gnome-python2-canvas-2.16.0-1.fc6.i386.rpm
gnome-python2-desktop-2.16.0-1.fc6.i386.rpm
gnome-python2-desktop-2.16.0-2.el5.i386.rpm
gnome-python2-extras-2.14.2-4.fc6.i386.rpm
gnome-python2-gconf-2.16.0-1.fc6.i386.rpm
gnome-python2-gnomekeyring-2.16.0-1.fc6.i386.rpm
gnome-python2-gnomeprint-2.16.0-1.fc6.i386.rpm
gnome-python2-gnomevfs-2.16.0-1.fc6.i386.rpm
gnome-python2-gtkhtml2-2.14.2-4.fc6.i386.rpm
gnome-python2-gtksourceview-2.16.0-1.fc6.i386.rpm
gnome-python2-libegg-2.14.2-4.fc6.i386.rpm
gnome-screensaver-2.16.1-5.el5_1.1.i386.rpm
gnome-session-2.16.0-6.el5.centos.i386.rpm
gnome-speech-0.4.5-1.fc6.i386.rpm
gnome-spell-1.0.7-3.1.i386.rpm
gnome-system-monitor-2.16.0-3.el5.i386.rpm
gnome-terminal-2.16.0-3.el5.i386.rpm
gnome-themes-2.16.0-1.fc6.noarch.rpm
gnome-user-docs-2.16.0-2.fc6.noarch.rpm
gnome-user-share-0.10-6.el5.i386.rpm
gnome-utils-2.16.0-3.el5.i386.rpm
gnome-vfs2-2.16.2-4.el5.i386.rpm
gnome-vfs2-smb-2.16.2-4.el5.i386.rpm
gnome-volume-manager-2.15.0-4.el5.i386.rpm
gnu-efi-3.0c-1.1.i386.rpm
gnupg-1.4.5-13.i386.rpm
gnutls-1.4.1-3.el5_1.i386.rpm
gok-1.2.0-2.el5.i386.rpm
gpg-pubkey-1aa78495-3eb24301.(none).rpm
gpg-pubkey-1ac70ce6-41bebeef.(none).rpm
gpg-pubkey-4f2a6fd2-3f9d9d3b.(none).rpm
gpg-pubkey-66534c2b-477b511e.(none).rpm
gpg-pubkey-6b8d79e6-3f49313d.(none).rpm
gpg-pubkey-e42d547b-3960bdf1.(none).rpm
gpg-pubkey-e8562897-459f07a4.(none).rpm
gphoto2-2.2.0-3.el5.i386.rpm
gpm-1.20.1-74.1.i386.rpm
gpm-devel-1.20.1-74.1.i386.rpm
grep-2.5.1-54.2.el5.i386.rpm
groff-1.18.1.1-11.1.i386.rpm
grub-0.97-13.i386.rpm
gstreamer-0.10.9-3.el5.i386.rpm
gstreamer-plugins-base-0.10.9-6.el5.i386.rpm
gstreamer-plugins-good-0.10.4-4.el5.i386.rpm
gstreamer-tools-0.10.9-3.el5.i386.rpm
gthumb-2.7.8-5.el5.i386.rpm
gtk+-1.2.10-56.el5.i386.rpm
gtk2-2.10.4-19.el5.i386.rpm
gtk2-2.10.4-20.el5.i386.rpm
gtk2-engines-2.8.0-3.el5.i386.rpm
gtkhtml2-2.11.0-3.i386.rpm
gtkhtml3-3.12.0-1.fc6.i386.rpm
gtksourceview-1.8.0-1.fc6.i386.rpm
gucharmap-1.8.0-1.fc6.i386.rpm
guile-1.8.0-8.20060831cvs.i386.rpm
gzip-1.3.5-9.el5.centos.i386.rpm
hal-0.5.8.1-25.el5_1.1.i386.rpm
hal-cups-utils-0.6.2-5.i386.rpm
hal-gnome-0.5.8.1-25.el5_1.1.i386.rpm
hdparm-6.6-2.i386.rpm
hesiod-3.1.0-8.i386.rpm
hesiod-devel-3.1.0-8.i386.rpm
hicolor-icon-theme-0.9-2.1.noarch.rpm
hpijs-1.6.7-4.1.el5.3.i386.rpm
hplip-1.6.7-4.1.el5.3.i386.rpm
hsqldb-1.8.0.4-3jpp.6.i386.rpm
htdig-3.2.0b6-9.0.1.el5_1.i386.rpm
htmlview-4.0.0-1.el5.noarch.rpm
httpd-2.2.3-11.el5_1.centos.3.i386.rpm
httpd-manual-2.2.3-11.el5_1.centos.3.i386.rpm
hwbrowser-0.30-1.el5.noarch.rpm
hwdata-0.211-1.noarch.rpm
hwdata-0.213.6-1.el5.noarch.rpm
ibmasm-3.0-9.i386.rpm
ibm-java2-i386-sdk-5.0-7.0.i386.rpm
id3lib-3.8.3-7.el5.rf.i386.rpm
idm-console-framework-1.1.1-2.fc6.noarch.rpm
ifd-egate-0.05-15.i386.rpm
ImageMagick-6.2.8.0-4.el5_1.1.i386.rpm
imake-1.0.2-3.i386.rpm
im-chooser-0.3.3-6.el5.i386.rpm
indent-2.2.9-14.fc6.i386.rpm
inews-2.4.3-6.fc6.i386.rpm
info-4.8-14.el5.i386.rpm
initscripts-8.45.17.EL-1.el5.centos.1.i386.rpm
inn-2.4.3-6.fc6.i386.rpm
iproute-2.6.18-4.el5.i386.rpm
ipsec-tools-0.6.5-8.el5.i386.rpm
iptables-1.3.5-1.2.1.i386.rpm
iptables-ipv6-1.3.5-1.2.1.i386.rpm
iptstate-1.4-1.1.2.2.i386.rpm
iputils-20020927-43.el5.i386.rpm
irda-utils-0.9.17-2.fc6.i386.rpm
irqbalance-0.55-6.el5.i386.rpm
iso-codes-1.0a-1.el5.rf.noarch.rpm
jack-audio-connection-kit-0.102.20-3.0.el5.i386.rpm
jadetex-3.12-13.1.1.noarch.rpm
jakarta-commons-beanutils-1.7.0-5jpp.1.i386.rpm
jakarta-commons-codec-1.3-7jpp.2.i386.rpm
jakarta-commons-collections-3.1-6jpp.1.i386.rpm
jakarta-commons-daemon-1.0.1-6jpp.1.i386.rpm
jakarta-commons-dbcp-1.2.1-7jpp.1.i386.rpm
jakarta-commons-digester-1.7-5jpp.1.i386.rpm
jakarta-commons-discovery-0.3-4jpp.1.i386.rpm
jakarta-commons-el-1.0-7jpp.1.i386.rpm
jakarta-commons-fileupload-1.0-6jpp.1.i386.rpm
jakarta-commons-httpclient-3.0-7jpp.1.i386.rpm
jakarta-commons-launcher-0.9-6jpp.1.i386.rpm
jakarta-commons-logging-1.0.4-6jpp.1.i386.rpm
jakarta-commons-modeler-1.1-8jpp.3.el5.i386.rpm
jakarta-commons-pool-1.3-5jpp.1.i386.rpm
jakarta-commons-validator-1.1.4-5jpp.1.i386.rpm
jakarta-oro-2.0.8-3jpp.1.i386.rpm
jakarta-taglibs-standard-1.1.1-7jpp.1.i386.rpm
java-1.4.2-gcj-compat-1.4.2.0-40jpp.112.i386.rpm
java-1.4.2-gcj-compat-1.4.2.0-40jpp.115.i386.rpm
java-1.4.2-gcj-compat-devel-1.4.2.0-40jpp.112.i386.rpm
java-1.4.2-gcj-compat-javadoc-1.4.2.0-40jpp.112.i386.rpm
java-1.4.2-gcj-compat-src-1.4.2.0-40jpp.112.i386.rpm
jdk-1.6.0_05-fcs.i586.rpm
joystick-1.2.15-20.2.2.i386.rpm
jpackage-utils-1.7.3-1jpp.2.el5.noarch.rpm
jre-1.6.0_05-fcs.i586.rpm
jss-4.2.5-1.fc6.i386.rpm
junit-3.8.2-3jpp.1.i386.rpm
jwhois-3.2.3-8.el5.i386.rpm
kbd-1.12-19.el5.i386.rpm
kdeaccessibility-3.5.4-1.fc6.i386.rpm
kdeaddons-3.5.4-1.fc6.i386.rpm
kdeadmin-3.5.4-2.fc6.i386.rpm
kdeartwork-3.5.4-1.fc6.i386.rpm
kdebase-3.5.4-15.el5.centos.1.i386.rpm
kdegames-3.5.4-1.fc6.i386.rpm
kdegraphics-3.5.4-5.el5_1.i386.rpm
kdelibs-3.5.4-13.el5.centos.i386.rpm
kdelibs-3.5.4-16.el5.centos.i386.rpm
kdemultimedia-3.5.4-2.fc6.i386.rpm
kdenetwork-3.5.4-4.fc6.i386.rpm
kdepim-3.5.4-4.fc6.i386.rpm
kdeutils-3.5.4-5.fc6.i386.rpm
kdnssd-avahi-0.1.3-0.1.20060713svn.fc6.i386.rpm
kernel-headers-2.6.18-53.1.21.el5.i386.rpm
kernel-xen-2.6.18-53.1.14.el5.i686.rpm
kernel-xen-2.6.18-53.1.19.el5.i686.rpm
kernel-xen-2.6.18-53.1.21.el5.i686.rpm
kernel-xen-2.6.18-53.el5.i686.rpm
kernel-xen-devel-2.6.18-53.1.14.el5.i686.rpm
kernel-xen-devel-2.6.18-53.1.19.el5.i686.rpm
kernel-xen-devel-2.6.18-53.1.21.el5.i686.rpm
kernel-xen-devel-2.6.18-53.el5.i686.rpm
kexec-tools-1.101-194.4.el5.i386.rpm
keyutils-libs-1.2-1.el5.i386.rpm
keyutils-libs-devel-1.2-1.el5.i386.rpm
kpartx-0.4.7-12.el5_1.4.i386.rpm
kpartx-0.4.7-17.el5.i386.rpm
krb5-auth-dialog-0.7-1.i386.rpm
krb5-devel-1.6.1-17.el5_1.1.i386.rpm
krb5-libs-1.6.1-17.el5_1.1.i386.rpm
krb5-libs-1.6.1-25.el5.i386.rpm
krb5-workstation-1.6.1-17.el5_1.1.i386.rpm
ksh-20060214-1.4.i386.rpm
kudzu-1.2.57.1.15-1.el5.centos.i386.rpm
kudzu-devel-1.2.57.1.15-1.el5.centos.i386.rpm
lame-3.97-16.0.el5.i386.rpm
launchmail-4.0.0-1.el5.noarch.rpm
lcms-1.15-1.2.2.i386.rpm
ldapjdk-4.18-2jpp.3.el5.i386.rpm
less-394-5.el5.i386.rpm
lftp-3.7.3-1.el5.rf.i386.rpm
libacl-2.2.39-2.1.el5.i386.rpm
libacl-2.2.39-3.el5.i386.rpm
libacl-devel-2.2.39-2.1.el5.i386.rpm
libaio-0.3.106-3.2.i386.rpm
libao-0.8.6-5.i386.rpm
libart_lgpl-2.3.17-4.i386.rpm
libattr-2.4.32-1.1.i386.rpm
libattr-devel-2.4.32-1.1.i386.rpm
libavc1394-0.5.3-1.fc6.i386.rpm
libbonobo-2.16.0-1.fc6.i386.rpm
libbonoboui-2.16.0-1.fc6.i386.rpm
libcaca-0.99-0.1.beta11.el5.rf.i386.rpm
libcap-1.10-26.i386.rpm
libcap-devel-1.10-26.i386.rpm
libcroco-0.6.1-2.1.i386.rpm
libdaemon-0.10-5.el5.i386.rpm
libdbi-0.8.1-2.1.i386.rpm
libdbi-dbd-mysql-0.8.1a-1.2.2.i386.rpm
libdbi-dbd-pgsql-0.8.1a-1.2.2.i386.rpm
libdbi-drivers-0.8.1a-1.2.2.i386.rpm
libdirect-1.0_0-1.0.1-15.el5.i386.rpm
libdirectfb-1.0_0-1.0.1-15.el5.i386.rpm
libdmx-1.0.2-3.1.i386.rpm
libdrm-2.0.2-1.1.i386.rpm
libdv-0.104-4.fc6.1.i386.rpm
libdvdnav-0.1.10-3.el5.rf.i386.rpm
libevent-1.1a-3.2.1.i386.rpm
libexif-0.6.13-4.0.2.el5_1.1.i386.rpm
libfaac0-1.26-3.el5.i386.rpm
libFLAC++6-1.2.1-1_14.el5.i386.rpm
libFLAC7-1.1.2-25_11.el5.i386.rpm
libFLAC8-1.2.1-1_14.el5.i386.rpm
libfontenc-1.0.2-2.2.el5.i386.rpm
libfreebob-1.0.0-3.0.el5.i386.rpm
libFS-1.0.0-3.1.i386.rpm
libfusion-1.0_0-1.0.1-15.el5.i386.rpm
libgail-gnome-1.1.3-1.2.1.i386.rpm
libgcc-4.1.2-14.el5.i386.rpm
libgcc-4.1.2-42.el5.i386.rpm
libgcj-4.1.2-14.el5.i386.rpm
libgcj-4.1.2-42.el5.i386.rpm
libgcj-devel-4.1.2-14.el5.i386.rpm
libgcj-devel-4.1.2-42.el5.i386.rpm
libgcj-src-4.1.2-14.el5.i386.rpm
libgcrypt-1.2.3-1.i386.rpm
libgcrypt-devel-1.2.3-1.i386.rpm
libgfortran-4.1.2-14.el5.i386.rpm
libglade2-2.6.0-2.i386.rpm
libgnome-2.16.0-6.el5.i386.rpm
libgnomecanvas-2.14.0-4.1.i386.rpm
libgnomecups-0.2.2-8.i386.rpm
libgnomeprint22-2.12.1-9.el5.i386.rpm
libgnomeprintui22-2.12.1-6.i386.rpm
libgnomeui-2.16.0-5.el5.i386.rpm
libgomp-4.1.2-14.el5.i386.rpm
libgpg-error-1.4-2.i386.rpm
libgpg-error-devel-1.4-2.i386.rpm
libgpod-0.4.0-1.el5.i386.rpm
libgsf-1.14.1-6.1.i386.rpm
libgssapi-0.10-2.i386.rpm
libgtop2-2.14.4-3.el5.i386.rpm
libhugetlbfs-1.0.1-1.el5.i386.rpm
libhugetlbfs-lib-1.0.1-1.el5.i386.rpm
libICE-1.0.1-2.1.i386.rpm
libicu-3.6-5.11.1.i386.rpm
libIDL-0.8.7-1.fc6.i386.rpm
libidn-0.6.5-1.1.i386.rpm
libidn-devel-0.6.5-1.1.i386.rpm
libiec61883-1.0.0-11.fc6.i386.rpm
libieee1284-0.2.9-4.el5.i386.rpm
libjpeg-6b-37.i386.rpm
liblirc_client0-0.8.4-80_cvs20080528.el5.i386.rpm
libmad-0.15.1b-4.el5.rf.i386.rpm
libmng-1.0.9-5.1.i386.rpm
libmp3lame0-3.97-16.0.el5.i386.rpm
libmp4v2_0-1.26-3.el5.i386.rpm
libmpcdec-1.2.6-1.el5.rf.i386.rpm
libmpeg3-1.7-3.el5.rf.i386.rpm
libmpeg3-utils-1.7-3.el5.rf.i386.rpm
libmusicbrainz-2.1.1-4.1.i386.rpm
libnl-1.0-0.10.pre5.4.i386.rpm
libnotify-0.4.2-6.el5.i386.rpm
libogg-1.1.3-3.el5.i386.rpm
libogg-devel-1.1.3-3.el5.i386.rpm
libOggFLAC3-1.1.2-25_11.el5.i386.rpm
liboil-0.3.8-2.1.i386.rpm
libpcap-0.9.4-11.el5.i386.rpm
libpfm-3.2-0.060926.4.el5.i386.rpm
libpng-1.2.10-7.1.el5_0.1.i386.rpm
libraw1394-1.2.1-1.fc6.i386.rpm
librsvg2-2.16.1-1.el5.i386.rpm
libsane-hpaio-1.6.7-4.1.el5.3.i386.rpm
libselinux-1.33.4-4.el5.i386.rpm
libselinux-1.33.4-5.el5.i386.rpm
libselinux-devel-1.33.4-4.el5.i386.rpm
libselinux-python-1.33.4-4.el5.i386.rpm
libsemanage-1.9.1-3.el5.i386.rpm
libsepol-1.15.2-1.el5.i386.rpm
libsepol-devel-1.15.2-1.el5.i386.rpm
libSM-1.0.1-3.1.i386.rpm
libsmi-0.4.5-2.el5.i386.rpm
libsndfile-1.0.17-1.el5.rf.i386.rpm
libsoup-2.2.98-2.el5.i386.rpm
libstdc++-4.1.2-14.el5.i386.rpm
libstdc++-4.1.2-42.el5.i386.rpm
libstdc++-devel-4.1.2-14.el5.i386.rpm
libsysfs-2.0.0-6.i386.rpm
libtermcap-2.0.8-46.1.i386.rpm
libtermcap-devel-2.0.8-46.1.i386.rpm
libtheora-1.0alpha7-1.i386.rpm
libtiff-3.8.2-7.el5.i386.rpm
libtool-1.5.22-6.1.i386.rpm
libtool-ltdl-1.5.22-6.1.i386.rpm
libusb-0.1.12-5.1.i386.rpm
libuser-0.54.7-2.el5.2.i386.rpm
libuser-0.54.7-2.el5.5.i386.rpm
libuser-devel-0.54.7-2.el5.2.i386.rpm
libutempter-1.1.4-3.fc6.i386.rpm
libvirt-0.2.3-9.el5.i386.rpm
libvirt-python-0.2.3-9.el5.i386.rpm
libvolume_id-095-14.9.el5.i386.rpm
libvorbis-1.1.2-3.el5_1.2.i386.rpm
libvorbis-devel-1.1.2-3.el5_1.2.i386.rpm
libwmf-0.2.8.4-10.1.i386.rpm
libwnck-2.16.0-4.fc6.i386.rpm
libwpd-0.8.14-1.el5.rf.i386.rpm
libX11-1.0.3-8.0.1.el5.i386.rpm
libX11-1.0.3-9.el5.i386.rpm
libx264_54-svn20070414_2245-4.0.el5.i386.rpm
libXau-1.0.1-3.1.i386.rpm
libXaw-1.0.2-8.1.i386.rpm
libXcomposite-0.3-5.1.i386.rpm
libXcursor-1.1.7-1.1.i386.rpm
libXdamage-1.0.3-2.1.i386.rpm
libXdmcp-1.0.1-2.1.i386.rpm
libXevie-1.0.1-3.1.i386.rpm
libXext-1.0.1-2.1.i386.rpm
libXfixes-4.0.1-2.1.i386.rpm
libXfont-1.2.2-1.0.3.el5_1.i386.rpm
libXfontcache-1.0.2-3.1.i386.rpm
libXft-2.1.10-1.1.i386.rpm
libXi-1.0.1-3.1.i386.rpm
libXinerama-1.0.1-2.1.i386.rpm
libxkbfile-1.0.3-3.1.i386.rpm
libxklavier-3.0-3.el5.i386.rpm
libxml2-2.6.26-2.1.2.1.i386.rpm
libxml2-devel-2.6.26-2.1.2.1.i386.rpm
libxml2-python-2.6.26-2.1.2.1.i386.rpm
libXmu-1.0.2-5.i386.rpm
libXp-1.0.0-8.1.el5.i386.rpm
libXpm-3.5.5-3.i386.rpm
libXrandr-1.1.1-3.1.i386.rpm
libXrender-0.9.1-3.1.i386.rpm
libXres-1.0.1-3.1.i386.rpm
libXScrnSaver-1.1.0-3.1.i386.rpm
libxslt-1.1.17-2.el5_1.1.i386.rpm
libxslt-devel-1.1.17-2.el5_1.1.i386.rpm
libxslt-python-1.1.17-2.el5_1.1.i386.rpm
libXt-1.0.2-3.1.fc6.i386.rpm
libXTrap-1.0.0-3.1.i386.rpm
libXtst-1.0.1-3.1.i386.rpm
libXv-1.0.1-4.1.i386.rpm
libxvidcore4-1.1.3-11.el5.i386.rpm
libXvMC-1.0.2-2.1.i386.rpm
libXxf86dga-1.0.1-3.1.i386.rpm
libXxf86misc-1.0.1-3.1.i386.rpm
libXxf86vm-1.0.1-3.1.i386.rpm
linuxdoc-tools-0.9.21-7.1.i386.rpm
linuxwacom-0.7.4.3-2.el5.i386.rpm
lirc-0.8.4-80_cvs20080528.el5.i386.rpm
lm_sensors-2.10.0-3.1.i386.rpm
lockdev-1.0.1-10.i386.rpm
lockdev-devel-1.0.1-10.i386.rpm
log4j-1.2.13-3jpp.2.i386.rpm
logrotate-3.7.4-8.i386.rpm
logwatch-7.3-5.noarch.rpm
lsof-4.78-3.i386.rpm
ltrace-0.5-6.45svn.fc6.i386.rpm
lvm2-2.02.26-3.el5.i386.rpm
lzo-2.02-4.0.1.el5.i386.rpm
lzo2-2.02-3.el5.rf.i386.rpm
m2crypto-0.16-6.el5.1.i386.rpm
m4-1.4.5-3.el5.1.i386.rpm
mailcap-2.1.23-1.fc6.noarch.rpm
mailman-2.1.9-2.i386.rpm
mailx-8.1.1-44.2.2.i386.rpm
make-3.81-1.1.i386.rpm
MAKEDEV-3.23-1.2.i386.rpm
man-1.6d-1.1.i386.rpm
man-pages-2.39-10.el5.noarch.rpm
mc-4.6.1a-35.el5.i386.rpm
mcstrans-0.2.7-1.el5.i386.rpm
mdadm-2.5.4-3.el5.i386.rpm
mesa-libGL-6.5.1-7.5.el5.i386.rpm
mesa-libGLU-6.5.1-7.5.el5.i386.rpm
metacity-2.16.0-8.el5.i386.rpm
mgetty-1.1.33-9.fc6.i386.rpm
microcode_ctl-1.17-1.42.el5.i386.rpm
mikmod-3.1.6-38.1.i386.rpm
mingetty-1.07-5.2.2.i386.rpm
mkbootdisk-1.5.3-2.1.i386.rpm
mkinitrd-5.1.19.6-19.i386.rpm
mkisofs-2.01-10.i386.rpm
mktemp-1.5-23.2.2.i386.rpm
mlocate-0.15-1.el5.i386.rpm
mod_auth_mysql-3.0.0-3.1.i386.rpm
mod_auth_pgsql-2.0.3-2.3.1.i386.rpm
mod_authz_ldap-0.26-8.el5.i386.rpm
mod_nss-1.0.3-4.el5.i386.rpm
mod_perl-2.0.2-6.3.el5.i386.rpm
mod_python-3.2.8-3.1.i386.rpm
mod_ssl-2.2.3-11.el5_1.centos.3.i386.rpm
module-init-tools-3.3-0.pre3.1.34.el5.i386.rpm
module-init-tools-3.3-0.pre3.1.37.el5.i386.rpm
mozldap-6.0.5-1.el5.i386.rpm
mozldap-tools-6.0.5-1.el5.i386.rpm
mplayer-1.0-63_rc2.el5.i386.rpm
mplayer-fonts-1.0-7.at.noarch.rpm
mtools-3.9.10-2.fc6.i386.rpm
mtr-0.72-1.el5.rf.i386.rpm
mutt-1.4.2.2-3.0.2.el5.i386.rpm
mx-2.0.6-2.2.2.i386.rpm
mx4j-3.0.1-6jpp.4.i386.rpm
mysql-5.0.22-2.2.el5_1.1.i386.rpm
mysql-5.0.45-7.el5.i386.rpm
mysql-bench-5.0.22-2.2.el5_1.1.i386.rpm
mysql-connector-odbc-3.51.12-2.2.i386.rpm
mysql-devel-5.0.22-2.2.el5_1.1.i386.rpm
MySQL-python-1.2.1-1.i386.rpm
mysql-server-5.0.22-2.2.el5_1.1.i386.rpm
nano-1.3.12-1.1.i386.rpm
nash-5.1.19.6-19.i386.rpm
nautilus-2.16.2-6.el5.i386.rpm
nautilus-cd-burner-2.16.0-7.el5.i386.rpm
nautilus-extensions-2.16.2-6.el5.i386.rpm
nautilus-extensions-2.16.2-7.el5.i386.rpm
nautilus-open-terminal-0.6-6.el5.i386.rpm
nautilus-sendto-0.7-5.fc6.i386.rpm
nc-1.84-10.fc6.i386.rpm
ncurses-5.5-24.20060715.i386.rpm
ncurses-devel-5.5-24.20060715.i386.rpm
neon-0.25.5-5.1.i386.rpm
netpbm-10.35-6.fc6.i386.rpm
netpbm-progs-10.35-6.fc6.i386.rpm
net-snmp-5.3.1-19.el5_1.4.i386.rpm
net-snmp-libs-5.3.1-19.el5_1.4.i386.rpm
net-snmp-libs-5.3.1-24.el5_2.1.i386.rpm
net-tools-1.60-73.i386.rpm
NetworkManager-0.6.4-6.el5.i386.rpm
NetworkManager-glib-0.6.4-6.el5.i386.rpm
NetworkManager-gnome-0.6.4-6.el5.i386.rpm
newt-0.52.2-10.el5.i386.rpm
newt-0.52.2-9.i386.rpm
newt-devel-0.52.2-9.i386.rpm
newt-perl-1.08-9.2.2.i386.rpm
nfs-utils-1.0.9-24.el5.i386.rpm
nfs-utils-lib-1.0.8-7.2.z2.i386.rpm
nmap-4.20-1.el5.rf.i386.rpm
nmap-frontend-4.20-1.el5.rf.i386.rpm
notification-daemon-0.3.5-8.el5.i386.rpm
notify-python-0.1.0-3.fc6.i386.rpm
nscd-2.5-18.el5_1.1.i386.rpm
nspr-4.6.5-3.el5.i386.rpm
nspr-4.7.0.99.2-1.el5.i386.rpm
nss-3.11.7-1.3.el5.centos.i386.rpm
nss-3.11.99.5-2.el5.centos.i386.rpm
nss_db-2.2-35.1.i386.rpm
nss_ldap-253-5.el5.i386.rpm
nss-tools-3.11.7-1.3.el5.centos.i386.rpm
ntp-4.2.2p1-7.el5.i386.rpm
ntsysv-1.3.30.1-1.i386.rpm
numactl-0.9.8-2.el5.i386.rpm
nxclient-3.2.0-9.i386.rpm
nxnode-3.2.0-10.i386.rpm
nxserver-3.2.0-13.i386.rpm
oddjob-0.27-7.i386.rpm
oddjob-libs-0.27-7.i386.rpm
opal-2.2.2-1.1.0.1.i386.rpm
openal-0.0.8-2.el5.rf.i386.rpm
OpenIPMI-2.0.6-5.el5.4.i386.rpm
OpenIPMI-libs-2.0.6-5.el5.4.i386.rpm
openjade-1.3.2-27.i386.rpm
openldap-2.3.27-8.el5_1.3.i386.rpm
openldap-clients-2.3.27-8.el5_1.3.i386.rpm
openldap-devel-2.3.27-8.el5_1.3.i386.rpm
openldap-servers-2.3.27-8.el5_1.3.i386.rpm
openoffice.org-calc-2.0.4-5.4.26.i386.rpm
openoffice.org-core-2.0.4-5.4.26.i386.rpm
openoffice.org-draw-2.0.4-5.4.26.i386.rpm
openoffice.org-graphicfilter-2.0.4-5.4.26.i386.rpm
openoffice.org-impress-2.0.4-5.4.26.i386.rpm
openoffice.org-math-2.0.4-5.4.26.i386.rpm
openoffice.org-writer-2.0.4-5.4.26.i386.rpm
openoffice.org-xsltfilter-2.0.4-5.4.26.i386.rpm
opensp-1.5.2-4.i386.rpm
openssh-4.3p2-24.el5.i386.rpm
openssh-askpass-4.3p2-24.el5.i386.rpm
openssh-clients-4.3p2-24.el5.i386.rpm
openssh-server-4.3p2-24.el5.i386.rpm
openssl-0.9.8b-10.el5.i686.rpm
openssl-0.9.8b-8.3.el5_0.2.i686.rpm
openssl-devel-0.9.8b-8.3.el5_0.2.i386.rpm
oprofile-0.9.2-6.el5.i386.rpm
ORBit2-2.14.3-4.el5.i386.rpm
orca-1.0.0-5.el5.i386.rpm
pam-0.99.6.2-3.26.el5.i386.rpm
pam-0.99.6.2-3.27.el5.i386.rpm
pam_ccreds-3-5.i386.rpm
pam-devel-0.99.6.2-3.26.el5.i386.rpm
pam_krb5-2.2.14-1.i386.rpm
pam_passwdqc-1.0.2-1.2.2.i386.rpm
pam_pkcs11-0.5.3-23.i386.rpm
pam_smb-1.1.7-7.2.1.i386.rpm
pango-1.14.9-3.el5.centos.i386.rpm
paps-0.6.6-17.el5.i386.rpm
parted-1.8.1-12.el5.i386.rpm
passivetex-1.25-5.1.1.noarch.rpm
passwd-0.73-1.i386.rpm
patch-2.5.4-29.2.2.i386.rpm
patchutils-0.2.31-2.2.2.i386.rpm
pax-3.4-1.2.2.i386.rpm
pciutils-2.2.3-4.i386.rpm
pciutils-devel-2.2.3-4.i386.rpm
pcmciautils-014-5.i386.rpm
pcre-6.6-2.el5_1.7.i386.rpm
pcsc-lite-1.3.1-7.i386.rpm
pcsc-lite-devel-1.3.1-7.i386.rpm
pcsc-lite-libs-1.3.1-7.i386.rpm
pcsc-lite-libs-1.4.4-0.1.el5.i386.rpm
perl-5.8.8-10.el5_0.2.i386.rpm
perl-5.8.8-10.el5_2.3.i386.rpm
perl-Archive-Tar-1.38-1.el5.rf.noarch.rpm
perl-BSD-Resource-1.2901-1.el5.rf.i386.rpm
perl-Compress-Raw-Zlib-2.010-1.el5.rf.i386.rpm
perl-Compress-Zlib-2.010-1.el5.rf.noarch.rpm
perl-Convert-ASN1-0.21-2.el5.rf.noarch.rpm
perl-Crypt-PasswdMD5-1.3-1.2.el5.rf.noarch.rpm
perl-DBD-MySQL-3.0007-1.fc6.i386.rpm
perl-DBD-Pg-2.7.1-1.el5.rf.i386.rpm
perl-DBI-1.604-1.el5.rf.i386.rpm
perl-Digest-HMAC-1.01-15.noarch.rpm
perl-Digest-SHA1-2.11-1.2.1.i386.rpm
perl-HTML-Parser-3.56-1.el5.rf.i386.rpm
perl-HTML-Tagset-3.20-1.el5.rf.noarch.rpm
perl-IO-Compress-Base-2.010-1.el5.rf.noarch.rpm
perl-IO-Compress-Zlib-2.010-1.el5.rf.noarch.rpm
perl-IO-Socket-INET6-2.54-1.el5.rf.noarch.rpm
perl-IO-Socket-SSL-1.13-1.el5.rf.noarch.rpm
perl-IO-Zlib-1.09-1.el5.rf.noarch.rpm
perl-LDAP-0.33-3.fc6.noarch.rpm
perl-libwww-perl-5.805-1.1.1.noarch.rpm
perl-Mozilla-LDAP-1.5.2-4.el5.i386.rpm
perl-Net-Daemon-0.43-1.el5.rf.noarch.rpm
perl-Net-DNS-0.63-1.el5.rf.i386.rpm
perl-Net-IP-1.25-3.el5.noarch.rpm
perl-Net-SSLeay-1.32-1.el5.rf.i386.rpm
perl-PlRPC-0.2020-1.el5.rf.noarch.rpm
perl-SGMLSpm-1.03ii-16.2.1.noarch.rpm
perl-Socket6-0.20-1.el5.rf.i386.rpm
perl-String-CRC32-1.4-2.fc6.i386.rpm
perl-URI-1.35-3.noarch.rpm
perl-version-0.7203-1.1.el5.i386.rpm
perl-XML-NamespaceSupport-1.09-1.2.1.noarch.rpm
perl-XML-SAX-0.16-1.el5.rf.noarch.rpm
pfmon-3.2-0.060926.4.el5.i386.rpm
php-5.1.6-15.el5.i386.rpm
php-bcmath-5.1.6-15.el5.i386.rpm
php-cli-5.1.6-15.el5.i386.rpm
php-common-5.1.6-15.el5.i386.rpm
php-common-5.1.6-20.el5.i386.rpm
php-gd-5.1.6-15.el5.i386.rpm
php-ldap-5.1.6-15.el5.i386.rpm
php-mbstring-5.1.6-15.el5.i386.rpm
php-mysql-5.1.6-15.el5.i386.rpm
php-odbc-5.1.6-15.el5.i386.rpm
php-pdo-5.1.6-15.el5.i386.rpm
php-pdo-5.1.6-20.el5.i386.rpm
php-pear-1.4.9-4.noarch.rpm
php-pecl-Fileinfo-1.0.4-3.el5.centos.i386.rpm
php-pecl-mailparse-2.1.1-1.el5.rf.i386.rpm
php-pecl-memcache-2.2.1-1.el5.centos.i386.rpm
php-pecl-session_mysql-1.9-1.el5.rf.i386.rpm
php-pgsql-5.1.6-15.el5.i386.rpm
php-xml-5.1.6-15.el5.i386.rpm
php-xmlrpc-5.1.6-15.el5.i386.rpm
pilot-link-0.11.8-16.i386.rpm
pinfo-0.6.9-1.fc6.i386.rpm
pirut-1.2.10-1.el5.centos.1.noarch.rpm
pkgconfig-0.21-1.fc6.i386.rpm
pkinit-nss-0.7.3-1.el5.i386.rpm
planner-0.14-3.i386.rpm
pm-utils-0.99.3-6.el5.1cubbi_suspend2.i386.rpm
policycoreutils-1.33.12-12.el5.i386.rpm
poppassd-1.8.5-3.el5.re.i386.rpm
poppler-0.5.4-4.4.el5_1.i386.rpm
popt-1.10.2-47.el5.i386.rpm
popt-1.10.2-48.el5.i386.rpm
portaudio-18_1-3.0.el5.i386.rpm
portmap-4.0-65.2.2.1.i386.rpm
postfix-2.3.3-2.el5.centos.mysql_pgsql.i386.rpm
postgresql-8.1.11-1.el5_1.1.i386.rpm
postgresql-contrib-8.1.11-1.el5_1.1.i386.rpm
postgresql-docs-8.1.11-1.el5_1.1.i386.rpm
postgresql-jdbc-8.1.407-1jpp.4.i386.rpm
postgresql-libs-8.1.11-1.el5_1.1.i386.rpm
postgresql-odbc-08.01.0200-3.1.i386.rpm
postgresql-pl-8.1.11-1.el5_1.1.i386.rpm
postgresql-python-8.1.11-1.el5_1.1.i386.rpm
postgresql-server-8.1.11-1.el5_1.1.i386.rpm
postgresql-tcl-8.1.11-1.el5_1.1.i386.rpm
postgresql-test-8.1.11-1.el5_1.1.i386.rpm
ppp-2.4.4-1.el5.i386.rpm
prelink-0.3.9-2.1.i386.rpm
procmail-3.22-17.1.el5.centos.i386.rpm
procps-3.2.7-8.1.el5.i386.rpm
procps-3.2.7-9.el5.i386.rpm
psacct-6.3.2-41.1.i386.rpm
psmisc-22.2-5.i386.rpm
pstack-1.2-7.2.2.i386.rpm
psutils-1.17-26.1.i386.rpm
pwlib-1.10.1-7.0.1.el5.i386.rpm
pycairo-1.2.0-1.1.i386.rpm
pygobject2-2.12.1-5.el5.i386.rpm
pygtk2-2.10.1-12.el5.i386.rpm
pygtk2-2.10.1-8.el5.i386.rpm
pygtk2-libglade-2.10.1-12.el5.i386.rpm
pygtk2-libglade-2.10.1-8.el5.i386.rpm
pyorbit-2.14.1-1.1.i386.rpm
pyparted-1.8.1-4.el5.i386.rpm
PyQt-3.16-4.i386.rpm
pyspi-0.6.1-1.el5.i386.rpm
python-2.4.3-19.el5.i386.rpm
python-2.4.3-21.el5.i386.rpm
python-elementtree-1.2.6-5.i386.rpm
python-imaging-1.1.6-2.el5.rf.i386.rpm
python-ldap-2.2.0-2.1.i386.rpm
python-numeric-23.7-2.2.2.i386.rpm
python-sqlite-1.1.7-1.2.1.i386.rpm
python-urlgrabber-3.1.0-2.noarch.rpm
python-virtinst-0.103.0-3.el5.centos.noarch.rpm
pyxf86config-0.3.31-2.fc6.i386.rpm
PyXML-0.8.4-4.i386.rpm
qt-3.3.6-23.el5.i386.rpm
qt-MySQL-3.3.6-23.el5.i386.rpm
qt-ODBC-3.3.6-23.el5.i386.rpm
quota-3.13-1.2.3.2.el5.i386.rpm
rcs-5.7-30.1.i386.rpm
rdate-1.4-6.i386.rpm
rdesktop-1.5.0-0.el5.rf.i386.rpm
rdist-6.1.5-44.i386.rpm
readahead-1.3-7.el5.i386.rpm
readline-5.1-1.1.i386.rpm
readline-devel-5.1-1.1.i386.rpm
recode-3.6-22.el5.centos.i386.rpm
redhat-artwork-5.1.0-26.el5.centos.i386.rpm
redhat-logos-4.9.99-8.el5.centos.noarch.rpm
redhat-lsb-3.1-12.3.EL.el5.centos.i386.rpm
redhat-menus-6.7.8-2.el5.noarch.rpm
redhat-rpm-config-8.0.45-22.el5.centos.noarch.rpm
regexp-1.4-2jpp.2.i386.rpm
rhdb-utils-8.1.1-1.2.2.el5.centos.i386.rpm
rhgb-0.16.4-8.el5.centos.1.i386.rpm
rhpl-0.194.1-1.i386.rpm
rhpxl-0.41.1-1.el5.i386.rpm
rhythmbox-0.9.5-8.el5.i386.rpm
rmt-0.4b41-2.fc6.i386.rpm
rng-utils-2.0-1.14.1.fc6.i386.rpm
rootfiles-8.1-1.1.1.noarch.rpm
rpm-4.4.2-47.el5.i386.rpm
rpm-build-4.4.2-47.el5.i386.rpm
rpm-devel-4.4.2-47.el5.i386.rpm
rpmforge-release-0.3.6-1.el5.rf.i386.rpm
rpm-libs-4.4.2-47.el5.i386.rpm
rpm-python-4.4.2-47.el5.i386.rpm
rp-pppoe-3.5-32.1.i386.rpm
rsh-0.17-38.el5.i386.rpm
rsync-3.0.2-1.el5.rf.i386.rpm
ruby-1.8.5-5.el5_1.1.i386.rpm
ruby-devel-1.8.5-5.el5_1.1.i386.rpm
ruby-docs-1.8.5-5.el5_1.1.i386.rpm
ruby-irb-1.8.5-5.el5_1.1.i386.rpm
ruby-libs-1.8.5-5.el5_1.1.i386.rpm
ruby-mode-1.8.5-5.el5_1.1.i386.rpm
ruby-rdoc-1.8.5-5.el5_1.1.i386.rpm
ruby-ri-1.8.5-5.el5_1.1.i386.rpm
sabayon-2.12.4-5.el5.i386.rpm
sabayon-apply-2.12.4-5.el5.i386.rpm
samba-3.0.25b-1.el5_1.4.i386.rpm
samba-client-3.0.25b-1.el5_1.4.i386.rpm
samba-common-3.0.25b-1.el5_1.4.i386.rpm
samba-common-3.0.28-0.el5.8.i386.rpm
samba-swat-3.0.25b-1.el5_1.4.i386.rpm
sane-backends-1.0.18-5.el5.i386.rpm
sane-backends-libs-1.0.18-5.el5.i386.rpm
sane-frontends-1.0.14-1.2.2.i386.rpm
screen-4.0.3-1.el5.i386.rpm
scribus-1.3.3.10-1.el5.rf.i386.rpm
scrollkeeper-0.3.14-9.el5.i386.rpm
SDL-1.2.10-8.el5.i386.rpm
sed-4.1.5-5.fc6.i386.rpm
selinux-policy-2.4.6-106.el5_1.3.noarch.rpm
selinux-policy-targeted-2.4.6-106.el5_1.3.noarch.rpm
sendmail-8.13.8-2.el5.i386.rpm
sendmail-cf-8.13.8-2.el5.i386.rpm
setarch-2.0-1.1.i386.rpm
setools-3.0-3.el5.i386.rpm
setroubleshoot-1.8.11-4.el5.noarch.rpm
setserial-2.17-19.2.2.i386.rpm
setup-2.5.58-1.el5.noarch.rpm
setuptool-1.19.2-1.el5.centos.i386.rpm
sgml-common-0.6.3-18.noarch.rpm
shadow-utils-4.0.17-12.el5.i386.rpm
shadow-utils-4.0.17-13.el5.i386.rpm
shared-mime-info-0.19-3.el5.i386.rpm
sip-4.4.5-3.i386.rpm
slang-2.0.6-4.el5.i386.rpm
slang-devel-2.0.6-4.el5.i386.rpm
slrn-0.9.8.1pl1-1.2.2.i386.rpm
smartmontools-5.36-3.1.el5.i386.rpm
sos-1.7-9.2.el5.noarch.rpm
sound-juicer-2.16.0-3.el5.i386.rpm
sox-12.18.1-1.i386.rpm
spamassassin-3.2.4-1.el5.rf.i386.rpm
specspo-13-1.el5.centos.noarch.rpm
speex-1.0.5-4.el5_1.1.i386.rpm
splint-3.1.1-16.el5.i386.rpm
sqlite-3.3.6-2.i386.rpm
sqlite-devel-3.3.6-2.i386.rpm
squid-2.6.STABLE6-5.el5_1.3.i386.rpm
squirrelmail-1.4.8-4.0.1.el5.centos.2.noarch.rpm
startup-notification-0.8-4.1.i386.rpm
strace-4.5.16-1.el5.1.i386.rpm
struts-1.2.9-4jpp.5.i386.rpm
stunnel-4.15-2.i386.rpm
subversion-1.4.6-0.1.el5.rf.i386.rpm
sudo-1.6.8p12-10.i386.rpm
sun-javadb-client-10.3.1-4.1.i386.rpm
sun-javadb-common-10.3.1-4.1.i386.rpm
sun-javadb-core-10.3.1-4.1.i386.rpm
sun-javadb-demo-10.3.1-4.1.i386.rpm
sun-javadb-docs-10.3.1-4.1.i386.rpm
sun-javadb-javadoc-10.3.1-4.1.i386.rpm
svgalib-1.9.25-3.0.el5.i386.rpm
svrcore-4.0.4-3.el5.i386.rpm
swig-1.3.29-2.el5.i386.rpm
symlinks-1.2-24.2.2.i386.rpm
synaptics-0.14.4-8.fc6.i386.rpm
sysfsutils-2.0.0-6.i386.rpm
sysklogd-1.4.1-40.el5.i386.rpm
syslinux-3.63-1.el5.rf.i386.rpm
sysstat-7.0.0-3.el5.i386.rpm
system-config-date-1.8.12-1.el5.noarch.rpm
system-config-display-1.0.48-2.el5.noarch.rpm
system-config-httpd-1.3.3.1-1.el5.noarch.rpm
system-config-kdump-1.0.12-1.el5.noarch.rpm
system-config-keyboard-1.2.11-1.el5.noarch.rpm
system-config-language-1.1.18-1.el5.noarch.rpm
system-config-lvm-1.0.22-1.0.el5.noarch.rpm
system-config-network-1.3.99-2.el5.noarch.rpm
system-config-network-tui-1.3.99-2.el5.noarch.rpm
system-config-nfs-1.3.23-1.el5.noarch.rpm
system-config-printer-0.7.32.5-1.el5.i386.rpm
system-config-printer-libs-0.7.32.5-1.el5.i386.rpm
system-config-rootpassword-1.1.9.1-1.noarch.rpm
system-config-samba-1.2.39-1.el5.noarch.rpm
system-config-securitylevel-1.6.29.1-1.el5.i386.rpm
system-config-securitylevel-tui-1.6.29.1-1.el5.i386.rpm
system-config-services-0.9.4-1.el5.noarch.rpm
system-config-soundcard-2.0.6-1.el5.noarch.rpm
system-config-users-1.2.51-1.el5.noarch.rpm
system-switch-mail-0.5.25-12.noarch.rpm
system-switch-mail-gnome-0.5.25-12.noarch.rpm
systemtap-0.5.14-1.el5.i386.rpm
systemtap-runtime-0.5.14-1.el5.i386.rpm
SysVinit-2.86-14.i386.rpm
talk-0.17-29.2.2.i386.rpm
tar-1.15.1-23.0.1.el5.i386.rpm
tcl-8.4.13-3.fc6.i386.rpm
tcpdump-3.9.4-11.el5.i386.rpm
tcp_wrappers-7.6-40.4.el5.i386.rpm
tcsh-6.14-12.el5.i386.rpm
telnet-0.17-39.el5.i386.rpm
termcap-5.5-1.20060701.1.noarch.rpm
tetex-3.0-33.2.el5_1.2.i386.rpm
tetex-dvips-3.0-33.2.el5_1.2.i386.rpm
tetex-fonts-3.0-33.2.el5_1.2.i386.rpm
tetex-latex-3.0-33.2.el5_1.2.i386.rpm
tetex-xdvi-3.0-33.2.el5_1.2.i386.rpm
texinfo-4.8-14.el5.i386.rpm
thunderbird-1.5.0.12-12.el5.centos.i386.rpm
time-1.7-27.2.2.i386.rpm
tix-8.4.0-11.fc6.i386.rpm
tk-8.4.13-5.el5_1.1.i386.rpm
tkinter-2.4.3-19.el5.i386.rpm
tmpwatch-2.9.7-1.1.el5.1.i386.rpm
tomcat5-5.5.23-0jpp.3.0.3.el5_1.i386.rpm
tomcat5-admin-webapps-5.5.23-0jpp.3.0.3.el5_1.i386.rpm
tomcat5-common-lib-5.5.23-0jpp.3.0.3.el5_1.i386.rpm
tomcat5-jasper-5.5.23-0jpp.3.0.3.el5_1.i386.rpm
tomcat5-jsp-2.0-api-5.5.23-0jpp.3.0.3.el5_1.i386.rpm
tomcat5-server-lib-5.5.23-0jpp.3.0.3.el5_1.i386.rpm
tomcat5-servlet-2.4-api-5.5.23-0jpp.3.0.3.el5_1.i386.rpm
tomcat5-servlet-2.4-api-5.5.23-0jpp.7.el5.i386.rpm
tomcat5-webapps-5.5.23-0jpp.3.0.3.el5_1.i386.rpm
totem-2.16.7-1.el5.i386.rpm
traceroute-2.0.1-2.el5.i386.rpm
tree-1.5.0-4.i386.rpm
ttmkfdir-3.0.9-23.el5.i386.rpm
tux-3.2.18-9.fc6.i386.rpm
twolame-0.3.12-2.el5.i386.rpm
tzdata-2007k-2.el5.noarch.rpm
udev-095-14.16.el5.i386.rpm
udev-095-14.9.el5.i386.rpm
unix2dos-2.2-26.2.2.i386.rpm
unixODBC-2.2.11-7.1.i386.rpm
unixODBC-kde-2.2.11-7.1.i386.rpm
unzip-5.52-2.2.1.i386.rpm
urw-fonts-2.3-6.1.1.noarch.rpm
usbutils-0.71-2.1.i386.rpm
usermode-1.88-3.el5.1.i386.rpm
usermode-1.88-3.el5.i386.rpm
usermode-gtk-1.88-3.el5.i386.rpm
util-linux-2.13-0.45.el5_1.1.i386.rpm
util-linux-2.13-0.47.el5.i386.rpm
valgrind-3.2.1-6.el5.i386.rpm
vconfig-1.9-2.1.i386.rpm
vim-common-7.0.109-3.el5.3.i386.rpm
vim-enhanced-7.0.109-3.el5.3.i386.rpm
vim-minimal-7.0.109-3.el5.3.i386.rpm
vino-2.13.5-6.el5.i386.rpm
virt-manager-0.4.0-3.el5.1.i686.rpm
vixie-cron-4.1-72.el5.i386.rpm
vnc-4.1.2-9.el5.i386.rpm
vnc-server-4.1.2-9.el5.i386.rpm
vorbis-tools-1.1.1-3.el5.i386.rpm
vsftpd-2.0.5-10.el5.i386.rpm
vte-0.14.0-2.el5.i386.rpm
w3m-0.5.1-15.el5.i386.rpm
webalizer-2.01_10-30.1.i386.rpm
webmin-1.410-1.noarch.rpm
wget-1.10.2-7.el5.i386.rpm
which-2.16-7.i386.rpm
wireless-tools-28-2.el5.i386.rpm
wireshark-0.99.7-1.el5.i386.rpm
wireshark-gnome-0.99.7-1.el5.i386.rpm
words-3.0-9.noarch.rpm
wpa_supplicant-0.4.8-10.1.fc6.i386.rpm
wsdl4j-1.5.2-4jpp.1.i386.rpm
x264-0.0.0-0.4.20070529.el5.rf.i386.rpm
xalan-j2-2.7.0-6jpp.1.i386.rpm
Xaw3d-1.5E-10.1.i386.rpm
xdelta-1.1.3-20.i386.rpm
xen-3.0.3-41.el5_1.6.i386.rpm
xen-libs-3.0.3-41.el5_1.6.i386.rpm
xen-libs-3.0.3-64.el5_2.1.i686.rpm
xerces-j2-2.7.1-7jpp.2.i386.rpm
xferstats-2.16-14.1.i386.rpm
xhtml1-dtds-1.0-7.1.1.noarch.rpm
xinetd-2.3.14-10.el5.i386.rpm
xkeyboard-config-0.8-7.fc6.noarch.rpm
xml-common-0.6.3-18.noarch.rpm
xml-commons-1.3.02-0.b2.7jpp.10.i386.rpm
xml-commons-apis-1.3.02-0.b2.7jpp.10.i386.rpm
xml-commons-resolver-1.1-1jpp.12.i386.rpm
xmlrpc-2.0.1-3jpp.1.i386.rpm
xmlrpc-javadoc-2.0.1-3jpp.1.i386.rpm
xmlsec1-1.2.9-8.1.i386.rpm
xmlsec1-devel-1.2.9-8.1.i386.rpm
xmltex-20020625-8.noarch.rpm
xmlto-0.0.18-13.1.i386.rpm
xmms-1.2.10-14.el5.rf.i386.rpm
xmms-flac-1.2.1-1.el5.rf.i386.rpm
xmms-mp3-1.2.10-16.el5.rf.i386.rpm
xorg-x11-apps-7.1-4.0.1.el5.i386.rpm
xorg-x11-drivers-7.1-4.1.el5.i386.rpm
xorg-x11-drv-acecad-1.1.0-2.1.i386.rpm
xorg-x11-drv-aiptek-1.0.1-2.i386.rpm
xorg-x11-drv-apm-1.1.1-2.1.i386.rpm
xorg-x11-drv-ark-0.6.0-2.1.i386.rpm
xorg-x11-drv-ast-0.81.0-3.i386.rpm
xorg-x11-drv-ati-6.6.3-3.2.el5.i386.rpm
xorg-x11-drv-calcomp-1.1.0-1.1.i386.rpm
xorg-x11-drv-chips-1.1.1-2.1.i386.rpm
xorg-x11-drv-cirrus-1.1.0-2.fc6.i386.rpm
xorg-x11-drv-citron-2.2.0-1.1.i386.rpm
xorg-x11-drv-cyrix-1.1.0-4.i386.rpm
xorg-x11-drv-digitaledge-1.1.0-1.1.i386.rpm
xorg-x11-drv-dmc-1.1.0-2.i386.rpm
xorg-x11-drv-dummy-0.2.0-2.1.i386.rpm
xorg-x11-drv-dynapro-1.1.0-2.i386.rpm
xorg-x11-drv-elo2300-1.1.0-1.1.i386.rpm
xorg-x11-drv-elographics-1.1.0-1.1.i386.rpm
xorg-x11-drv-evdev-1.0.0.5-3.el5.i386.rpm
xorg-x11-drv-fbdev-0.3.0-2.i386.rpm
xorg-x11-drv-fpit-1.1.0-1.1.i386.rpm
xorg-x11-drv-glint-1.1.1-4.1.i386.rpm
xorg-x11-drv-hyperpen-1.1.0-2.i386.rpm
xorg-x11-drv-i128-1.2.0-4.i386.rpm
xorg-x11-drv-i740-1.1.0-2.1.i386.rpm
xorg-x11-drv-i810-1.6.5-9.6.el5.i386.rpm
xorg-x11-drv-jamstudio-1.1.0-1.1.i386.rpm
xorg-x11-drv-joystick-1.1.0-1.1.i386.rpm
xorg-x11-drv-keyboard-1.1.0-3.i386.rpm
xorg-x11-drv-magellan-1.1.0-1.1.i386.rpm
xorg-x11-drv-magictouch-1.0.0.5-2.1.i386.rpm
xorg-x11-drv-mga-1.4.2-6.el5.i386.rpm
xorg-x11-drv-microtouch-1.1.0-1.1.i386.rpm
xorg-x11-drv-mouse-1.1.1-1.1.i386.rpm
xorg-x11-drv-mutouch-1.1.0-2.i386.rpm
xorg-x11-drv-neomagic-1.1.1-2.1.i386.rpm
xorg-x11-drv-nsc-2.8.1-2.1.i386.rpm
xorg-x11-drv-nv-2.1.2-1.el5.i386.rpm
xorg-x11-drv-palmax-1.1.0-1.1.i386.rpm
xorg-x11-drv-penmount-1.1.0-2.1.i386.rpm
xorg-x11-drv-rendition-4.1.0-3.1.i386.rpm
xorg-x11-drv-s3-0.4.1-2.1.i386.rpm
xorg-x11-drv-s3virge-1.9.1-2.1.i386.rpm
xorg-x11-drv-savage-2.1.1-5.fc6.i386.rpm
xorg-x11-drv-siliconmotion-1.4.1-2.1.i386.rpm
xorg-x11-drv-sis-0.9.1-7.i386.rpm
xorg-x11-drv-sisusb-0.8.1-4.1.i386.rpm
xorg-x11-drv-spaceorb-1.1.0-1.1.i386.rpm
xorg-x11-drv-summa-1.1.0-1.1.i386.rpm
xorg-x11-drv-tdfx-1.2.1-3.1.i386.rpm
xorg-x11-drv-tek4957-1.1.0-1.1.i386.rpm
xorg-x11-drv-trident-1.2.1-3.fc6.i386.rpm
xorg-x11-drv-tseng-1.1.0-3.1.i386.rpm
xorg-x11-drv-ur98-1.1.0-1.1.i386.rpm
xorg-x11-drv-v4l-0.1.1-4.i386.rpm
xorg-x11-drv-vesa-1.3.0-8.1.el5.i386.rpm
xorg-x11-drv-vga-4.1.0-2.1.i386.rpm
xorg-x11-drv-via-0.2.1-9.i386.rpm
xorg-x11-drv-vmmouse-12.4.0-2.1.i386.rpm
xorg-x11-drv-vmware-10.13.0-2.1.i386.rpm
xorg-x11-drv-void-1.1.0-3.1.i386.rpm
xorg-x11-drv-voodoo-1.1.0-3.1.i386.rpm
xorg-x11-filesystem-7.1-2.fc6.noarch.rpm
xorg-x11-fonts-100dpi-7.1-2.1.el5.noarch.rpm
xorg-x11-fonts-75dpi-7.1-2.1.el5.noarch.rpm
xorg-x11-fonts-base-7.1-2.1.el5.noarch.rpm
xorg-x11-fonts-ISO8859-1-100dpi-7.1-2.1.el5.noarch.rpm
xorg-x11-fonts-ISO8859-1-75dpi-7.1-2.1.el5.noarch.rpm
xorg-x11-fonts-misc-7.1-2.1.el5.noarch.rpm
xorg-x11-fonts-truetype-7.1-2.1.el5.noarch.rpm
xorg-x11-fonts-Type1-7.1-2.1.el5.noarch.rpm
xorg-x11-font-utils-7.1-2.i386.rpm
xorg-x11-server-utils-7.1-4.fc6.i386.rpm
xorg-x11-server-Xnest-1.1.1-48.26.el5_1.5.i386.rpm
xorg-x11-server-Xorg-1.1.1-48.26.el5_1.5.i386.rpm
xorg-x11-server-Xvfb-1.1.1-48.26.el5_1.5.i386.rpm
xorg-x11-twm-1.0.1-3.1.i386.rpm
xorg-x11-utils-7.1-2.fc6.i386.rpm
xorg-x11-xauth-1.0.1-2.1.i386.rpm
xorg-x11-xfs-1.0.2-4.i386.rpm
xorg-x11-xinit-1.0.2-13.el5.i386.rpm
xorg-x11-xkb-utils-1.0.2-2.1.i386.rpm
xsane-0.991-4.el5.i386.rpm
xsane-gimp-0.991-4.el5.i386.rpm
xsri-2.1.0-10.fc6.i386.rpm
xterm-215-5.el5.i386.rpm
xvidcore-1.1.3-11.el5.i386.rpm
yelp-2.16.0-15.el5.i386.rpm
ypbind-1.19-8.el5.i386.rpm
yp-tools-2.9-0.1.i386.rpm
yum-3.0.5-1.el5.centos.5.noarch.rpm
yum-metadata-parser-1.0-8.fc6.i386.rpm
yum-priorities-1.0.4-3.el5.centos.2.noarch.rpm
yum-updatesd-3.0.5-1.el5.centos.5.noarch.rpm
zenity-2.16.0-2.el5.i386.rpm
zip-2.31-1.2.2.i386.rpm
zisofs-tools-1.0.6-3.2.2.i386.rpm
zlib-1.2.3-3.i386.rpm
zlib-devel-1.2.3-3.i386.rpm
zsh-4.2.6-1.i386.rpm



you can get "GNU screen" (if it is not already installed) with the
command:


yum install screen
Thanks for the remote usage tips. I'll certainly look into "screen" as
recommended - I don't want to go through this again.


Thanks both for your assistance so far.

Ian
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 06-25-2008, 10:47 AM
Karanbir Singh
 
Default Broken upgrade to 5.2

Ian Blackwell wrote:

cups-libs-1.2.4-11.14.el5_1.6.i386.rpm
cups-libs-1.2.4-11.18.el5_2.1.i386.rpm


you have a few pkgs like this where more than 1 version is installed in
the rpmdb, no idea what the real state on the machine drive is.


Remove the NEWER version of these packages then redo the update, and run
it inside a screen session


- KB
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 01:44 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org