FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 06-23-2008, 07:09 AM
hce
 
Default Could not start X window

On Mon, Jun 23, 2008 at 3:04 PM, Frank Cox <theatre@sasktel.net> wrote:
> On Mon, 23 Jun 2008 14:56:40 +1000
> hce <webmail.hce@gmail.com> wrote:
>
>> I've just installed CentOS version 5 on a laptop Acer ASPIRE 5920.
>
> I suspect that laptop has one of the "really new" Intel graphic chipsets. This
> isn't a bad thing, but the path of least resistance would be to install Fedora
> 8 or 9 on it instead of Centos for the time being, as Fedora will have the newer
> Intel video drivers that should support your chipset.

You are right, the CentOS version 5 does not support the video driver
of the Intel graphic chipset. The FC9 works fine. Now the question is
where can I download video driver for CentOS 5? Or, is there anything
I can do to work around to resolve this problem? I have to use this
version of CentOS which our development was based on.

Thank you.

Kind Regards,

Jim

> --
> MELVILLE THEATRE ~ Melville Sask ~ http://www.melvilletheatre.com
>
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 06-23-2008, 07:22 AM
Frank Cox
 
Default Could not start X window

On Mon, 23 Jun 2008 17:09:17 +1000
hce <webmail.hce@gmail.com> wrote:

> Now the question is
> where can I download video driver for CentOS 5?

http://www.intellinuxgraphics.org/download.html

--
MELVILLE THEATRE ~ Melville Sask ~ http://www.melvilletheatre.com
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-13-2008, 08:21 PM
Nikolay Ulyanitsky
 
Default Could not start X window

Try to install CentOS 5.2. It has updated video drivers.

On Mon, 2008-06-23 at 17:09 +1000, hce wrote:
> You are right, the CentOS version 5 does not support the video driver
> of the Intel graphic chipset. The FC9 works fine. Now the question is
> where can I download video driver for CentOS 5? Or, is there anything
> I can do to work around to resolve this problem? I have to use this
> version of CentOS which our development was based on.
>

--
Nikolay Ulyanitsky <lystor@lystor.org.ua>

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 12:36 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org