Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CentOS (http://www.linux-archive.org/centos/)
-   -   Pulling Hair Out - TWiki 4.2 on CentOS 5 (http://www.linux-archive.org/centos/109283-pulling-hair-out-twiki-4-2-centos-5-a.html)

Chuck 06-18-2008 08:22 PM

Pulling Hair Out - TWiki 4.2 on CentOS 5
 
I thought I would turn here before giving up. I am trying to install Twiki 4.2 on CentOS 5 with all updates. (I also tried Twiki 4.1.2 as well)

I am running a custom rolled Apache 2.2.8 server and custom rolled PHP 5.2.6 (built with oracle support). These work and are rock solid. I've been using the same config with very heavy duty scripts and php applications with no issues.


When trying to run /twiki/bin/configure I get the following error when clicking "Next":
Software error:
Use of uninitialized value in substitution (s///) at (eval 25) line 23.


The Apache error log says pretty much the same thing. (like 23 by the way points to a commented line; the first 100 or so lines in this script are comments.. If I don't count the commented lines there is no search regexp anywhere near line 23)


I then tried version 4.1.2 and the same thing.

I googled and found numerous other people having this problem. I have found no responses or solutions. The twiki support site has yielded nothing as well.

Just hoping someone here might have sorted this out.. I have set up dozens of twiki sites but haven't played with it in a 2 years or so and wondering... It was never this difficult before.. Three of us have now triple checked every file permissions, installation step, system pre-requisite, etc...


Thanks for any help,
CC

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos


All times are GMT. The time now is 04:18 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.