FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 06-10-2008, 08:23 AM
 
Default new hardware & centos / fedora

hi,

Hardware: core2duo(E8400)/Intel Classic Board DG33FBC / 2x2GB

I have been trying to install 5.1x64 for it's longterm support and xen but it just does not install till acpi=off is passed. works with one core after that and does not power off.

Install stops at ACPI: PCI Root Bridge [PCI0] (0000:00)

below is the reply from intel.
================================================== ============
Thank you for contacting Intel(R) Technical Support.

Regarding your technical question, we regret to inform you that Linux* is not a supported Operating system for the Intel(R) Desktop Board DG33FB. Please review the following list for supported Operating systems for your Desktop Board.
http://intel.com/support/motherboards/desktop/sb/CS-008326.htm

Intel(R) Technical Support cannot provide assistance or drivers on operating systems that are not supported by the specific motherboard.

Also, be aware that Intel(R) Desktop Boards do not support manually changing the IRQs, as the OS usually handles this. You can try disabling the onboard audio to check if you get rid of the POST error message.
================================================== ============

the dmesg from Centos5.1 install after acpi=off is here
http://www.pastebin.ca/1043584

Fedora 9 does not seem to have problem and installs fine. the dmesg is here
http://www.pastebin.ca/1043590

Maybe we need to wait for another year or two for upstream and centos to catchup.

--
rm

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 06-10-2008, 12:52 PM
Peter Kjellstrom
 
Default new hardware & centos / fedora

On Tuesday 10 June 2008, rmoktali@vsnl.net wrote:
> hi,
>
> Hardware: core2duo(E8400)/Intel Classic Board DG33FBC / 2x2GB
>
> I have been trying to install 5.1x64 for it's longterm support and xen but
> it just does not install till acpi=off is passed. works with one core after
> that and does not power off.

I have a similar board, try passing "pci=nommconf" instead of "acpi=off". That
enables me to run smp ok.

/Peter
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 06:53 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org