FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS Development

 
 
LinkBack Thread Tools
 
Old 04-28-2011, 05:13 AM
Milan Keršláger
 
Default Missing packages since January (broken update for CentOS 5)

There are missing updates (there could be more of them):

libselinux-1.33.4-5.7.el5.src.rpm (RHBA-2011:0029, 1/12/11)
device-mapper-1.02.55-2.el5.src.rpm (RHBA-2011:0051, 1/13/11)


My error message:

--> Running transaction check
---> Package libvirt.x86_64 0:0.8.2-15.el5_6.1 set to be updated
--> Processing Dependency: libselinux >= 1.33.4-5.6 for package: libvirt
---> Package libvirt-python.x86_64 0:0.8.2-15.el5_6.1 set to be updated
---> Package lvm2.x86_64 0:2.02.74-5.el5_6.1 set to be updated
--> Processing Dependency: device-mapper >= 1.02.55-2 for package: lvm2
--> Finished Dependency Resolution
libvirt-0.8.2-15.el5_6.1.x86_64 from updates has depsolving problems
--> Missing Dependency: libselinux >= 1.33.4-5.6 is needed by package
libvirt-0.8.2-15.el5_6.1.x86_64 (updates)
lvm2-2.02.74-5.el5_6.1.x86_64 from updates has depsolving problems
--> Missing Dependency: device-mapper >= 1.02.55-2 is needed by
package lvm2-2.02.74-5.el5_6.1.x86_64 (updates)
Error: Missing Dependency: device-mapper >= 1.02.55-2 is needed by
package lvm2-2.02.74-5.el5_6.1.x86_64 (updates)
Error: Missing Dependency: libselinux >= 1.33.4-5.6 is needed by package
libvirt-0.8.2-15.el5_6.1.x86_64 (updates)

M.K.

--
Milan Keršláger
http://www.pslib.cz/ke/
http://www.nti.tul.cz/wiki/Milan.Kerslager
_______________________________________________
CentOS-devel mailing list
CentOS-devel@centos.org
http://lists.centos.org/mailman/listinfo/centos-devel
 
Old 04-28-2011, 07:36 AM
Markus Falb
 
Default Missing packages since January (broken update for CentOS 5)

On 28.4.2011 07:13, Milan Keršláger wrote:
> There are missing updates (there could be more of them):
>
> libselinux-1.33.4-5.7.el5.src.rpm (RHBA-2011:0029, 1/12/11)
> device-mapper-1.02.55-2.el5.src.rpm (RHBA-2011:0051, 1/13/11)

Nothing is missing. Those are in CentOS 5.6
What version are you running ?

>
>
> My error message:
>
> --> Running transaction check
> ---> Package libvirt.x86_64 0:0.8.2-15.el5_6.1 set to be updated
> --> Processing Dependency: libselinux >= 1.33.4-5.6 for package: libvirt
> ---> Package libvirt-python.x86_64 0:0.8.2-15.el5_6.1 set to be updated
> ---> Package lvm2.x86_64 0:2.02.74-5.el5_6.1 set to be updated
> --> Processing Dependency: device-mapper >= 1.02.55-2 for package: lvm2
> --> Finished Dependency Resolution
> libvirt-0.8.2-15.el5_6.1.x86_64 from updates has depsolving problems
> --> Missing Dependency: libselinux >= 1.33.4-5.6 is needed by package
> libvirt-0.8.2-15.el5_6.1.x86_64 (updates)
> lvm2-2.02.74-5.el5_6.1.x86_64 from updates has depsolving problems
> --> Missing Dependency: device-mapper >= 1.02.55-2 is needed by
> package lvm2-2.02.74-5.el5_6.1.x86_64 (updates)
> Error: Missing Dependency: device-mapper >= 1.02.55-2 is needed by
> package lvm2-2.02.74-5.el5_6.1.x86_64 (updates)
> Error: Missing Dependency: libselinux >= 1.33.4-5.6 is needed by package
> libvirt-0.8.2-15.el5_6.1.x86_64 (updates)

libvirt was an update after 5.6
Your yum points to the latest update but possibly not to the latest base
? What baseurl or mirrorlist is your base repo pointing to ?

--
Kind Regards, Markus Falb

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 10:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org