FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS Development

 
 
LinkBack Thread Tools
 
Old 04-26-2011, 01:36 PM
Farkas Levente
 
Default redhat-logos bug?

hi,
in redhat-logos-4.9.99-11.el5.centos.src.rpm there are source
Source8: gnome-splash.png
Source9: redhat-credits.png
but source 9 never used while source 8 used twice:
cp -f %{SOURCE8} gnome-splash/
cp -f %{SOURCE8} pixmaps/
is it a bug or feature?

--
* Levente* * * * * * * * * * * * * * ** "Si vis pacem para bellum!"
_______________________________________________
CentOS-devel mailing list
CentOS-devel@centos.org
http://lists.centos.org/mailman/listinfo/centos-devel
 
Old 04-26-2011, 01:38 PM
Karanbir Singh
 
Default redhat-logos bug?

On 04/26/2011 02:36 PM, Farkas Levente wrote:
> cp -f %{SOURCE8} gnome-splash/
> cp -f %{SOURCE8} pixmaps/
> is it a bug or feature?

the file just needs to be present in 2 places
_______________________________________________
CentOS-devel mailing list
CentOS-devel@centos.org
http://lists.centos.org/mailman/listinfo/centos-devel
 
Old 04-26-2011, 01:54 PM
Farkas Levente
 
Default redhat-logos bug?

On Tue, Apr 26, 2011 at 15:38, Karanbir Singh <mail-lists@karan.org> wrote:
> On 04/26/2011 02:36 PM, Farkas Levente wrote:
>> cp -f %{SOURCE8} gnome-splash/
>> cp -f %{SOURCE8} pixmaps/
>> is it a bug or feature?
>
> the file just needs to be present in 2 places

first of all source9 never used in centos.
second for me it doesn't seems so. at least in upstream rpm it's only
in one places and redhat-credits.png only in pixmaps while in centos
it's missing from there while it's in gnome-splash.


--
* Levente* * * * * * * * * * * * * * ** "Si vis pacem para bellum!"
_______________________________________________
CentOS-devel mailing list
CentOS-devel@centos.org
http://lists.centos.org/mailman/listinfo/centos-devel
 
Old 05-05-2011, 06:00 AM
Farkas Levente
 
Default redhat-logos bug?

On 04/26/2011 03:54 PM, Farkas Levente wrote:
> On Tue, Apr 26, 2011 at 15:38, Karanbir Singh <mail-lists@karan.org> wrote:
>> On 04/26/2011 02:36 PM, Farkas Levente wrote:
>>> cp -f %{SOURCE8} gnome-splash/
>>> cp -f %{SOURCE8} pixmaps/
>>> is it a bug or feature?
>>
>> the file just needs to be present in 2 places
>
> first of all source9 never used in centos.
> second for me it doesn't seems so. at least in upstream rpm it's only
> in one places and redhat-credits.png only in pixmaps while in centos
> it's missing from there while it's in gnome-splash.

so this's a bug which still not fixed...

--
Levente "Si vis pacem para bellum!"
_______________________________________________
CentOS-devel mailing list
CentOS-devel@centos.org
http://lists.centos.org/mailman/listinfo/centos-devel
 
Old 05-05-2011, 10:55 AM
Karanbir Singh
 
Default redhat-logos bug?

On 05/05/2011 07:00 AM, Farkas Levente wrote:
> On 04/26/2011 03:54 PM, Farkas Levente wrote:
>> On Tue, Apr 26, 2011 at 15:38, Karanbir Singh<mail-lists@karan.org> wrote:
>>> On 04/26/2011 02:36 PM, Farkas Levente wrote:
>>>> cp -f %{SOURCE8} gnome-splash/
>>>> cp -f %{SOURCE8} pixmaps/
>>>> is it a bug or feature?
>>>
>>> the file just needs to be present in 2 places
>>
>> first of all source9 never used in centos.
>> second for me it doesn't seems so. at least in upstream rpm it's only
>> in one places and redhat-credits.png only in pixmaps while in centos
>> it's missing from there while it's in gnome-splash.
>
> so this's a bug which still not fixed...
>

We'll revisit the package when its updated next. I dont see it making
any user impact, and needing a fix right away.

If there is no need to change it in the mean time, sounds like a target
to address for 5.7

- KB
_______________________________________________
CentOS-devel mailing list
CentOS-devel@centos.org
http://lists.centos.org/mailman/listinfo/centos-devel
 
Old 05-05-2011, 09:11 PM
Ralph Angenendt
 
Default redhat-logos bug?

Am 26.04.11 15:54, schrieb Farkas Levente:
> On Tue, Apr 26, 2011 at 15:38, Karanbir Singh <mail-lists@karan.org> wrote:
>> On 04/26/2011 02:36 PM, Farkas Levente wrote:
>>> cp -f %{SOURCE8} gnome-splash/
>>> cp -f %{SOURCE8} pixmaps/
>>> is it a bug or feature?
>>
>> the file just needs to be present in 2 places
>
> first of all source9 never used in centos.
> second for me it doesn't seems so. at least in upstream rpm it's only
> in one places and redhat-credits.png only in pixmaps while in centos
> it's missing from there while it's in gnome-splash.

That is one of the worst packages (well all the artwork stuff) RH has
ever done. I am sure that SOURCE8 is needed in those two places, but
cannot remember why anymore (or we are already carrying that bug for all
of CentOS 5).

Do we need redhat-credits.png (or something similar)?

I don't really see this as a bug, as that package is altered by us
anyway - except maybe remove SOURCE9 from that package.

Regards,

Ralph
_______________________________________________
CentOS-devel mailing list
CentOS-devel@centos.org
http://lists.centos.org/mailman/listinfo/centos-devel
 

Thread Tools




All times are GMT. The time now is 05:51 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org