FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux User Repository

 
 
LinkBack Thread Tools
 
Old 08-29-2012, 12:14 PM
Axilleas Pi
 
Default Firefox orphan cleanup

These are the current firefox-related orphans that could be removed.
There is no merge required, these are only candidates for removal. Happy
nuking


------------------

The following packages have a dead source url, I think they are safe to
remove:
firefox-extension-convergence :
https://aur.archlinux.org/packages.php?ID=56428
firefox-form-widgets :
https://aur.archlinux.org/packages.php?ID=11637
firefox-nightly-qt-bin :
https://aur.archlinux.org/packages.php?ID=45473
firefox-nightly-tm :
https://aur.archlinux.org/packages.php?ID=41393
firefoxqs :
https://aur.archlinux.org/packages.php?ID=9800


------------------

The following are orphan and more than six months out-of-date:
bluegriffon-bin :
https://aur.archlinux.org/packages.php?ID=29325 Last Updated: Thu, 20
Aug 2009 and flagged out of date on 28 Sep 2011.
bmundertaker :
https://aur.archlinux.org/packages.php?ID=35394 Flagged out of date
since 28 Sep 2011. Needs PKGBUILD to be fixed.
firefox-esr-bin-de :
https://aur.archlinux.org/packages.php?ID=56308 Flagged out of date
since 17 Feb 2012. It's been replaced by firefox-esr as stated in comments.
firefox-extension-nosquint :
https://aur.archlinux.org/packages.php?ID=52496 Flagged out of date
since 11 Nov 2011. AUR interface shows a gibberish dependencies array,
bad written PKGBUILD?
firefox-extension-right-encoding :
https://aur.archlinux.org/packages.php?ID=52497 Flagged out of date on
11 Nov 2011, although there seems to be the latest version. AUR
interface shows a gibberish dependencies array, bad written PKGBUILD?
firefox-gnome-globalmenu-git :
https://aur.archlinux.org/packages.php?ID=41799 Flagged out of date
since 16 Nov 2011, the submitter stated that it's no longer working.
firefox-hg :
https://aur.archlinux.org/packages.php?ID=17820 Last Updated: Sat, 01
Oct 2011, there are comments stating errors in compiling, and one that
says it doesn't work with gcc4.7.
firefox-imglikeopera :
https://aur.archlinux.org/packages.php?ID=26238 Flagged out of date
since 21 Feb 2011, last Updated: Mon, 04 May 2009.
firefox-nightly-debug :
https://aur.archlinux.org/packages.php?ID=54540 Flagged out of date
since 14 Mar 2012.
firefox-pgo-minefield :
https://aur.archlinux.org/packages.php?ID=32030 Flagged out of date
since 21 Feb 2011, comments are more than 2 years old stating that it
doesn't compile.
firefox-qt-hg :
https://aur.archlinux.org/packages.php?ID=40997 Last Updated: Sat, 23
Oct 2010, there is a comment with a working PKGBUILD, don't know if it
should be nuked.
firefox-requestpolicy :
https://aur.archlinux.org/packages.php?ID=56861 Last Updated: Tue, 21
Feb 2012, I flagged it out of date.
firefox-theme-bloomind-ft-deepdark :
https://aur.archlinux.org/packages.php?ID=52498 Last Updated: Fri, 03
Feb 2012, there is a new version, I flagged it out of date.
logmein-client :
https://aur.archlinux.org/packages.php?ID=21551 Last Updated: Thu, 13
Aug 2009, last comment was on 15 Jun 2011, which stated there was an
update. I coudn't find the source on their website.
sakura-exo :
https://aur.archlinux.org/packages.php?ID=56156 Last Updated: Fri, 27
Jan 2012, I flagged it out of date.
status-4-evar :
https://aur.archlinux.org/packages.php?ID=42663 Last Updated: Sun, 20
Mar 2011, I flagged it out of date.
tabmixplus-beta :
https://aur.archlinux.org/packages.php?ID=38654 Flagged out of date
since 22 Mar 2011.
zeitgeist-dataprovider-firefox :
https://aur.archlinux.org/packages.php?ID=44741 Doesn't compile, out of
date since 05 Sep 2011.
firefox-extension-firefoxnotify-git :
https://aur.archlinux.org/packages.php?ID=37443 2 year old package,
works only with ff 3.6.
firefox-extension-color-toggle :
https://aur.archlinux.org/packages.php?ID=52552 Only orphan but seems to
work.


------------------

The following are orphan and less than six months out-of-date. It's up
the TUs to decide:
firefox-aurora :
https://aur.archlinux.org/packages.php?ID=48216 Orphan but used by many
users. Could be adopted.
firefox-beta-bin-es-es :
https://aur.archlinux.org/packages.php?ID=40465 Flagged out of date
since 27 Jun 2012. Could be adopted.
firefox-beta-bin-it :
https://aur.archlinux.org/packages.php?ID=40413 Flagged out of date
since 11 Jul 2012. Could be adopted.
firefox-nightly-russian :
https://aur.archlinux.org/packages.php?ID=50673 Flagged out of date
since 18 Jul 2012. Could be adopted.
firefox-oss :
https://aur.archlinux.org/packages.php?ID=57710 Flagged out of date
since 06 Jun 2012. Could be adopted.
firefox-qt :
https://aur.archlinux.org/packages.php?ID=22050 Flagged out of date
since 25 Aug 2012. Could be adopted.
firefox-system-cairo :
https://aur.archlinux.org/packages.php?ID=59634 Last Updated: Wed, 30
May 2012, flagged out of date since 06 Jun 2012.
 
Old 08-29-2012, 05:32 PM
Connor Behan
 
Default Firefox orphan cleanup

On 29/08/12 05:14 AM, Axilleas Pi wrote:
> These are the current firefox-related orphans that could be removed.
> There is no merge required, these are only candidates for removal.
> Happy nuking
>
> ------------------
>
> The following packages have a dead source url, I think they are safe
> to remove:
> firefox-extension-convergence :
> https://aur.archlinux.org/packages.php?ID=56428
> firefox-form-widgets :
> https://aur.archlinux.org/packages.php?ID=11637
> firefox-nightly-qt-bin :
> https://aur.archlinux.org/packages.php?ID=45473
> firefox-nightly-tm :
> https://aur.archlinux.org/packages.php?ID=41393
> firefoxqs :
> https://aur.archlinux.org/packages.php?ID=9800
>
> ------------------
>
Deleted.
> The following are orphan and more than six months out-of-date:
> bluegriffon-bin :
> https://aur.archlinux.org/packages.php?ID=29325 Last Updated: Thu, 20
> Aug 2009 and flagged out of date on 28 Sep 2011.
Deleted.
> bmundertaker :
> https://aur.archlinux.org/packages.php?ID=35394 Flagged out of date
> since 28 Sep 2011. Needs PKGBUILD to be fixed.
Not deleted because the required change is fairly simple.
> firefox-esr-bin-de :
> https://aur.archlinux.org/packages.php?ID=56308 Flagged out of date
> since 17 Feb 2012. It's been replaced by firefox-esr as stated in
> comments.
> firefox-extension-nosquint :
> https://aur.archlinux.org/packages.php?ID=52496 Flagged out of date
> since 11 Nov 2011. AUR interface shows a gibberish dependencies array,
> bad written PKGBUILD?
> firefox-extension-right-encoding :
> https://aur.archlinux.org/packages.php?ID=52497 Flagged out of date
> on 11 Nov 2011, although there seems to be the latest version. AUR
> interface shows a gibberish dependencies array, bad written PKGBUILD?
> firefox-gnome-globalmenu-git :
> https://aur.archlinux.org/packages.php?ID=41799 Flagged out of date
> since 16 Nov 2011, the submitter stated that it's no longer working.
Deleted.
> firefox-hg :
> https://aur.archlinux.org/packages.php?ID=17820 Last Updated: Sat, 01
> Oct 2011, there are comments stating errors in compiling, and one that
> says it doesn't work with gcc4.7.
Not deleted. It is the nature of a large hg tree to sometimes work and
sometimes not.
> firefox-imglikeopera :
> https://aur.archlinux.org/packages.php?ID=26238 Flagged out of date
> since 21 Feb 2011, last Updated: Mon, 04 May 2009.
> firefox-nightly-debug :
> https://aur.archlinux.org/packages.php?ID=54540 Flagged out of date
> since 14 Mar 2012.
> firefox-pgo-minefield :
> https://aur.archlinux.org/packages.php?ID=32030 Flagged out of date
> since 21 Feb 2011, comments are more than 2 years old stating that it
> doesn't compile.
Deleted.
> firefox-qt-hg :
> https://aur.archlinux.org/packages.php?ID=40997 Last Updated: Sat, 23
> Oct 2010, there is a comment with a working PKGBUILD, don't know if it
> should be nuked.
Not deleted.
> firefox-requestpolicy :
> https://aur.archlinux.org/packages.php?ID=56861 Last Updated: Tue, 21
> Feb 2012, I flagged it out of date.
> firefox-theme-bloomind-ft-deepdark :
> https://aur.archlinux.org/packages.php?ID=52498 Last Updated: Fri, 03
> Feb 2012, there is a new version, I flagged it out of date.
> logmein-client :
> https://aur.archlinux.org/packages.php?ID=21551 Last Updated: Thu, 13
> Aug 2009, last comment was on 15 Jun 2011, which stated there was an
> update. I coudn't find the source on their website.
Deleted
> sakura-exo :
> https://aur.archlinux.org/packages.php?ID=56156 Last Updated: Fri, 27
> Jan 2012, I flagged it out of date.
Not deleted. Sounds like a useful package so we should wait before
deleting it.
> status-4-evar :
> https://aur.archlinux.org/packages.php?ID=42663 Last Updated: Sun, 20
> Mar 2011, I flagged it out of date.
> tabmixplus-beta :
> https://aur.archlinux.org/packages.php?ID=38654 Flagged out of date
> since 22 Mar 2011.
Deleted.
> zeitgeist-dataprovider-firefox :
> https://aur.archlinux.org/packages.php?ID=44741 Doesn't compile, out
> of date since 05 Sep 2011.
Not deleted because I think I know what the problem is.
> firefox-extension-firefoxnotify-git :
> https://aur.archlinux.org/packages.php?ID=37443 2 year old package,
> works only with ff 3.6.
Deleted.
> firefox-extension-color-toggle :
> https://aur.archlinux.org/packages.php?ID=52552 Only orphan but seems
> to work.
Not deleted.
>
> ------------------
>
> The following are orphan and less than six months out-of-date. It's up
> the TUs to decide:
> firefox-aurora :
> https://aur.archlinux.org/packages.php?ID=48216 Orphan but used by
> many users. Could be adopted.
> firefox-beta-bin-es-es :
> https://aur.archlinux.org/packages.php?ID=40465 Flagged out of date
> since 27 Jun 2012. Could be adopted.
> firefox-beta-bin-it :
> https://aur.archlinux.org/packages.php?ID=40413 Flagged out of date
> since 11 Jul 2012. Could be adopted.
> firefox-nightly-russian :
> https://aur.archlinux.org/packages.php?ID=50673 Flagged out of date
> since 18 Jul 2012. Could be adopted.
> firefox-oss :
> https://aur.archlinux.org/packages.php?ID=57710 Flagged out of date
> since 06 Jun 2012. Could be adopted.
> firefox-qt :
> https://aur.archlinux.org/packages.php?ID=22050 Flagged out of date
> since 25 Aug 2012. Could be adopted.
> firefox-system-cairo :
> https://aur.archlinux.org/packages.php?ID=59634 Last Updated: Wed, 30
> May 2012, flagged out of date since 06 Jun 2012.
>
>
Didn't delete any of these... maybe other TUs want to? Thanks a lot!
 
Old 08-30-2012, 10:09 AM
Stefan Mark
 
Default Firefox orphan cleanup

>> The following are orphan and less than six months out-of-date. It's up
>> the TUs to decide:
>> firefox-aurora :

Woah, no, wait, please dont delete, i need it sometimes. I have adopted
and updated it.
 

Thread Tools




All times are GMT. The time now is 03:13 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org