FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 08-19-2012, 10:46 AM
Robert Knauer
 
Default Merge request?

Hello,
there are two packages for pdfposter, pdfposter[1] (I'm the maintainer)
and another package, pdftools.pdfposter[2].
I've updated today pdfposter to version 0.6.0dev, the source files are
from openSUSE Build Service[3], since upstream[4] isn't available
anymore.
The package pdftools.pdfposter uses upstream as source, so it doesn't
build and it also an old version (0.5.0).
Could a Trusted User merge pdftools.pdfposter[2] into pdfposter[1] or
should I contact the maintainer before that can be done?

Regards,
Robert

[1] https://aur.archlinux.org/packages.php?ID=48544
[2] https://aur.archlinux.org/packages.php?ID=49604
[3]
https://build.opensuse.org/package/show?package=pdfposter&project=devel%3Alanguages%3 Apython
[4] http://pdfposter.origo.ethz.ch/
 
Old 08-19-2012, 12:14 PM
Ike Devolder
 
Default Merge request?

Op zondag 19 augustus 2012 12:46:48 schreef Robert Knauer:
> Hello,
> there are two packages for pdfposter, pdfposter[1] (I'm the maintainer)
> and another package, pdftools.pdfposter[2].
> I've updated today pdfposter to version 0.6.0dev, the source files are
> from openSUSE Build Service[3], since upstream[4] isn't available
> anymore.
> The package pdftools.pdfposter uses upstream as source, so it doesn't
> build and it also an old version (0.5.0).
> Could a Trusted User merge pdftools.pdfposter[2] into pdfposter[1] or
> should I contact the maintainer before that can be done?
>
> Regards,
> Robert
>
> [1] https://aur.archlinux.org/packages.php?ID=48544
> [2] https://aur.archlinux.org/packages.php?ID=49604
> [3]
> https://build.opensuse.org/package/show?package=pdfposter&project=devel%3Ala
> nguages%3Apython [4] http://pdfposter.origo.ethz.ch/

Well since the other package is not an orphan you should contact the
maintainer first. If you both agree we can continue with a merge or delete of
one of the packages.

when you do not receive an answer within 2 weeks we can also continue with the
merge or delete.

--Ike
 
Old 08-19-2012, 12:36 PM
Robert Knauer
 
Default Merge request?

On Sun, 19 Aug 2012 14:14:56 +0200
Ike Devolder <ike.devolder@gmail.com> wrote:

> Op zondag 19 augustus 2012 12:46:48 schreef Robert Knauer:
> > Hello,
> > there are two packages for pdfposter, pdfposter[1] (I'm the
> > maintainer) and another package, pdftools.pdfposter[2].
> > I've updated today pdfposter to version 0.6.0dev, the source files
> > are from openSUSE Build Service[3], since upstream[4] isn't
> > available anymore.
> > The package pdftools.pdfposter uses upstream as source, so it
> > doesn't build and it also an old version (0.5.0).
> > Could a Trusted User merge pdftools.pdfposter[2] into pdfposter[1]
> > or should I contact the maintainer before that can be done?
> >
> > Regards,
> > Robert
> >
> > [1] https://aur.archlinux.org/packages.php?ID=48544
> > [2] https://aur.archlinux.org/packages.php?ID=49604
> > [3]
> > https://build.opensuse.org/package/show?package=pdfposter&project=devel%3Ala
> > nguages%3Apython [4] http://pdfposter.origo.ethz.ch/
>
> Well since the other package is not an orphan you should contact the
> maintainer first. If you both agree we can continue with a merge or
> delete of one of the packages.
>
> when you do not receive an answer within 2 weeks we can also continue
> with the merge or delete.
>
> --Ike

Okay,
I've contacted the maintainer with an e-mail and I will write here
again if I get an answer or when the 2 weeks are over.

Thanks.
 
Old 08-20-2012, 11:47 AM
Robert Knauer
 
Default Merge request?

On Sun, 19 Aug 2012 14:14:56 +0200
Ike Devolder <ike.devolder@gmail.com> wrote:

> Op zondag 19 augustus 2012 12:46:48 schreef Robert Knauer:
> > Hello,
> > there are two packages for pdfposter, pdfposter[1] (I'm the
> > maintainer) and another package, pdftools.pdfposter[2].
> > I've updated today pdfposter to version 0.6.0dev, the source files
> > are from openSUSE Build Service[3], since upstream[4] isn't
> > available anymore.
> > The package pdftools.pdfposter uses upstream as source, so it
> > doesn't build and it also an old version (0.5.0).
> > Could a Trusted User merge pdftools.pdfposter[2] into pdfposter[1]
> > or should I contact the maintainer before that can be done?
> >
> > Regards,
> > Robert
> >
> > [1] https://aur.archlinux.org/packages.php?ID=48544
> > [2] https://aur.archlinux.org/packages.php?ID=49604
> > [3]
> > https://build.opensuse.org/package/show?package=pdfposter&project=devel%3Ala
> > nguages%3Apython [4] http://pdfposter.origo.ethz.ch/
>
> Well since the other package is not an orphan you should contact the
> maintainer first. If you both agree we can continue with a merge or
> delete of one of the packages.
>
> when you do not receive an answer within 2 weeks we can also continue
> with the merge or delete.
>
> --Ike

The maintainer of pdftools.pdfposter answered:

> I'm inactive by now, do as you wish, I am not concerned anymore by
> this package.
>
> Regards,
>
> D.

So it would be nice if a TU could merge pdftools.pdfposter[1] into
pdfposter[2].

Thanks.

[1] https://aur.archlinux.org/packages.php?ID=49604
[2] https://aur.archlinux.org/packages.php?ID=48544
 
Old 08-20-2012, 03:30 PM
Ike Devolder
 
Default Merge request?

Op maandag 20 augustus 2012 13:47:24 schreef Robert Knauer:
> On Sun, 19 Aug 2012 14:14:56 +0200
>
> Ike Devolder <ike.devolder@gmail.com> wrote:
> > Op zondag 19 augustus 2012 12:46:48 schreef Robert Knauer:
> > > Hello,
> > > there are two packages for pdfposter, pdfposter[1] (I'm the
> > > maintainer) and another package, pdftools.pdfposter[2].
> > > I've updated today pdfposter to version 0.6.0dev, the source files
> > > are from openSUSE Build Service[3], since upstream[4] isn't
> > > available anymore.
> > > The package pdftools.pdfposter uses upstream as source, so it
> > > doesn't build and it also an old version (0.5.0).
> > > Could a Trusted User merge pdftools.pdfposter[2] into pdfposter[1]
> > > or should I contact the maintainer before that can be done?
> > >
> > > Regards,
> > > Robert
> > >
> > > [1] https://aur.archlinux.org/packages.php?ID=48544
> > > [2] https://aur.archlinux.org/packages.php?ID=49604
> > > [3]
> > > https://build.opensuse.org/package/show?package=pdfposter&project=devel%
> > > 3Ala nguages%3Apython [4] http://pdfposter.origo.ethz.ch/
> >
> > Well since the other package is not an orphan you should contact the
> > maintainer first. If you both agree we can continue with a merge or
> > delete of one of the packages.
> >
> > when you do not receive an answer within 2 weeks we can also continue
> > with the merge or delete.
> >
> > --Ike
>
> The maintainer of pdftools.pdfposter answered:
> > I'm inactive by now, do as you wish, I am not concerned anymore by
> > this package.
> >
> > Regards,
> >
> > D.
>
> So it would be nice if a TU could merge pdftools.pdfposter[1] into
> pdfposter[2].
>
> Thanks.
>
> [1] https://aur.archlinux.org/packages.php?ID=49604
> [2] https://aur.archlinux.org/packages.php?ID=48544

merged, thx

--Ike
 

Thread Tools




All times are GMT. The time now is 01:58 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org