FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 04-08-2012, 07:42 PM
"Oliver Bandel"
 
Default merge/delete vala

Hello,

there is a lot of vala stuff in AUR.

Some sems to be outdated:

vala-010 0.10.4-1
http://aur.archlinux.org/packages.php?ID=47882

vala-09 0.9.8-3
http://aur.archlinux.org/packages.php?ID=45525

vala-012 0.12.1-3
http://aur.archlinux.org/packages.php?ID=52935

=======


MORE UP TO DATE:

vala-git 20120216-1
http://aur.archlinux.org/packages.php?ID=31429

vala-devel 0.16.0-1
http://aur.archlinux.org/packages.php?ID=38260


Ciao,
Oliver
 
Old 04-08-2012, 09:58 PM
Balló György
 
Default merge/delete vala

2012-04-08 21:42 keltezéssel, Oliver Bandel írta:
> Hello,
>
> there is a lot of vala stuff in AUR.
>
> Some sems to be outdated:
>
> vala-010 0.10.4-1
> http://aur.archlinux.org/packages.php?ID=47882
>
> vala-09 0.9.8-3
> http://aur.archlinux.org/packages.php?ID=45525
>
> 0.12.1-3
> http://aur.archlinux.org/packages.php?ID=52935
>
> =======
>
>
> MORE UP TO DATE:
>
> vala-git 20120216-1
> http://aur.archlinux.org/packages.php?ID=31429
>
> vala-devel 0.16.0-1
> http://aur.archlinux.org/packages.php?ID=38260
>
>
> Ciao,
> Oliver
>

Hi,

the major Vala releases are not fully compatible with each other. Some
apps can be compiled with vala-012 but not with vala-014 and so on. So
these packages (at least vala-010 and vala-012) should be kept.

--
György Balló
 

Thread Tools




All times are GMT. The time now is 08:15 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org