FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux User Repository

 
 
LinkBack Thread Tools
 
Old 07-08-2011, 09:19 PM
Joao Cordeiro
 
Default delete SFML 1.6 packages

Hi,

All the SFML 1.6 packages are broken and orphaned. The official package is
the git version. I think they could all be delete.

sfml1 https://aur.archlinux.org/packages.php?ID=49606
lib32-sfml https://aur.archlinux.org/packages.php?ID=42518
mingw32-sfml https://aur.archlinux.org/packages.php?ID=38509

Cheers.
 
Old 07-08-2011, 09:32 PM
Sven-Hendrik Haase
 
Default delete SFML 1.6 packages

On 08.07.2011 23:19, Joao Cordeiro wrote:
> Hi,
>
> All the SFML 1.6 packages are broken and orphaned. The official package is
> the git version. I think they could all be delete.
>
> sfml1 https://aur.archlinux.org/packages.php?ID=49606
> lib32-sfml https://aur.archlinux.org/packages.php?ID=42518
> mingw32-sfml https://aur.archlinux.org/packages.php?ID=38509
>
> Cheers.
I originally removed them, then moved them back when people complained
because their projects broke with sfml2. I'm not going to fix the sfml1
packages because they are now broken beyond hope even with my patches.

Since nobody took them so far, I think I'm going to delete them again
and stay at that. Any thoughts?

-- Sven-Hendrik
 

Thread Tools




All times are GMT. The time now is 12:13 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org