FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 06-29-2011, 10:15 PM
Michael Schubert
 
Default pyopengl packages

Dear TUs,

Currently, there are 3 pyopengl packages in community and AUR:

[1] python-opengl (python2):
http://www.archlinux.org/packages/extra/any/python-opengl/
[2] python-pyopengl (python3): http://aur.archlinux.org/packages.php?ID=7798
[3] python3-pyopengl (python3):
http://aur.archlinux.org/packages.php?ID=45322

I just adopted and updated python-pyopengl without realizing that there is a
python3 version already in AUR. As the package itself is called "OpenGL", I
think that the correct name in community would be python2-opengl and the one
in AUR python-opengl (according to the naming standards).

Either way, there are now 2 packages for python(3)-opengl in AUR, please
delete whatever you think is the better choice.

Thank you.
Michael
 
Old 06-29-2011, 10:22 PM
Martti Kühne
 
Default pyopengl packages

On Thu, Jun 30, 2011 at 12:15 AM, Michael Schubert <mschu.dev@gmail.com> wrote:
> Dear TUs,
>
> Currently, there are 3 pyopengl packages in community and AUR:
>
> [1] python-opengl (python2):
> http://www.archlinux.org/packages/extra/any/python-opengl/
> [2] python-pyopengl (python3): http://aur.archlinux.org/packages.php?ID=7798
> [3] python3-pyopengl (python3):
> http://aur.archlinux.org/packages.php?ID=45322
>
> I just adopted and updated python-pyopengl without realizing that there is a
> python3 version already in AUR. As the package itself is called "OpenGL", I
> think that the correct name in community would be python2-opengl and the one
> in AUR python-opengl (according to the naming standards).
>
> Either way, there are now 2 packages for python(3)-opengl in AUR, please
> delete whatever you think is the better choice.
>
> Thank you.
> Michael
>

Forwarding to ti.teg.tnod.I at gmail dot com, the current maintainer
of python3-pyopengl - I think this is about his package, because it's
not following the standard for python3 package naming (and, less
important, dependency).

cheers!
mar77i
 

Thread Tools




All times are GMT. The time now is 01:15 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org