FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux User Repository

 
 
LinkBack Thread Tools
 
Old 01-09-2011, 11:41 AM
Jesse Juhani Jaara
 
Default partitionmanager-svn problems

su, 2011-01-09 kello 13:34 +0100, Luca Bennati kirjoitti:
> This app https://aur.archlinux.org/packages.php?ID=22778 have problems in
> the PKBUILD being it over an year old, but upstream is active and maintainer
> is not: all his packages have been marked outdated.
> What to do? Is it necessary to contact him?
In these cases fisth send a mail about it to the maintainer telling that
is out-of-date
and asking if (s)he still wants to maintain it or if not then to dissown
it.
If there will be no answer to it then ask on the mailing list some TU to
disown it
so you or some other person can adopt it.
 
Old 01-09-2011, 12:02 PM
Andrea Scarpino
 
Default partitionmanager-svn problems

On Sunday 09 January 2011 13:34:35 Luca Bennati wrote:
> This app https://aur.archlinux.org/packages.php?ID=22778 have problems in
> the PKBUILD being it over an year old, but upstream is active and maintainer
> is not: all his packages have been marked outdated.
> What to do? Is it necessary to contact him?
I orphaned Reiser's packages because all are flagged as out-of-date from time
and with missing make/dependencies; list:
- grub2-btrfs
- hypervideoconverter
- partitionmanager-svn
- qmmp-svn

--
Andrea
 
Old 01-09-2011, 12:09 PM
Luca Bennati
 
Default partitionmanager-svn problems

2011/1/9 Andrea Scarpino <andrea@archlinux.org>

> On Sunday 09 January 2011 13:34:35 Luca Bennati wrote:
> > This app https://aur.archlinux.org/packages.php?ID=22778 have problems
> in
> > the PKBUILD being it over an year old, but upstream is active and
> maintainer
> > is not: all his packages have been marked outdated.
> > What to do? Is it necessary to contact him?
> I orphaned Reiser's packages because all are flagged as out-of-date from
> time
> and with missing make/dependencies; list:
> - grub2-btrfs
> - hypervideoconverter
> - partitionmanager-svn
> - qmmp-svn
>
> --
> Andrea
>
Well, ok, i sent him the email nonetheless
I'll upload the new PKGBUILD asap.
 

Thread Tools




All times are GMT. The time now is 01:17 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org