FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux User Repository

 
 
LinkBack Thread Tools
 
Old 06-30-2010, 01:16 PM
Maxime Wack
 
Default Package obsolete, please remove

The inkscape-nognome package
(http://aur.archlinux.org/packages.php?ID=13145) is obsolete, does not
work (it depends on libpoppler 0.12, current is 0.14) and is also not
needed either because inkscape on [Extra] does not depend on gnome anymore.

Thus I think it is safe to remove it.

Thank you !
 
Old 06-30-2010, 01:43 PM
Loui Chang
 
Default Package obsolete, please remove

On Wed 30 Jun 2010 15:16 +0200, Maxime Wack wrote:
> The inkscape-nognome package
> (http://aur.archlinux.org/packages.php?ID=13145) is obsolete, does
> not work (it depends on libpoppler 0.12, current is 0.14) and is
> also not needed either because inkscape on [Extra] does not depend
> on gnome anymore.
> Thus I think it is safe to remove it.

It's a goner.
 

Thread Tools




All times are GMT. The time now is 05:41 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org