Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   ArchLinux User Repository (http://www.linux-archive.org/archlinux-user-repository/)
-   -   Package obsolete, please remove (http://www.linux-archive.org/archlinux-user-repository/393045-package-obsolete-please-remove.html)

Maxime Wack 06-30-2010 01:16 PM

Package obsolete, please remove
 
The inkscape-nognome package
(http://aur.archlinux.org/packages.php?ID=13145) is obsolete, does not
work (it depends on libpoppler 0.12, current is 0.14) and is also not
needed either because inkscape on [Extra] does not depend on gnome anymore.

Thus I think it is safe to remove it.

Thank you !

Loui Chang 06-30-2010 01:43 PM

Package obsolete, please remove
 
On Wed 30 Jun 2010 15:16 +0200, Maxime Wack wrote:
> The inkscape-nognome package
> (http://aur.archlinux.org/packages.php?ID=13145) is obsolete, does
> not work (it depends on libpoppler 0.12, current is 0.14) and is
> also not needed either because inkscape on [Extra] does not depend
> on gnome anymore.
> Thus I think it is safe to remove it.

It's a goner.


All times are GMT. The time now is 01:06 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.