Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   ArchLinux User Repository (http://www.linux-archive.org/archlinux-user-repository/)
-   -   Please delete packages (http://www.linux-archive.org/archlinux-user-repository/387898-please-delete-packages.html)

xandry 06-18-2010 10:29 PM

Please delete packages
 
flashplugin-dev (#1), flashplugin-prerelease-debug (#2) supersedes this.

flashplugin-universal (#3), flashplugin9 (#5) is out of date and it is
substituted flashplugin-native64 (#4) + flashplugin from extra. Such
package cannot be because of that any more that versions different for
architectures.


lib32-flashplugin (#6) substituted flashplugin from extra.

lib32-flashplugin-prerelease (#7) it is substituted flashplugin-prerelease
(#8)


1. http://aur.archlinux.org/packages.php?ID=32391
2. http://aur.archlinux.org/packages.php?ID=34871
3. http://aur.archlinux.org/packages.php?ID=25402
4. http://aur.archlinux.org/packages.php?ID=38184
5. http://aur.archlinux.org/packages.php?ID=21045
6. http://aur.archlinux.org/packages.php?ID=15406
7. http://aur.archlinux.org/packages.php?ID=37888
8. http://aur.archlinux.org/packages.php?ID=32072

-- I apologise for my English.
Написано в почтовом клиенте браузера Opera: http://www.opera.com/mail/

xandry 06-28-2010 07:37 PM

Please delete packages
 
Hi. Please delete packages:

lib32-nvidia-utils-173.14.18-1
(http://aur.archlinux.org/packages.php?ID=24998)
lib32-nvidia-utils-173.14.20-1
(http://aur.archlinux.org/packages.php?ID=29042)
It's out of date, orphans, not support by upstream and are substituted
lib32-nvidia-utils-173xx (http://aur.archlinux.org/packages.php?ID=29043)


lib32-nvidia-utils-180.29-3
(http://aur.archlinux.org/packages.php?ID=24710)
Out of date, not support by upstream and it is substituted
extra/nvidia-utils


lib32-nvidia-utils-beta (http://aur.archlinux.org/packages.php?ID=19453)
nvidia-utils-all-beta (http://aur.archlinux.org/packages.php?ID=37902)
Are substituted nvidia-utils-beta
(http://aur.archlinux.org/packages.php?ID=19224)




--
Написано в почтовом клиенте браузера Opera: http://www.opera.com/mail/

Stefan Husmann 06-28-2010 08:38 PM

Please delete packages
 
Am 28.06.2010 21:37, schrieb xandry:
> Hi. Please delete packages:
>
> lib32-nvidia-utils-173.14.18-1 (http://aur.archlinux.org/packages.php?ID=24998)
> lib32-nvidia-utils-173.14.20-1 (http://aur.archlinux.org/packages.php?ID=29042)
> It's out of date, orphans, not support by upstream and are substituted lib32-nvidia-utils-173xx (http://aur.archlinux.org/packages.php?ID=29043)
>
> lib32-nvidia-utils-180.29-3 (http://aur.archlinux.org/packages.php?ID=24710)
> Out of date, not support by upstream and it is substituted extra/nvidia-utils
>
> lib32-nvidia-utils-beta (http://aur.archlinux.org/packages.php?ID=19453)
> nvidia-utils-all-beta (http://aur.archlinux.org/packages.php?ID=37902)
> Are substituted nvidia-utils-beta (http://aur.archlinux.org/packages.php?ID=19224)
>
>

removed all except lib32-nvidia-utils-beta (http://aur.archlinux.org/packages.php?ID=19453), which seems to be actively maintained.

xandry 06-28-2010 10:23 PM

Please delete packages
 
Good. But what sense in it if nvidia-utils-beta gives the same functional
(besides for two architectures)?


Stefan Husmann <stefan-husmann@t-online.de> писал(а) в своём письме Tue,
29 Jun 2010 02:38:18 +0600:



Am 28.06.2010 21:37, schrieb xandry:

Hi. Please delete packages:

lib32-nvidia-utils-173.14.18-1
(http://aur.archlinux.org/packages.php?ID=24998)
lib32-nvidia-utils-173.14.20-1
(http://aur.archlinux.org/packages.php?ID=29042)
It's out of date, orphans, not support by upstream and are substituted
lib32-nvidia-utils-173xx
(http://aur.archlinux.org/packages.php?ID=29043)


lib32-nvidia-utils-180.29-3
(http://aur.archlinux.org/packages.php?ID=24710)
Out of date, not support by upstream and it is substituted
extra/nvidia-utils


lib32-nvidia-utils-beta (http://aur.archlinux.org/packages.php?ID=19453)
nvidia-utils-all-beta (http://aur.archlinux.org/packages.php?ID=37902)
Are substituted nvidia-utils-beta
(http://aur.archlinux.org/packages.php?ID=19224)





removed all except lib32-nvidia-utils-beta
(http://aur.archlinux.org/packages.php?ID=19453), which seems to be
actively maintained.

Thomas Dziedzic 06-28-2010 10:26 PM

Please delete packages
 
On Mon, Jun 28, 2010 at 5:23 PM, xandry <avm-xandry@yandex.ru> wrote:
> Good. But what sense in it if nvidia-utils-beta gives the same functional
> (besides for two architectures)?
>
> Stefan Husmann <stefan-husmann@t-online.de> писал(а) в своём письме Tue, 29
> Jun 2010 02:38:18 +0600:
>
>> Am 28.06.2010 21:37, schrieb xandry:
>>>
>>> Hi. Please delete packages:
>>>
>>> lib32-nvidia-utils-173.14.18-1
>>> (http://aur.archlinux.org/packages.php?ID=24998)
>>> lib32-nvidia-utils-173.14.20-1
>>> (http://aur.archlinux.org/packages.php?ID=29042)
>>> It's out of date, orphans, not support by upstream and are substituted
>>> lib32-nvidia-utils-173xx (http://aur.archlinux.org/packages.php?ID=29043)
>>>
>>> lib32-nvidia-utils-180.29-3
>>> (http://aur.archlinux.org/packages.php?ID=24710)
>>> Out of date, not support by upstream and it is substituted
>>> extra/nvidia-utils
>>>
>>> lib32-nvidia-utils-beta (http://aur.archlinux.org/packages.php?ID=19453)
>>> nvidia-utils-all-beta (http://aur.archlinux.org/packages.php?ID=37902)
>>> Are substituted nvidia-utils-beta
>>> (http://aur.archlinux.org/packages.php?ID=19224)
>>>
>>>
>>
>> removed all except lib32-nvidia-utils-beta
>> (http://aur.archlinux.org/packages.php?ID=19453), which seems to be actively
>> maintained.
>
>
>

I believe it's because lib32-nvidia-utils-beta provides 32bit files
for 64bit architecture.


All times are GMT. The time now is 09:26 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.