FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 09-19-2012, 12:46 PM
Vinycius Maia
 
Default Disown request

The package is not updated since 2011,
the maintainer has no activity since last year,
the only ones 3 packages of him are outdated
not enough?

> Date: Wed, 19 Sep 2012 14:18:52 +0200
> From: b@bpiotrowski.pl
> To: aur-general@archlinux.org
> Subject: Re: [aur-general] Disown request
>
> On 09/19/2012 01:18 PM, Vinycius Maia wrote:
> >
> > Please, disown mcobj [1] and mcobj-git [2].
> >
> > [1] https://aur.archlinux.org/packages.php?ID=49697
> > [2] https://aur.archlinux.org/packages.php?ID=49765
> >
> > Thanks
> >
> >
>
> Have you tried contacting maintainer first? We usually wait 2 weeks for
> answer and if maintainer didn't reply/message couldn't be delivered, we
> orphan packages.
>
> --
> Bartłomiej Piotrowski
> Arch Linux Trusted User
> http://archlinux.org/
>
 
Old 09-19-2012, 12:49 PM
SanskritFritz
 
Default Disown request

On Wed, Sep 19, 2012 at 2:46 PM, Vinycius Maia <suportevg@uol.com.br> wrote:
>
> The package is not updated since 2011,
> the maintainer has no activity since last year,
> the only ones 3 packages of him are outdated
> not enough?

https://wiki.archlinux.org/index.php/Arch_User_Repository

Q: Foo in AUR is outdated; what do I do?
A: For starters, you can flag packages out-of-date. If it stays
out-of-date for an extended period of time, the best thing to do is
email the maintainer. If there is no response from the maintainer
after two weeks, you could send mail to the aur-general mailing list
to have a TU orphan the PKGBUILD if you're willing to maintain it
yourself. When we are talking about a package which is flagged out of
date for more than 3 months and is in general not updated for a long
time, please add this in your orphan request.
 
Old 09-19-2012, 03:35 PM
Bartłomiej Piotrowski
 
Default Disown request

On 09/19/2012 02:46 PM, Vinycius Maia wrote:
>
> The package is not updated since 2011,
> the maintainer has no activity since last year,
> the only ones 3 packages of him are outdated
> not enough?

You should still contact him first. But someone already orphaned the
packages, so...

--
Bartłomiej Piotrowski
Arch Linux Trusted User
http://archlinux.org/
 

Thread Tools




All times are GMT. The time now is 11:32 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org