FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 02-16-2011, 09:30 PM
Evangelos Foutras
 
Default Disown request

On Thu, Feb 17, 2011 at 12:23 AM, rafael ff1 <rafael.f.f1@gmail.com> wrote:
> The packages below don't comply with Multilib and are built from Archlinux
> binaries, even after I provided the solution (in a src.tar.gz) to the
> maintainer. Also, I didn't get any reply. Can you please disown them so I
> can fix the PKGBUILDs?

Have you tried contacting the maintainer via email?
 
Old 02-16-2011, 10:44 PM
rafael ff1
 
Default Disown request

Yes, I have. I sent "src.tar.gz" files containning the PKGBUILDs and patches
about one week ago and got no response.

I have no problem fixing it and giving it back later, if he/she wants. I
just want to fix it

2011/2/16 Evangelos Foutras <foutrelis@gmail.com>

> On Thu, Feb 17, 2011 at 12:23 AM, rafael ff1 <rafael.f.f1@gmail.com>
> wrote:
> > The packages below don't comply with Multilib and are built from
> Archlinux
> > binaries, even after I provided the solution (in a src.tar.gz) to the
> > maintainer. Also, I didn't get any reply. Can you please disown them so I
> > can fix the PKGBUILDs?
>
> Have you tried contacting the maintainer via email?
>
 
Old 02-16-2011, 10:51 PM
Evangelos Foutras
 
Default Disown request

On 17/02/11 01:44, rafael ff1 wrote:
> Yes, I have. I sent "src.tar.gz" files containning the PKGBUILDs and patches
> about one week ago and got no response.
>
> I have no problem fixing it and giving it back later, if he/she wants. I
> just want to fix it

Alright, I've disowned all five packages. Go ahead and fix them up. ^-^

Cheers.
 
Old 02-17-2011, 12:47 AM
rafael ff1
 
Default Disown request

Fixed. Thanks.

2011/2/16 Evangelos Foutras <foutrelis@gmail.com>

> On 17/02/11 01:44, rafael ff1 wrote:
> > Yes, I have. I sent "src.tar.gz" files containning the PKGBUILDs and
> patches
> > about one week ago and got no response.
> >
> > I have no problem fixing it and giving it back later, if he/she wants. I
> > just want to fix it
>
> Alright, I've disowned all five packages. Go ahead and fix them up. ^-^
>
> Cheers.
>
 
Old 07-27-2011, 12:40 AM
rafael ff1
 
Default Disown request

nautilus-dropbox was flagged out-of-date a few times (some one "un-did" and
did it again today) and its PKGBUILD is set with wrong md5sum. As you can
see below, I asked a few days ago and got no reply, as absent as in the
package's comments.

Please disown nautilus-dropbox [1], so I can fix the PKGBUILD with Unknown47's
suggestion.

[1] http://aur.archlinux.org/packages.php?ID=19615

Thanks,

-- Rafael

---------- Forwarded message ----------
From: rafael ff1 <rafael.f.f1@gmail.com>
Date: 2011/7/22
Subject: AUR package update: nautilus-dropbox
To: archlinux.org@christianmorlok.de


Hi there,

The package "nautilus-dropbox" is flagged out-of-date and currently it has
wrong md5sum, which cause problems to install it. Can you please fix the
PKGBUILD or disown the package?

Thanks,

-- Rafael
 
Old 07-27-2011, 02:29 AM
Sven-Hendrik Haase
 
Default Disown request

On 07/27/2011 02:40 AM, rafael ff1 wrote:

nautilus-dropbox was flagged out-of-date a few times (some one "un-did" and
did it again today) and its PKGBUILD is set with wrong md5sum. As you can
see below, I asked a few days ago and got no reply, as absent as in the
package's comments.

Please disown nautilus-dropbox [1], so I can fix the PKGBUILD with Unknown47's
suggestion.

[1] http://aur.archlinux.org/packages.php?ID=19615

Thanks,

-- Rafael

---------- Forwarded message ----------
From: rafael ff1<rafael.f.f1@gmail.com>
Date: 2011/7/22
Subject: AUR package update: nautilus-dropbox
To: archlinux.org@christianmorlok.de


Hi there,

The package "nautilus-dropbox" is flagged out-of-date and currently it has
wrong md5sum, which cause problems to install it. Can you please fix the
PKGBUILD or disown the package?

Thanks,

-- Rafael

Done.
 
Old 08-22-2011, 04:17 AM
rafael ff1
 
Default Disown request

The packages lib32-libsexy [1] and lib32-libsexymm [2] have PKGBUILD set to
build from binary and install libs in the invalid directory
'/opt/lib32/usr/lib'.

I asked the maintainer to fix it more than 2 weeks ago and got no reply.
When I sent an email to the address informed in AUR (tried also ".org", got
"no such user"), but it doesn't exist, as you can see below.

Please disown this package, so I can fix them.

[1] https://aur.archlinux.org/packages.php?ID=37549
[2] https://aur.archlinux.org/packages.php?ID=37550

Thanks in advance



---------- Forwarded message ----------
From: Mail Delivery Subsystem <mailer-daemon@googlemail.com>
Date: 2011/8/22
Subject: Delivery Status Notification (Failure)
To: rafael.f.f1@gmail.com


Delivery to the following recipient failed permanently:

allspark@cyb0rg.0rg

Technical details of permanent failure:
DNS Error: Domain name not found

----- Original message -----

MIME-Version: 1.0
Received: by 10.100.121.4 with SMTP id t4mr1531525anc.60.1313985759195; Sun,
21 Aug 2011 21:02:39 -0700 (PDT)
Received: by 10.101.1.15 with HTTP; Sun, 21 Aug 2011 21:02:39 -0700 (PDT)
Date: Mon, 22 Aug 2011 01:02:39 -0300
Message-ID: <
CALLTvweyDyG8DgNHuPq4RxK2GZdrLL2m1O7HSNo_1OeuvkRvn Q@mail.gmail.com>
Subject: AUR packages fix
From: rafael ff1 <rafael.f.f1@gmail.com>
To: allspark@cyb0rg.0rg
Content-Type: multipart/alternative; boundary=0016e642d6446ab46704ab102615

Hi there,

The packages you are maintaining, lib32-libsexy and lib32-libsexymm, are not
built from source and are storing libs in wrong folder (should be
/usr/lib32). Can you please fix or disown them?

See example of PKGBUILD: http://pastebin.com/pymfAsT2 and
http://pastebin.com/3ka6Ex7E

Thanks in advance,

josepgbr
 
Old 08-22-2011, 05:39 AM
Evangelos Foutras
 
Default Disown request

On Mon, Aug 22, 2011 at 7:17 AM, rafael ff1 <rafael.f.f1@gmail.com> wrote:
> The packages lib32-libsexy [1] and lib32-libsexymm [2] have PKGBUILD set to
> build from binary and install libs in the invalid directory
> '/opt/lib32/usr/lib'.

Disowned, please adopt.

Thanks!
 
Old 08-22-2011, 07:27 AM
rafael ff1
 
Default Disown request

2011/8/22 Evangelos Foutras <evangelos@foutrelis.com>
>
> On Mon, Aug 22, 2011 at 7:17 AM, rafael ff1 <rafael.f.f1@gmail.com> wrote:
> > The packages lib32-libsexy [1] and lib32-libsexymm [2] have PKGBUILD set to
> > build from binary and install libs in the invalid directory
> > '/opt/lib32/usr/lib'.
>
> Disowned, please adopt.
>
> Thanks!

Adopted && fixed; Thanks.
 
Old 12-03-2011, 01:39 PM
rafael ff1
 
Default Disown request

accerciser is very out-of-date (pkg: 1.12.1, current: 3.3.1), with
last update in Oct 2010. This, IMHO shows the lack of interest of the
maintainer to fix the package.
Please disown, so I can update it.

https://aur.archlinux.org/packages.php?ID=14252

Thanks
 

Thread Tools




All times are GMT. The time now is 02:59 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org