FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux User Repository

 
 
LinkBack Thread Tools
 
Old 04-10-2010, 01:15 AM
Franz Rogar
 
Default Orphan request: renpy

Hello,

Package "renpy" [1] has been outdated since three months ago when
version 6.10.2 was released.

It's marked as "out-of-date" and have some comments supplying fixes
and alternative updated PKBGUILDs (which suffers from same problems
I'll point later) but there're no signs of maintenance.

PKGBUILD has also some other major problems that should be fixed:
- It doesn't support x86_64. It needs lib32 dependencies which are not
indicated.
- It doesn't rely on pygame (or python-game) at all, so it should be removed.
- It relies on java-runtime and zenity (for folder selection), which are unset.
- Etc.

I contacted mantainer via e-mail but have got no answer from him.

Therefore, I request if package renpy [1] could be orphaned so other
user/dev can take care of it.

I can take it over as I'm currently mantaining renpy64 (renpy with
support for "pure" Arch64).


[1] http://aur.archlinux.org/packages.php?ID=23983


--
Thanks in anyway,
Franz Rogar
 

Thread Tools




All times are GMT. The time now is 01:08 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org