FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 04-21-2011, 10:08 PM
Thomas S Hatch
 
Default Delete request

On Thu, Apr 21, 2011 at 4:05 PM, Nathan Owens <ndowens.aur@gmail.com> wrote:

> Can somebody delete ldaptor http://aur.archlinux.org/packages.php?ID=7119it has been renamed to python-ldaptor
>
> Thanks
>
Deleted!
 
Old 04-21-2011, 10:11 PM
Nathan Owens
 
Default Delete request

Sorry I believe I wasted your time. Debian lists it as python-ldaptor so
I thought maybe the name did change, but the actual file is named
ldaptor, so it seems that "ldaptor" is correct name for it. Oh well I
can reupload it, had to do a little work on it since the source wasn't
found.


On 04/21/2011 05:08 PM, Thomas S Hatch wrote:

On Thu, Apr 21, 2011 at 4:05 PM, Nathan Owens<ndowens.aur@gmail.com> wrote:


Can somebody delete ldaptor http://aur.archlinux.org/packages.php?ID=7119it has been renamed to python-ldaptor

Thanks


Deleted!
 
Old 04-22-2011, 02:08 AM
talki walki
 
Default Delete request

On Fri, Apr 22, 2011 at 6:11 AM, Nathan Owens <ndowens.aur@gmail.com> wrote:
> Sorry I believe I wasted your time. Debian lists it as python-ldaptor so I
> thought maybe the name did change, but the actual file is named ldaptor, so
> it seems that "ldaptor" is correct name for it. Oh well I can reupload it,
> had to do a little work on it since the source wasn't found.

According to the guidelines[1], I think python2-ldaptor may be the
correct name for this. But it's a mix of application and library, I
can't be sure.

[1] https://wiki.archlinux.org/index.php/Python_Package_Guidelines#Package_Naming
 
Old 06-10-2011, 02:56 PM
jwbirdsong
 
Default Delete request

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

With a heavy heart (and mixed emotions) i request deletion of my pkg
luakit-git. http://aur.archlinux.org/packages.php?ID=39516

W/ recent addition of luakit to community; Mason(developer) wishes we
archers to use only community and/or luakit-develop-git so he is
discontinue git branch for our luakit-git.

Thanks
JB
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQEcBAEBAgAGBQJN8jCCAAoJEFQ8wHCGr8hkUsMIALcgte26rN fG4I27S4FSYU1n
Ok9V8zzpFEw7NdfQ8N48wEBsLn5f4vM8CgTCc3HuyIN/jBiWk3oh27OTWRoeelpi
uEUuIgcv/tFU87nxVQHYbiapHUGkYOgxZMKXKFQWMx8oIb4WBzYuWH0N7VM vN+uI
ZZLE33SR/M7fb9/MyMMBKKDIYRBem9imoo+1ZciNSHFLnlkDqa0gFsVhDEh9aumh
pY3jDK9pBjtuyWAKW9cadl51+fO5GPJ2+lsmaspUIUZekizYdH J7wB9cEdCSo1xp
tzUmCttO9yR2eiAgw4nTt5MU1V1BSnolTqMxrwXaUrUk2jrkGd WnzuUUCD81wWQ=
=jG6T
-----END PGP SIGNATURE-----
 
Old 06-11-2011, 08:21 AM
cantabile
 
Default Delete request

On 06/10/2011 05:56 PM, jwbirdsong wrote:

With a heavy heart (and mixed emotions) i request deletion of my pkg
luakit-git. http://aur.archlinux.org/packages.php?ID=39516

W/ recent addition of luakit to community; Mason(developer) wishes we
archers to use only community and/or luakit-develop-git so he is
discontinue git branch for our luakit-git.
What? My copy of the luakit-git package (which is now gone from the aur
>.< ) pulls from git://github.com/mason-larobina/luakit.git
Your package luakit-develop-git [1] pulls from
git://github.com/mason-larobina/luakit.git. So which branch is going to
be discontinued? :whistle:


The two packages don't look substantially different, so why delete this
one and not the other? What does [1] have that the now-defunct
luakit-git didn't?


[1] https://aur.archlinux.org/packages.php?ID=40084

P.S. It's possible that my copy of luakit-git was a bit old and the more
recent versions pulled from a different repo, in which case please
ignore this message.

--
cantabile

"Jayne is a girl's name." -- River
 
Old 06-11-2011, 09:55 AM
Lukáš Jirkovský
 
Default Delete request

On 11 June 2011 10:21, cantabile <cantabile.desu@gmail.com> wrote:
> On 06/10/2011 05:56 PM, jwbirdsong wrote:
>>
>> With a heavy heart (and mixed emotions) i request deletion of my pkg
>> luakit-git. *http://aur.archlinux.org/packages.php?ID=39516
>>
>> W/ recent addition of luakit to community; Mason(developer) wishes we
>> archers to use only community and/or luakit-develop-git so he is
>> discontinue git branch for our luakit-git.
>
> What? My copy of the luakit-git package (which is now gone from the aur >.<
> ) pulls from git://github.com/mason-larobina/luakit.git
> Your package luakit-develop-git [1] pulls from
> git://github.com/mason-larobina/luakit.git. So which branch is going to be
> discontinued? :whistle:
>
> The two packages don't look substantially different, so why delete this one
> and not the other? What does [1] have that the now-defunct luakit-git
> didn't?
>
> [1] https://aur.archlinux.org/packages.php?ID=40084
>
> P.S. It's possible that my copy of luakit-git was a bit old and the more
> recent versions pulled from a different repo, in which case please ignore
> this message.
> --
> cantabile
>
> "Jayne is a girl's name." -- River
>

luakit-git is IMO a better name than luakit-develop-git. Also
luakit-git seems to have a bit cleaner PKGBUILD. For the reference,
luakit-git can be accessed from the:
http://pkgbuild.com/git/aur.git/tree/luakit-git/PKGBUILD

Lukas
 
Old 06-11-2011, 10:12 AM
Mason Larobina
 
Default Delete request

2011/6/11 Lukáš Jirkovský <l.jirkovsky@gmail.com>:
> On 11 June 2011 10:21, cantabile <cantabile.desu@gmail.com> wrote:
>> On 06/10/2011 05:56 PM, jwbirdsong wrote:
>>>
>>> With a heavy heart (and mixed emotions) i request deletion of my pkg
>>> luakit-git. *http://aur.archlinux.org/packages.php?ID=39516
>>>
>>> W/ recent addition of luakit to community; Mason(developer) wishes we
>>> archers to use only community and/or luakit-develop-git so he is
>>> discontinue git branch for our luakit-git.
>>
>> What? My copy of the luakit-git package (which is now gone from the aur >.<
>> ) pulls from git://github.com/mason-larobina/luakit.git
>> Your package luakit-develop-git [1] pulls from
>> git://github.com/mason-larobina/luakit.git. So which branch is going to be
>> discontinued? :whistle:
>>
>> The two packages don't look substantially different, so why delete this one
>> and not the other? What does [1] have that the now-defunct luakit-git
>> didn't?
>>
>> [1] https://aur.archlinux.org/packages.php?ID=40084
>>
>> P.S. It's possible that my copy of luakit-git was a bit old and the more
>> recent versions pulled from a different repo, in which case please ignore
>> this message.
>> --
>> cantabile
>>
>> "Jayne is a girl's name." -- River
>>
>
> luakit-git is IMO a better name than luakit-develop-git. Also
> luakit-git seems to have a bit cleaner PKGBUILD. For the reference,
> luakit-git can be accessed from the:
> http://pkgbuild.com/git/aur.git/tree/luakit-git/PKGBUILD
>
> Lukas

Maybe I can help (as the luakit author).

Ideally luakit-git should be the development checkout of luakit
however it was setup to track the master branch. The "problem" here is
that I use the master branch to point to the latest stable release and
do all the development, merging & testing in the develop branch.

So there is no difference between luakit-git and the [community]
version thus the removal request.

Perhaps this deletion request should be for luakit-develop-git and we
update luakit-git to track the develop branch.

I've also got some PKGBUILD updates here which fix parallel building &
cleanup the make options.

https://gist.github.com/960496

What do we want to do?

- Mason
 
Old 06-11-2011, 10:35 AM
Lukáš Jirkovský
 
Default Delete request

>
> Maybe I can help (as the luakit author).
>
> Ideally luakit-git should be the development checkout of luakit
> however it was setup to track the master branch. The "problem" here is
> that I use the master branch to point to the latest stable release and
> do all the development, merging & testing in the develop branch.
>
> So there is no difference between luakit-git and the [community]
> version thus the removal request.
>
> Perhaps this deletion request should be for luakit-develop-git and we
> update luakit-git to track the develop branch.
>
> I've also got some PKGBUILD updates here which fix parallel building &
> cleanup the make options.
>
> *https://gist.github.com/960496
>
> What do we want to do?
>
> - Mason
>

Hello Mason,
thank you for the explanation, it certainly cleared things up.
Moreover now I see the luakit-git used git -b master to explicitly
update to master, which I didn't notice before.

I'm in favor of deleting luakit-devel-git and updating the luakit-git
to checkout the "develop" branch. The -git packages normally
represents the development version, so adding -devel- can be
considered superfluous. And it needs more typing.

cantabille, jwbirdsong: is that OK with you? But you would need to
decide who is going to develop the luakit-git package.

Lukas
 
Old 06-11-2011, 12:15 PM
jwbirdsong
 
Default Delete request

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 06/11/2011 04:35 AM, Lukáš Jirkovský wrote:
>>
>> Maybe I can help (as the luakit author).
>>
>> Ideally luakit-git should be the development checkout of luakit
>> however it was setup to track the master branch. The "problem" here is
>> that I use the master branch to point to the latest stable release and
>> do all the development, merging & testing in the develop branch.
>>
>> So there is no difference between luakit-git and the [community]
>> version thus the removal request.
>>
>> Perhaps this deletion request should be for luakit-develop-git and we
>> update luakit-git to track the develop branch.
>>
>> I've also got some PKGBUILD updates here which fix parallel building &
>> cleanup the make options.
>>
>> https://gist.github.com/960496
>>
>> What do we want to do?
>>
>> - Mason
>>
>
> Hello Mason,
> thank you for the explanation, it certainly cleared things up.
> Moreover now I see the luakit-git used git -b master to explicitly
> update to master, which I didn't notice before.
>
> I'm in favor of deleting luakit-devel-git and updating the luakit-git
> to checkout the "develop" branch. The -git packages normally
> represents the development version, so adding -devel- can be
> considered superfluous. And it needs more typing.
>
> cantabille, jwbirdsong: is that OK with you? But you would need to
> decide who is going to develop the luakit-git package.
>
> Lukas
>

yeah the git -b master was the only notable difference in the two
pkgbuild at time of it's removal.
I've re-uploaded luakit-git w/ branch changes (1) so now you can delete
luakit-develop-kit (2)
Oh and put my 40 vote back on plz. lol

Thanks
JB

1) http://aur.archlinux.org/packages.php?ID=49716
2) http://aur.archlinux.org/packages.php?ID=40084
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQEcBAEBAgAGBQJN81xmAAoJEFQ8wHCGr8hknZQH/jQAAbXLBX0aUwCCDXP4Q0wP
+BCY61yjelAnwK4wY8XMMjt2GXRjVcZBy11AoUlTT0bskO8Qqs 5/BKKE6vTcvVxB
5DiGrh6EQbuV2QXB6ORa572CGoMUx+KV1670wVfocE/KYkrISUO3A94UPpbMEtfn
EYKzWRehTCBQcCwE4iE4kb1CjTF0A+MjwyMbsiXcOm75sCHvdQ nEILh/3AhsG4JI
Ex9GyvmryK0Szm/F7evt7mDtGSwJpgLUw2g5ZxAwmx9+3SHG+2iCjRQt26MvTP5V
6gyLKRCgunzb71CXA/voyD1QMLFjnp+3gQg4sPMqEwqXnxZobS9Psk5rLqhhwyE=
=/Ia7
-----END PGP SIGNATURE-----
 
Old 06-11-2011, 12:28 PM
cantabile
 
Default Delete request

On 06/11/2011 01:35 PM, Lukáš Jirkovský wrote:


Maybe I can help (as the luakit author).

Ideally luakit-git should be the development checkout of luakit
however it was setup to track the master branch. The "problem" here is
that I use the master branch to point to the latest stable release and
do all the development, merging& testing in the develop branch.

So there is no difference between luakit-git and the [community]
version thus the removal request.

Perhaps this deletion request should be for luakit-develop-git and we
update luakit-git to track the develop branch.

I've also got some PKGBUILD updates here which fix parallel building&
cleanup the make options.

https://gist.github.com/960496

What do we want to do?

- Mason



Hello Mason,
thank you for the explanation, it certainly cleared things up.
Moreover now I see the luakit-git used git -b master to explicitly
update to master, which I didn't notice before.

I'm in favor of deleting luakit-devel-git and updating the luakit-git
to checkout the "develop" branch. The -git packages normally
represents the development version, so adding -devel- can be
considered superfluous. And it needs more typing.

cantabille, jwbirdsong: is that OK with you? But you would need to
decide who is going to develop the luakit-git package.

Lukas


Works for me.

--
cantabile

"Jayne is a girl's name." -- River
 

Thread Tools




All times are GMT. The time now is 01:04 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org