FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 01-06-2010, 06:10 PM
Hans de Goede
 
Default nash-o-rectomy

Remove no longer needed nash / libbdevid (Build)Requirements, and require
a pyblock which no longer requires libbdevid either.
---
anaconda.spec.in | 6 +-----
1 files changed, 1 insertions(+), 5 deletions(-)

diff --git a/anaconda.spec.in b/anaconda.spec.in
index 07d2a1e..701b51a 100644
--- a/anaconda.spec.in
+++ b/anaconda.spec.in
@@ -34,8 +34,7 @@ BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
%define partedver 1.8.1
%define pypartedver 2.5-2
%define syscfgdatever 1.9.48
-%define pythonpyblockver 0.24-1
-%define libbdevidver 5.1.2-1
+%define pythonpyblockver 0.45-1
%define e2fsver 1.41.0
%define nmver 1:0.7.1-3.git20090414
%define dbusver 1.2.3
@@ -63,7 +62,6 @@ BuildRequires: libnl-devel >= %{libnlver}
BuildRequires: libselinux-devel >= %{libselinuxver}
BuildRequires: libsepol-devel
BuildRequires: libxml2-python
-BuildRequires: mkinitrd-devel >= %{mkinitrdver}
BuildRequires: newt-devel
BuildRequires: pango-devel
BuildRequires: pykickstart >= %{pykickstartver}
@@ -107,8 +105,6 @@ Requires: gzip
Requires: dmidecode
%endif
Requires: python-pyblock >= %{pythonpyblockver}
-Requires: libbdevid >= %{libbdevidver}
-Requires: libbdevid-python
Requires: libuser-python
Requires: newt-python
Requires: authconfig
--
1.6.5.2

_______________________________________________
Anaconda-devel-list mailing list
Anaconda-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/anaconda-devel-list
 

Thread Tools




All times are GMT. The time now is 06:07 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org