FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux User Repository

 
 
LinkBack Thread Tools
 
Old 11-12-2009, 05:21 PM
Lauri Niskanen
 
Default Deletion request for mumble-11x-git

The AUR package for mumble-11x-git [1] provides a compatibility client
for older mumble versions, but uses new code from git. However, it is
currently fully obsoleted by mumble-git [2] that provides the latest
git version of the application (1.2.0-git) and the compatibility
client. The 11x-client part in mumble-git is exactly the same as in
mumble-11x-git.

I think mumble-11x-git should be removed as obsoleted.

[1] http://aur.archlinux.org/packages.php?ID=30578
[2] http://aur.archlinux.org/packages.php?ID=26865

-- Ape <Lauri Niskanen>
 
Old 11-12-2009, 05:27 PM
Evangelos Foutras
 
Default Deletion request for mumble-11x-git

On Thu, Nov 12, 2009 at 8:21 PM, Lauri Niskanen <ape@ape3000.com> wrote:
> The AUR package for mumble-11x-git [1] provides a compatibility client
> for older mumble versions, but uses new code from git. However, it is
> currently fully obsoleted by mumble-git [2] that provides the latest
> git version of the application (1.2.0-git) and the compatibility
> client. The 11x-client part in mumble-git is exactly the same as in
> mumble-11x-git.
>
> I think mumble-11x-git should be removed as obsoleted.
>
> [1] http://aur.archlinux.org/packages.php?ID=30578
> [2] http://aur.archlinux.org/packages.php?ID=26865
>
> -- Ape <Lauri Niskanen>

mumble-11x-git is no more.
 

Thread Tools




All times are GMT. The time now is 10:11 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org