FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 11-06-2009, 10:38 PM
Ray Rashif
 
Default Deletion Requests

This is more of a heads up, because I don't quite know which of the two
should be deleted.

cairo-wglitz <-> cairo-glitz *

* looks like an upload just because the other was outdated, or to tango
along with user's other related packages.

cairo-dock-plug-ins <-> cairo-dock-plugins *

* Again, probably it was outdated, or someone simply wanted to change the
name.
 
Old 11-06-2009, 10:43 PM
Ray Rashif
 
Default Deletion Requests

2009/11/7 Ray Rashif <schivmeister@gmail.com>

> This is more of a heads up, because I don't quite know which of the two
> should be deleted.
>
> cairo-wglitz <-> cairo-glitz *
>
> * looks like an upload just because the other was outdated, or to tango
> along with user's other related packages.
>
> cairo-dock-plug-ins <-> cairo-dock-plugins *
>
> * Again, probably it was outdated, or someone simply wanted to change the
> name.
>

Add another one which can be deleted immediately:

kibaplugins-svn (orphan and superseded by kiba-plugins-svn)
 
Old 11-07-2009, 02:07 AM
Chris Brannon
 
Default Deletion Requests

Ray Rashif wrote:
> Add another one which can be deleted immediately:
>
> kibaplugins-svn (orphan and superseded by kiba-plugins-svn)

Deleted.

-- Chris
 
Old 05-26-2010, 03:38 PM
Bernhard Friedreich
 
Default Deletion requests

Hi!

I'm currently revisiting most of my PKGBUILDs and I'd kindly ask you to
delete the following pkgbuilds:

-) abiword-devel-collab
deprecated - will be replaced by a abiword-collab-plugins

-) neon-stable
deprecated - not needed anymore

-) qt-git-full
deprecated - new pkgbuild with different name in the pipe

Thanks!

Best regards,
Bernhard Friedreich (friesoft)
 
Old 05-26-2010, 03:41 PM
Ray Rashif
 
Default Deletion requests

On 26/05/2010, Bernhard Friedreich <friesoft@gmail.com> wrote:
> Hi!
>
> I'm currently revisiting most of my PKGBUILDs and I'd kindly ask you to
> delete the following pkgbuilds:
>
> -) abiword-devel-collab
> deprecated - will be replaced by a abiword-collab-plugins
>
> -) neon-stable
> deprecated - not needed anymore
>
> -) qt-git-full
> deprecated - new pkgbuild with different name in the pipe
>
> Thanks!
>
> Best regards,
> Bernhard Friedreich (friesoft)
>

Done.

--
GPG/PGP ID: B42DDCAD
 
Old 05-26-2010, 10:49 PM
Bernhard Friedreich
 
Default Deletion requests

On 26.05.2010 17:41, Ray Rashif wrote:
> On 26/05/2010, Bernhard Friedreich <friesoft@gmail.com> wrote:
>
>> Thanks!
>>
> Done.
>
Repeating myself: thx
 
Old 11-25-2010, 09:29 PM
notizblock
 
Default Deletion Requests

Hi,
i quickly looked at a lot of firefox related packages and i believe that
a lot of them can be deleted.

all of these are outdated and orphaned:
[1] bin32-swiftweasel-athlon64 3.0.1-4
[2] firefox-china 2009.1-3
[3] firefox-china-addons 2009.1-4
[4] firefox-complete-pl 3.6.3-2
[5] firefox-i18n-beta 3.5b4-1
[6] firefox-i18n-uk 3.0.4-1
[7] firefox-imglikeopera 0.6.17-1
[8] firefox-optimized 3.0.11-1
[9] firefox-spell-en_us 3.0.3-1
[10] firefox-spell-es_ar 3.0.10-1
[11] firefox-spell-es_cl 3.0.3-1
[12] firefox-spell-es_es 3.0.10-1
[13] firefox-spell-fr_fr 3.0.3-1
[14] firefox-testing 3.6b5-1
[15] firefox-testing-src 3.6.3plugin1-1
[16] firefox2 2.0.0.16-1
[17] firefox2-spell-es_ar 2.0.0.16-1
[18] firefox2-spell-es_es 2.0.0.16-1
[19] icecat-zemberek 3.0.1g1-2
[20] swiftweasel-amd-pgo-de 3.5.1-1
[21] swiftweasel-amd-pgo-it-lns 3.5.3-3
[22] swiftweasel-amd64-k10-pgo 3.5.6-1
[23] swiftweasel-amd64-pgo 3.5.6-1
[24] swiftweasel-athlon64 3.5.6-1
[25] swiftweasel-athlon64-de 3.0-1
[26] swiftweasel-intel-pgo 3.5.6-1
[27] swiftweasel-intel-pgo-it-lns 3.5.3-5
[28] swiftweasel-intel64-pgo 3.5.6-1
[29] swiftweasel-nocona 2.0.0.15-1
[30] swiftweasel-nocona-es 3.0.1-1
[31] swiftweasel-prescott 2.0.0.15-1
[32] swiftweasel3-prescott 3.0RC2-1

out of date, but still have a maintainer:
[33] firefox-qt-beta 3.5b4-1
[34] firefox-qt 3.6.3-2 (the comments say, that it can be deleted)



[1] https://aur.archlinux.org/packages.php?ID=18818
[2] https://aur.archlinux.org/packages.php?ID=24912
[3] https://aur.archlinux.org/packages.php?ID=24958
[4] https://aur.archlinux.org/packages.php?ID=31785
[5] https://aur.archlinux.org/packages.php?ID=24630
[6] https://aur.archlinux.org/packages.php?ID=11442
[7] https://aur.archlinux.org/packages.php?ID=26238
[8] https://aur.archlinux.org/packages.php?ID=18090
[9] https://aur.archlinux.org/packages.php?ID=21117
[10] https://aur.archlinux.org/packages.php?ID=16509
[11] https://aur.archlinux.org/packages.php?ID=20904
[12] https://aur.archlinux.org/packages.php?ID=16510
[13] https://aur.archlinux.org/packages.php?ID=21116
[14] https://aur.archlinux.org/packages.php?ID=32162
[15] https://aur.archlinux.org/packages.php?ID=32484
[16] https://aur.archlinux.org/packages.php?ID=18992
[17] https://aur.archlinux.org/packages.php?ID=18970
[18] https://aur.archlinux.org/packages.php?ID=18969
[19] https://aur.archlinux.org/packages.php?ID=19004
[20] https://aur.archlinux.org/packages.php?ID=28130
[21] https://aur.archlinux.org/packages.php?ID=30101
[22] https://aur.archlinux.org/packages.php?ID=32203
[23] https://aur.archlinux.org/packages.php?ID=26187
[24] https://aur.archlinux.org/packages.php?ID=12325
[25] https://aur.archlinux.org/packages.php?ID=18405
[26] https://aur.archlinux.org/packages.php?ID=20754
[27] https://aur.archlinux.org/packages.php?ID=30109
[28] https://aur.archlinux.org/packages.php?ID=20878
[29] https://aur.archlinux.org/packages.php?ID=16075
[30] https://aur.archlinux.org/packages.php?ID=20759
[31] https://aur.archlinux.org/packages.php?ID=12311
[32] https://aur.archlinux.org/packages.php?ID=15695
[33] https://aur.archlinux.org/packages.php?ID=26962
[34] https://aur.archlinux.org/packages.php?ID=22050

regards,
--
bbs: nblock
aur: notizblock
 
Old 01-28-2011, 11:30 PM
David Campbell
 
Default Deletion requests

Please delete the follow packages for which I made python2
versions named python2-modulename, but don't have any python3
version yet.

python2-paste: https://aur.archlinux.org/packages.php?ID=45848
python2-paste-deploy: https://aur.archlinux.org/packages.php?ID=16883
python2-paste-script: https://aur.archlinux.org/packages.php?ID=45880
python2-webhelpers: https://aur.archlinux.org/packages.php?ID=45846

Please also delete python-pylons, which after updating, I renamed
pylons, since that is how the other web frameworks are named.

https://aur.archlinux.org/packages.php?ID=16886
--
David Campbell
 
Old 01-28-2011, 11:34 PM
Thomas S Hatch
 
Default Deletion requests

On Fri, Jan 28, 2011 at 5:30 PM, David Campbell <davekong@archlinux.us>wrote:

> Please delete the follow packages for which I made python2
> versions named python2-modulename, but don't have any python3
> version yet.
>
> python2-paste: https://aur.archlinux.org/packages.php?ID=45848
> python2-paste-deploy: https://aur.archlinux.org/packages.php?ID=16883
> python2-paste-script: https://aur.archlinux.org/packages.php?ID=45880
> python2-webhelpers: https://aur.archlinux.org/packages.php?ID=45846
>
> Please also delete python-pylons, which after updating, I renamed
> pylons, since that is how the other web frameworks are named.
>
> https://aur.archlinux.org/packages.php?ID=16886
> --
> David Campbell
>
Deleted, but:
https://aur.archlinux.org/packages.php?ID=16883python2-paste-script
points to a python-paste-deploy package, you want to keep that one right?
 
Old 01-28-2011, 11:55 PM
David Campbell
 
Default Deletion requests

Excerpts from Thomas S Hatch's message of 2011-01-28 19:34:32 -0500:
> Deleted, but:
> https://aur.archlinux.org/packages.php?ID=16883python2-paste-script
> points to a python-paste-deploy package, you want to keep that one right?

Yea, sorry wrong link. Delete

https://aur.archlinux.org/packages.php?ID=45850
--
David Campbell
 

Thread Tools




All times are GMT. The time now is 11:21 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org