FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux User Repository

 
 
LinkBack Thread Tools
 
Old 02-16-2009, 10:47 PM
Ronald van Haren
 
Default Netbeans build for 32bit

On Mon, Feb 16, 2009 at 10:32 PM, Timm Preetz <timm@preetz.us> wrote:
> Could any TU please upload a 32bit-build for Netbeans?
>
> Dependencies shuffled, and now people have problems with upgrading.
>
> Thanks in advance
>
>

how about the dependencies on python and ruby, are these optdepends or
real depends? Either way, they probably should show op somewhere.
Please take a look at it and drop me a note when you've done so and
I'll get you a 32bit build.

Ronald
 
Old 02-17-2009, 12:24 PM
Timm Preetz
 
Default Netbeans build for 32bit

On Tue, 2009-02-17 at 00:47 +0100, Ronald van Haren wrote:
> On Mon, Feb 16, 2009 at 10:32 PM, Timm Preetz <timm@preetz.us> wrote:
> > Could any TU please upload a 32bit-build for Netbeans?
> >
> > Dependencies shuffled, and now people have problems with upgrading.
> >
> > Thanks in advance
> >
> >
>
> how about the dependencies on python and ruby, are these optdepends or
> real depends? Either way, they probably should show op somewhere.
> Please take a look at it and drop me a note when you've done so and
> I'll get you a 32bit build.
>
> Ronald

I never set python or ruby as any kind of dependency.

The neatbeans package is for Java-programming only.

I think for Python at least you need an extra plug-in.

Ruby project-templates are build-in, so that could well be and optdep.

So I will add that.

But then gcc must be a dep for C/C++ compiling.

But I must admit, that I only used NB for Java.

Added php and ruby for now, but I guess developers should be clever
enough to figure that out, if they want to develop in any of those
languages.

uploading right now...
 
Old 02-17-2009, 08:49 PM
Ronald van Haren
 
Default Netbeans build for 32bit

On Tue, Feb 17, 2009 at 2:24 PM, Timm Preetz <timm@preetz.us> wrote:
> On Tue, 2009-02-17 at 00:47 +0100, Ronald van Haren wrote:
>> On Mon, Feb 16, 2009 at 10:32 PM, Timm Preetz <timm@preetz.us> wrote:
>> > Could any TU please upload a 32bit-build for Netbeans?
>> >
>> > Dependencies shuffled, and now people have problems with upgrading.
>> >
>> > Thanks in advance
>> >
>> >
>>
>> how about the dependencies on python and ruby, are these optdepends or
>> real depends? Either way, they probably should show op somewhere.
>> Please take a look at it and drop me a note when you've done so and
>> I'll get you a 32bit build.
>>
>> Ronald
>
> I never set python or ruby as any kind of dependency.
>
> The neatbeans package is for Java-programming only.
>
> I think for Python at least you need an extra plug-in.
>
> Ruby project-templates are build-in, so that could well be and optdep.
>
> So I will add that.
>
> But then gcc must be a dep for C/C++ compiling.
>
> But I must admit, that I only used NB for Java.
>
> Added php and ruby for now, but I guess developers should be clever
> enough to figure that out, if they want to develop in any of those
> languages.
>
> uploading right now...
>
>

uploaded a 32-bit build

Ronald
 

Thread Tools




All times are GMT. The time now is 06:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org