FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 06-25-2010, 09:03 AM
Alessio Sergi
 
Default Deletion Request

Hi TUs,
please delete the following packages:

phonon-svn [1] cause it's replaced by phonon-git [2]
phonon-vlc-svn [3] cause it's replaced by phonon-vlc-git [4]
phonon-gstreamer [5] cause it's a duplicate of phonon-gstreamer [6] in
[extra]
pyqt-phonon [7] cause pyqt [8] in [extra] is built with phonon support

Thanks in advance

[1] http://aur.archlinux.org/packages.php?ID=29156
<http://aur.archlinux.org/packages.php?ID=29156>[2]
http://aur.archlinux.org/packages.php?ID=27465
<http://aur.archlinux.org/packages.php?ID=27465>[3]
http://aur.archlinux.org/packages.php?ID=29113
<http://aur.archlinux.org/packages.php?ID=29113>[4]
http://aur.archlinux.org/packages.php?ID=36015
<http://aur.archlinux.org/packages.php?ID=36015>[5]
http://aur.archlinux.org/packages.php?ID=26079
<http://aur.archlinux.org/packages.php?ID=26079>[6]
http://www.archlinux.org/packages/extra/i686/phonon-gstreamer/
<http://www.archlinux.org/packages/extra/i686/phonon-gstreamer/>[7]
http://aur.archlinux.org/packages.php?ID=19554
<http://aur.archlinux.org/packages.php?ID=19554>[8]
http://www.archlinux.org/packages/extra/i686/pyqt/
<http://www.archlinux.org/packages/extra/i686/pyqt/>
--
Alessio Sergi
 
Old 06-25-2010, 09:49 AM
Evangelos Foutras
 
Default Deletion Request

On 25/06/10 12:03, Alessio Sergi wrote:

Hi TUs,
please delete the following packages:

phonon-svn [1] cause it's replaced by phonon-git [2]
phonon-vlc-svn [3] cause it's replaced by phonon-vlc-git [4]
phonon-gstreamer [5] cause it's a duplicate of phonon-gstreamer [6] in
[extra]
pyqt-phonon [7] cause pyqt [8] in [extra] is built with phonon support

Thanks in advance


Done.
 
Old 06-27-2010, 07:47 AM
Lukáš Jirkovský
 
Default Deletion request

Hello,
please remove package pmt
(http://aur.archlinux.org/packages.php?ID=22689) which I maintain.

There are several reasons for it:
1) I don't want to maintain it anymore
2)A little background is needed here. pmt used to be a part of [extra]
but because of lack of interest it was moved to AUR where I adopted
it. It contains several png handling tools (pngcrush, png2bmp,
bmp2png, pngmeta) but only one is really maintained – it's pngcrush.
As time gone by it was more and more difficult to keep all tools
working with new libraries in Arch. Then I found out someone packaged
pngcrush itself (http://aur.archlinux.org/packages.php?ID=22877) and
now it has much more votes than pmt ever had.
png2bmp/bmp2png can be easily replaced with imagemagick convert. I'm
not sure about pngmeta, but it didn't have a release since 2001 so I
guess this one would be a big loss either.

Thanks,
Lukas
 
Old 06-27-2010, 05:00 PM
Stefan Husmann
 
Default Deletion request

Am 27.06.2010 09:47, schrieb Lukáš Jirkovský:

Hello,
please remove package pmt
(http://aur.archlinux.org/packages.php?ID=22689) which I maintain.

There are several reasons for it:
1) I don't want to maintain it anymore
2)A little background is needed here. pmt used to be a part of [extra]
but because of lack of interest it was moved to AUR where I adopted
it. It contains several png handling tools (pngcrush, png2bmp,
bmp2png, pngmeta) but only one is really maintained – it's pngcrush.
As time gone by it was more and more difficult to keep all tools
working with new libraries in Arch. Then I found out someone packaged
pngcrush itself (http://aur.archlinux.org/packages.php?ID=22877) and
now it has much more votes than pmt ever had.
png2bmp/bmp2png can be easily replaced with imagemagick convert. I'm
not sure about pngmeta, but it didn't have a release since 2001 so I
guess this one would be a big loss either.

Thanks,
Lukas


Hello,

I think this package should not be removed. I adopted it an uploaded a
version without pngcrush.

Regards Stefan
 
Old 06-27-2010, 05:02 PM
Andrea Scarpino
 
Default Deletion request

On Sunday 27 June 2010 09:47:51 Lukáš Jirkovský wrote:
> Hello,
> please remove package pmt
> (http://aur.archlinux.org/packages.php?ID=22689) which I maintain.
[cut]

Please use aur-general ML for requests about AUR.

--
Andrea Scarpino - andreascarpino.it
KDE Maintainer in Arch Linux
 
Old 06-27-2010, 05:36 PM
Lukáš Jirkovský
 
Default Deletion request

On 27 June 2010 19:02, Andrea Scarpino <andrea@archlinux.org> wrote:
> On Sunday 27 June 2010 09:47:51 Lukáš Jirkovský wrote:
>> Hello,
>> please remove package pmt
>> (http://aur.archlinux.org/packages.php?ID=22689) which I maintain.
> [cut]
>
> Please use aur-general ML for requests about AUR.
>
> --
> Andrea Scarpino - andreascarpino.it
> KDE Maintainer in Arch Linux
>

Damn, sorry. I know that but for some reason I accidentally used arch-general.
 
Old 07-06-2010, 07:45 AM
nblock
 
Default deletion request

hi,
please delete otrdecoder-x86_64 [1] as the otrdecoder-PKGBUILD now supports
x86_64 as well.

[1] http://aur.archlinux.org/packages.php?ID=15639

thx,
--
bbs: nblock
aur: notizblock
 
Old 07-06-2010, 08:21 AM
 
Default deletion request

On Tue, Jul 06, 2010 at 09:45:19AM +0200, nblock wrote:
> hi,
> please delete otrdecoder-x86_64 [1] as the otrdecoder-PKGBUILD now supports
> x86_64 as well.
>
> [1] http://aur.archlinux.org/packages.php?ID=15639
>
> thx,

Done, thank you.
--
Jabber: atsutane@freethoughts.de Blog: http://atsutane.freethoughts.de/
Key: 295AFBF4 FP: 39F8 80E5 0E49 A4D1 1341 E8F9 39E4 F17F 295A FBF4
 
Old 07-28-2010, 10:29 PM
Alessio Sergi
 
Default Deletion request

Hi TUs,
please remove nautilus-elementary [1] cause it's replaced by
nautilus-elementary-bzr [2] (due to naming inconsistency)

Thanks in advance

[1] http://aur.archlinux.org/packages.php?ID=33749
[2] http://aur.archlinux.org/packages.php?ID=39246

--
Alessio Sergi
 
Old 07-28-2010, 10:50 PM
Sven-Hendrik Haase
 
Default Deletion request

On 29.07.2010 00:29, Alessio Sergi wrote:
> Hi TUs,
> please remove nautilus-elementary [1] cause it's replaced by
> nautilus-elementary-bzr [2] (due to naming inconsistency)
>
> Thanks in advance
>
> [1] http://aur.archlinux.org/packages.php?ID=33749
> [2] http://aur.archlinux.org/packages.php?ID=39246
>
Done.

-- Sven-Hendrik
 

Thread Tools




All times are GMT. The time now is 07:24 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org