FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 07-25-2011, 04:12 PM
Evangelos Foutras
 
Default Deletion request

On 25 July 2011 19:04, karnath <karnathtorjian@gmail.com> wrote:
> Please, delete *[girara-git][1] since *it become *obsolete and *had been
> divided to girara-gtk2-git and girara-gtk3-git.

Asking the maintainer for a confirmation.
 
Old 07-25-2011, 04:12 PM
Evangelos Foutras
 
Default Deletion request

On 25 July 2011 19:04, karnath <karnathtorjian@gmail.com> wrote:
> Please, delete *[girara-git][1] since *it become *obsolete and *had been
> divided to girara-gtk2-git and girara-gtk3-git.

Asking the maintainer for a confirmation.
 
Old 07-25-2011, 05:16 PM
Evangelos Foutras
 
Default Deletion request

On 25 July 2011 19:12, Evangelos Foutras <foutrelis@gmail.com> wrote:
> On 25 July 2011 19:04, karnath <karnathtorjian@gmail.com> wrote:
>> Please, delete *[girara-git][1] since *it become *obsolete and *had been
>> divided to girara-gtk2-git and girara-gtk3-git.
>
> Asking the maintainer for a confirmation.

Confirmed and deleted.
 
Old 07-25-2011, 06:45 PM
Alessio Sergi
 
Default Deletion request

Hi TUs,
please delete the following packages:

ccsm++ [1] replaced by ccsm-git [2];
compiz-core++ [3] replaced by compiz-core-git [4];
compiz-plugins-extra++ [5] replaced by compiz-plugins-extra-git [6];
compiz-plugins-main++ [7] replaced by compiz-plugins-main-git [8];
compizconfig-python++ [9] replaced by compizconfig-python-git [10];
libcompizconfig++ [11] replaced by libcompizconfig-git [12];
emerald++ [13] 'cause the right package is emerald-git [14].

Also, please delete:
compiz-git [15] and compiz-kde-git [16], both obsolete and superseded by
compiz-core-git [4];
compiz-bcop-git [17], obsolete; it doesn't exist anymore in new compiz 0.9.x
[18];
compiz-fusion-plugins-extra-git [19] and compiz-fusion-plugins-main-git
[20], both obsolete and anyway superseded by
compiz-plugins-{extra,main}-git [6][8].

About the other compiz-fusion-plugin{s}-* packages [21-27], they should all
be deleted 'cause they're out-of-date, broken (sources moved to [28]) and
the right pkgname schema should be compiz-plugin-*.

Thanks in advance.

[1] http://aur.archlinux.org/packages.php?ID=35685
[2] http://aur.archlinux.org/packages.php?ID=11536
[3] http://aur.archlinux.org/packages.php?ID=35680
[4] http://aur.archlinux.org/packages.php?ID=26334
[5] http://aur.archlinux.org/packages.php?ID=35911
[6] http://aur.archlinux.org/packages.php?ID=50552
[7] http://aur.archlinux.org/packages.php?ID=35910
[8] http://aur.archlinux.org/packages.php?ID=50551
[9] http://aur.archlinux.org/packages.php?ID=35684
[10] http://aur.archlinux.org/packages.php?ID=11730
[11] http://aur.archlinux.org/packages.php?ID=35683
[12] http://aur.archlinux.org/packages.php?ID=11734
[13] http://aur.archlinux.org/packages.php?ID=35959
[14] http://aur.archlinux.org/packages.php?ID=11539
[15] http://aur.archlinux.org/packages.php?ID=5904
[16] http://aur.archlinux.org/packages.php?ID=12558
[17] http://aur.archlinux.org/packages.php?ID=11731
[18] http://releases.compiz-fusion.org/0.9.0/
[19] http://aur.archlinux.org/packages.php?ID=11733
[20] http://aur.archlinux.org/packages.php?ID=11732
[21] https://aur.archlinux.org/packages.php?ID=24037
[22] https://aur.archlinux.org/packages.php?ID=24027
[23] https://aur.archlinux.org/packages.php?ID=18512
[24] https://aur.archlinux.org/packages.php?ID=18394
[25] https://aur.archlinux.org/packages.php?ID=38216
[26] https://aur.archlinux.org/packages.php?ID=29209
[27] https://aur.archlinux.org/packages.php?ID=14255
[28] http://git.compiz.org/

--
Alessio Sergi
 
Old 07-26-2011, 01:27 AM
Oon-Ee Ng
 
Default Deletion request

On Tue, Jul 26, 2011 at 2:45 AM, Alessio Sergi <asergi@archlinux.us> wrote:
> Hi TUs,
> please delete the following packages:
>
> ccsm++ [1] replaced by ccsm-git [2];
> compiz-core++ [3] replaced by compiz-core-git [4];
> compiz-plugins-extra++ [5] replaced by compiz-plugins-extra-git [6];
> compiz-plugins-main++ [7] replaced by compiz-plugins-main-git [8];
> compizconfig-python++ [9] replaced by compizconfig-python-git [10];
> libcompizconfig++ [11] replaced by libcompizconfig-git [12];
> emerald++ [13] 'cause the right package is emerald-git [14].
>
> Also, please delete:
> compiz-git [15] and compiz-kde-git [16], both obsolete and superseded by
> compiz-core-git [4];
> compiz-bcop-git [17], obsolete; it doesn't exist anymore in new compiz 0.9.x
> [18];
> compiz-fusion-plugins-extra-git [19] and compiz-fusion-plugins-main-git
> [20], both obsolete and anyway superseded by
> compiz-plugins-{extra,main}-git [6][8].
>
> About the other compiz-fusion-plugin{s}-* packages [21-27], they should all
> be deleted 'cause they're out-of-date, broken (sources moved to [28]) and
> the right *pkgname schema should be compiz-plugin-*.
>
> Thanks in advance.
>
> *[1] http://aur.archlinux.org/packages.php?ID=35685
> *[2] http://aur.archlinux.org/packages.php?ID=11536
> *[3] http://aur.archlinux.org/packages.php?ID=35680
> *[4] http://aur.archlinux.org/packages.php?ID=26334
> *[5] http://aur.archlinux.org/packages.php?ID=35911
> *[6] http://aur.archlinux.org/packages.php?ID=50552
> *[7] http://aur.archlinux.org/packages.php?ID=35910
> *[8] http://aur.archlinux.org/packages.php?ID=50551
> *[9] http://aur.archlinux.org/packages.php?ID=35684
> [10] http://aur.archlinux.org/packages.php?ID=11730
> [11] http://aur.archlinux.org/packages.php?ID=35683
> [12] http://aur.archlinux.org/packages.php?ID=11734
> *[13] http://aur.archlinux.org/packages.php?ID=35959
> [14] http://aur.archlinux.org/packages.php?ID=11539
> [15] http://aur.archlinux.org/packages.php?ID=5904
> [16] http://aur.archlinux.org/packages.php?ID=12558
> [17] http://aur.archlinux.org/packages.php?ID=11731
> [18] http://releases.compiz-fusion.org/0.9.0/
> [19] http://aur.archlinux.org/packages.php?ID=11733
> [20] http://aur.archlinux.org/packages.php?ID=11732
> [21] https://aur.archlinux.org/packages.php?ID=24037
> [22] https://aur.archlinux.org/packages.php?ID=24027
> [23] https://aur.archlinux.org/packages.php?ID=18512
> [24] https://aur.archlinux.org/packages.php?ID=18394
> [25] https://aur.archlinux.org/packages.php?ID=38216
> [26] https://aur.archlinux.org/packages.php?ID=29209
> [27] https://aur.archlinux.org/packages.php?ID=14255
> [28] http://git.compiz.org/
>
> --
> Alessio Sergi
>

I can confirm for https://aur.archlinux.org/packages.php?ID=29209
(number 26 above), the greenscreen plugin should be deleted. I am the
maintainer.
 
Old 07-26-2011, 09:55 AM
Jelle van der Waa
 
Default Deletion request

On 07/26/2011 03:27 AM, Oon-Ee Ng wrote:

On Tue, Jul 26, 2011 at 2:45 AM, Alessio Sergi<asergi@archlinux.us> wrote:

Hi TUs,
please delete the following packages:

ccsm++ [1] replaced by ccsm-git [2];
compiz-core++ [3] replaced by compiz-core-git [4];
compiz-plugins-extra++ [5] replaced by compiz-plugins-extra-git [6];
compiz-plugins-main++ [7] replaced by compiz-plugins-main-git [8];
compizconfig-python++ [9] replaced by compizconfig-python-git [10];
libcompizconfig++ [11] replaced by libcompizconfig-git [12];
emerald++ [13] 'cause the right package is emerald-git [14].

Also, please delete:
compiz-git [15] and compiz-kde-git [16], both obsolete and superseded by
compiz-core-git [4];
compiz-bcop-git [17], obsolete; it doesn't exist anymore in new compiz 0.9.x
[18];
compiz-fusion-plugins-extra-git [19] and compiz-fusion-plugins-main-git
[20], both obsolete and anyway superseded by
compiz-plugins-{extra,main}-git [6][8].

About the other compiz-fusion-plugin{s}-* packages [21-27], they should all
be deleted 'cause they're out-of-date, broken (sources moved to [28]) and
the right pkgname schema should be compiz-plugin-*.

Thanks in advance.

[1] http://aur.archlinux.org/packages.php?ID=35685
[2] http://aur.archlinux.org/packages.php?ID=11536
[3] http://aur.archlinux.org/packages.php?ID=35680
[4] http://aur.archlinux.org/packages.php?ID=26334
[5] http://aur.archlinux.org/packages.php?ID=35911
[6] http://aur.archlinux.org/packages.php?ID=50552
[7] http://aur.archlinux.org/packages.php?ID=35910
[8] http://aur.archlinux.org/packages.php?ID=50551
[9] http://aur.archlinux.org/packages.php?ID=35684
[10] http://aur.archlinux.org/packages.php?ID=11730
[11] http://aur.archlinux.org/packages.php?ID=35683
[12] http://aur.archlinux.org/packages.php?ID=11734
[13] http://aur.archlinux.org/packages.php?ID=35959
[14] http://aur.archlinux.org/packages.php?ID=11539
[15] http://aur.archlinux.org/packages.php?ID=5904
[16] http://aur.archlinux.org/packages.php?ID=12558
[17] http://aur.archlinux.org/packages.php?ID=11731
[18] http://releases.compiz-fusion.org/0.9.0/
[19] http://aur.archlinux.org/packages.php?ID=11733
[20] http://aur.archlinux.org/packages.php?ID=11732
[21] https://aur.archlinux.org/packages.php?ID=24037
[22] https://aur.archlinux.org/packages.php?ID=24027
[23] https://aur.archlinux.org/packages.php?ID=18512
[24] https://aur.archlinux.org/packages.php?ID=18394
[25] https://aur.archlinux.org/packages.php?ID=38216
[26] https://aur.archlinux.org/packages.php?ID=29209
[27] https://aur.archlinux.org/packages.php?ID=14255
[28] http://git.compiz.org/

--
Alessio Sergi


I can confirm for https://aur.archlinux.org/packages.php?ID=29209
(number 26 above), the greenscreen plugin should be deleted. I am the
maintainer.

number 26: gone!

--
Jelle van der Waa
 
Old 07-26-2011, 01:39 PM
Jelle van der Waa
 
Default Deletion request

On 07/25/2011 08:45 PM, Alessio Sergi wrote:

Hi TUs,
please delete the following packages:

ccsm++ [1] replaced by ccsm-git [2];
compiz-core++ [3] replaced by compiz-core-git [4];
compiz-plugins-extra++ [5] replaced by compiz-plugins-extra-git [6];
compiz-plugins-main++ [7] replaced by compiz-plugins-main-git [8];
compizconfig-python++ [9] replaced by compizconfig-python-git [10];
libcompizconfig++ [11] replaced by libcompizconfig-git [12];
emerald++ [13] 'cause the right package is emerald-git [14].

Also, please delete:
compiz-git [15] and compiz-kde-git [16], both obsolete and superseded by
compiz-core-git [4];
compiz-bcop-git [17], obsolete; it doesn't exist anymore in new compiz 0.9.x
[18];
compiz-fusion-plugins-extra-git [19] and compiz-fusion-plugins-main-git
[20], both obsolete and anyway superseded by
compiz-plugins-{extra,main}-git [6][8].

About the other compiz-fusion-plugin{s}-* packages [21-27], they should all
be deleted 'cause they're out-of-date, broken (sources moved to [28]) and
the right pkgname schema should be compiz-plugin-*.

Thanks in advance.

[1] http://aur.archlinux.org/packages.php?ID=35685
[2] http://aur.archlinux.org/packages.php?ID=11536
[3] http://aur.archlinux.org/packages.php?ID=35680
[4] http://aur.archlinux.org/packages.php?ID=26334
[5] http://aur.archlinux.org/packages.php?ID=35911
[6] http://aur.archlinux.org/packages.php?ID=50552
[7] http://aur.archlinux.org/packages.php?ID=35910
[8] http://aur.archlinux.org/packages.php?ID=50551
[9] http://aur.archlinux.org/packages.php?ID=35684
[10] http://aur.archlinux.org/packages.php?ID=11730
[11] http://aur.archlinux.org/packages.php?ID=35683
[12] http://aur.archlinux.org/packages.php?ID=11734
[13] http://aur.archlinux.org/packages.php?ID=35959
[14] http://aur.archlinux.org/packages.php?ID=11539
[15] http://aur.archlinux.org/packages.php?ID=5904
[16] http://aur.archlinux.org/packages.php?ID=12558
[17] http://aur.archlinux.org/packages.php?ID=11731
[18] http://releases.compiz-fusion.org/0.9.0/
[19] http://aur.archlinux.org/packages.php?ID=11733
[20] http://aur.archlinux.org/packages.php?ID=11732
[21] https://aur.archlinux.org/packages.php?ID=24037
[22] https://aur.archlinux.org/packages.php?ID=24027
[23] https://aur.archlinux.org/packages.php?ID=18512
[24] https://aur.archlinux.org/packages.php?ID=18394
[25] https://aur.archlinux.org/packages.php?ID=38216
[26] https://aur.archlinux.org/packages.php?ID=29209
[27] https://aur.archlinux.org/packages.php?ID=14255
[28] http://git.compiz.org/


[15] and [16] are removed, unsure about the rest

--
Jelle van der Waa
 
Old 07-29-2011, 02:27 PM
Jelle van der Waa
 
Default Deletion request

On 07/26/2011 03:39 PM, Jelle van der Waa wrote:

On 07/25/2011 08:45 PM, Alessio Sergi wrote:

Hi TUs,
please delete the following packages:

ccsm++ [1] replaced by ccsm-git [2];
compiz-core++ [3] replaced by compiz-core-git [4];
compiz-plugins-extra++ [5] replaced by compiz-plugins-extra-git [6];
compiz-plugins-main++ [7] replaced by compiz-plugins-main-git [8];
compizconfig-python++ [9] replaced by compizconfig-python-git [10];
libcompizconfig++ [11] replaced by libcompizconfig-git [12];
emerald++ [13] 'cause the right package is emerald-git [14].

Also, please delete:
compiz-git [15] and compiz-kde-git [16], both obsolete and superseded by
compiz-core-git [4];
compiz-bcop-git [17], obsolete; it doesn't exist anymore in new
compiz 0.9.x

[18];
compiz-fusion-plugins-extra-git [19] and compiz-fusion-plugins-main-git
[20], both obsolete and anyway superseded by
compiz-plugins-{extra,main}-git [6][8].

About the other compiz-fusion-plugin{s}-* packages [21-27], they
should all
be deleted 'cause they're out-of-date, broken (sources moved to [28])
and

the right pkgname schema should be compiz-plugin-*.

Thanks in advance.

[1] http://aur.archlinux.org/packages.php?ID=35685
[2] http://aur.archlinux.org/packages.php?ID=11536
[3] http://aur.archlinux.org/packages.php?ID=35680
[4] http://aur.archlinux.org/packages.php?ID=26334
[5] http://aur.archlinux.org/packages.php?ID=35911
[6] http://aur.archlinux.org/packages.php?ID=50552
[7] http://aur.archlinux.org/packages.php?ID=35910
[8] http://aur.archlinux.org/packages.php?ID=50551
[9] http://aur.archlinux.org/packages.php?ID=35684
[10] http://aur.archlinux.org/packages.php?ID=11730
[11] http://aur.archlinux.org/packages.php?ID=35683
[12] http://aur.archlinux.org/packages.php?ID=11734
[13] http://aur.archlinux.org/packages.php?ID=35959
[14] http://aur.archlinux.org/packages.php?ID=11539
[15] http://aur.archlinux.org/packages.php?ID=5904
[16] http://aur.archlinux.org/packages.php?ID=12558
[17] http://aur.archlinux.org/packages.php?ID=11731
[18] http://releases.compiz-fusion.org/0.9.0/
[19] http://aur.archlinux.org/packages.php?ID=11733
[20] http://aur.archlinux.org/packages.php?ID=11732
[21] https://aur.archlinux.org/packages.php?ID=24037
[22] https://aur.archlinux.org/packages.php?ID=24027
[23] https://aur.archlinux.org/packages.php?ID=18512
[24] https://aur.archlinux.org/packages.php?ID=18394
[25] https://aur.archlinux.org/packages.php?ID=38216
[26] https://aur.archlinux.org/packages.php?ID=29209
[27] https://aur.archlinux.org/packages.php?ID=14255
[28] http://git.compiz.org/


[15] and [16] are removed, unsure about the rest

Everything removed except compiz-fusion-plugin-headtracking-git
20110105-1 https://aur.archlinux.org/packages.php?ID=38216
Since it's updated recently and the maintainer is active, i don't know
either or the plugin still works that's why i CC'd the maintainer so he
can comment on it.


--
Jelle van der Waa
 
Old 07-29-2011, 02:45 PM
Kwpolska
 
Default Deletion request

Hi,
package faenza-cupertino-icons[1] is out-of-date since 2/21/11 and
faenza-cupertino-icon-theme is an updated version. Please remove it.
[1]: http://aur.archlinux.org/packages.php?ID=40394 "faenza-cupertino-icons"
--
Kwpolska
Sent from my phone.
 
Old 07-29-2011, 02:56 PM
Stefan Husmann
 
Default Deletion request

Am 29.07.2011 16:45, schrieb Kwpolska:

Hi,
package faenza-cupertino-icons[1] is out-of-date since 2/21/11 and
faenza-cupertino-icon-theme is an updated version. Please remove it.
[1]: http://aur.archlinux.org/packages.php?ID=40394 "faenza-cupertino-icons"


I orphaned all of the user's packages. His last comments in all of his
packages are from 2010, so I think he left us.

faenza-cupertino-icons is better named than faenza-cupertino-icon-theme.
If you agree you can adopt it and tell us so, so that we can delete
faenza-cupertino-icon-theme.

Regards Stefan
 

Thread Tools




All times are GMT. The time now is 12:49 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org