FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 02-16-2011, 08:26 PM
Alessio Sergi
 
Default Deletion request

Hi TUs,
please delete eclipse-classic [1] and eclipse-classic-galileo [2] because
both packages have been replaced by eclipse-galileo [3].

Thanks in advance.

[1] http://aur.archlinux.org/packages.php?ID=32314
[2] http://aur.archlinux.org/packages.php?ID=38457
[3] http://aur.archlinux.org/packages.php?ID=46573

--
Alessio Sergi
 
Old 02-16-2011, 08:31 PM
Evangelos Foutras
 
Default Deletion request

On Wed, Feb 16, 2011 at 11:26 PM, Alessio Sergi <asergi@archlinux.us> wrote:
> Hi TUs,
> please delete eclipse-classic [1] and eclipse-classic-galileo [2] because
> both packages have been replaced by eclipse-galileo [3].

Done, thanks.
 
Old 02-16-2011, 08:59 PM
Max Roder
 
Default Deletion request

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Thomas S Hatch wrote on 02/16/2011 05:57 PM:

> So, you want us to orphan some of these so you can take them and delete some
> because they are being replaced? Please specify, we would hate to delete the
> wrong packages

Sorry for inaccuracy. Here again, hopefully more clearly:

eiskaltdcpp-gtk-git was uploaded by me, so I would suggest to delete
eiskaltdcpp-gtk-svn [1], as it's obsolete now.

Furthermore, I would like to adopt ripit [2] and jaolt-svn [3] - please
orphan them.

Thanks in advance,
Max

[1] http://aur.archlinux.org/packages.php?ID=39546
[2] http://aur.archlinux.org/packages.php?ID=12099
[3] http://aur.archlinux.org/packages.php?ID=29109


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk1cSLgACgkQ3izE/HNrNdpw5QCeNUx5Ncbl9Po6JxIifk+/wZwv
zSkAoOEzLKPfD+o0Ov21cF2K1sSD10r9
=A5ho
-----END PGP SIGNATURE-----
 
Old 02-16-2011, 09:26 PM
Thomas S Hatch
 
Default Deletion request

On Wed, Feb 16, 2011 at 2:59 PM, Max Roder <maxroder@web.de> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Thomas S Hatch wrote on 02/16/2011 05:57 PM:
>
> > So, you want us to orphan some of these so you can take them and delete
> some
> > because they are being replaced? Please specify, we would hate to delete
> the
> > wrong packages
>
> Sorry for inaccuracy. Here again, hopefully more clearly:
>
> eiskaltdcpp-gtk-git was uploaded by me, so I would suggest to delete
> eiskaltdcpp-gtk-svn [1], as it's obsolete now.
>
> Furthermore, I would like to adopt ripit [2] and jaolt-svn [3] - please
> orphan them.
>
> Thanks in advance,
> Max
>
> [1] http://aur.archlinux.org/packages.php?ID=39546
> [2] http://aur.archlinux.org/packages.php?ID=12099
> [3] http://aur.archlinux.org/packages.php?ID=29109
>
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
>
> iEYEARECAAYFAk1cSLgACgkQ3izE/HNrNdpw5QCeNUx5Ncbl9Po6JxIifk+/wZwv
> zSkAoOEzLKPfD+o0Ov21cF2K1sSD10r9
> =A5ho
> -----END PGP SIGNATURE-----
>


Deleted and orphaned, thanks for the clarification.
 
Old 02-20-2011, 04:49 AM
rafael ff1
 
Default Deletion request

lib32-acl - http://aur.archlinux.org/packages.php?ID=10274

Reason: The package was adopted in Multilib, so no reason to have an AUR
package.
 
Old 02-20-2011, 08:13 AM
Stefan Husmann
 
Default Deletion request

Am 20.02.2011 06:49, schrieb rafael ff1:
> lib32-acl - http://aur.archlinux.org/packages.php?ID=10274
>
> Reason: The package was adopted in Multilib, so no reason to have an AUR
> package.
>

Removed, thank you.
 
Old 02-21-2011, 10:50 AM
Alessio Sergi
 
Default Deletion request

Hi TUs,
please delete amule-devel [1] because it's superseded by amule [2] in
[extra].

Thanks in advance.

[1] http://aur.archlinux.org/packages.php?ID=24360
[2] http://www.archlinux.org/packages/extra/i686/amule/

--
Alessio Sergi
 
Old 02-21-2011, 10:58 AM
Lukas Fleischer
 
Default Deletion request

On Mon, Feb 21, 2011 at 12:50:08PM +0100, Alessio Sergi wrote:
> Hi TUs,
> please delete amule-devel [1] because it's superseded by amule [2] in
> [extra].

From the names, I'd guess that amule-devel follows unstable releases
whereas the amule package in [extra] doesn't. Isn't that the case here?

>
> Thanks in advance.
>
> [1] http://aur.archlinux.org/packages.php?ID=24360
> [2] http://www.archlinux.org/packages/extra/i686/amule/
>
> --
> Alessio Sergi
 
Old 02-21-2011, 11:10 AM
Alessio Sergi
 
Default Deletion request

On Mon, Feb 21, 2011 at 12:58 PM, Lukas Fleischer
<archlinux@cryptocrack.de>wrote:

> On Mon, Feb 21, 2011 at 12:50:08PM +0100, Alessio Sergi wrote:
> > Hi TUs,
> > please delete amule-devel [1] because it's superseded by amule [2] in
> > [extra].
>
> From the names, I'd guess that amule-devel follows unstable releases
> whereas the amule package in [extra] doesn't. Isn't that the case here?
>
> >
> > Thanks in advance.
> >
> > [1] http://aur.archlinux.org/packages.php?ID=24360
> > [2] http://www.archlinux.org/packages/extra/i686/amule/
> >
> > --
> > Alessio Sergi
>

Yes, it is. But, amule package in [extra] follows unstable releases not
stable releases (you have to compare both PKGBUILDs).

--
Alessio Sergi
 
Old 02-21-2011, 11:15 AM
Lukas Fleischer
 
Default Deletion request

On Mon, Feb 21, 2011 at 01:10:52PM +0100, Alessio Sergi wrote:
> On Mon, Feb 21, 2011 at 12:58 PM, Lukas Fleischer
> <archlinux@cryptocrack.de>wrote:
>
> > On Mon, Feb 21, 2011 at 12:50:08PM +0100, Alessio Sergi wrote:
> > > Hi TUs,
> > > please delete amule-devel [1] because it's superseded by amule [2] in
> > > [extra].
> >
> > From the names, I'd guess that amule-devel follows unstable releases
> > whereas the amule package in [extra] doesn't. Isn't that the case here?
> >
> > >
> > > Thanks in advance.
> > >
> > > [1] http://aur.archlinux.org/packages.php?ID=24360
> > > [2] http://www.archlinux.org/packages/extra/i686/amule/
> > >
> > > --
> > > Alessio Sergi
> >
>
> Yes, it is. But, amule package in [extra] follows unstable releases not
> stable releases (you have to compare both PKGBUILDs).

Right. Deleted amule-devel.
 

Thread Tools




All times are GMT. The time now is 01:51 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org