FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux User Repository

 
 
LinkBack Thread Tools
 
Old 03-14-2012, 03:22 PM
Florian Pritz
 
Default Package removal request

On 13.03.2012 21:34, 小龙 陈 wrote:
>
>> You pressed the reply button when viewing Thorsten's mail instead of
>> creating a new mail. That creates a References header and clients will
>> group those mails.
>
> I'm sorry, I won't do that again. Should I resend my email?

Not necessary. I've removed all of those packages. Thanks for the list.

--
Florian Pritz


For reference:
> Would someone mind removing the following packages? They
> are all maintained by me.
>
> Packages:
> [1] xorg-xinput-ubuntu
> [2] xorg-server-ubuntu
> [3] xf86-video-nouveau-ubuntu
> [4] xf86-video-intel-ubuntu
> [5] xf86-video-ati-ubuntu
> [6] xf86-input-synaptics-ubuntu
> [7] xf86-input-evdev-ubuntu
> [8] libxi-ubuntu
> [9] libxfixes-ubuntu
> [10] libx11-ubuntu
> [11] inputproto-ubuntu
> [12] fixesproto-ubuntu
> [13] utouch-geis-ubuntu
> [14] unity-lens-bliss
> [15] mtdev-ubuntu
> [16] bumblebee-thinkpad_w520_t520_t420 (horrible name, I know :P)
> [17] gnome-session-unity
>
> URL's:
> [1] https://aur.archlinux.org/packages.php?ID=53709
> [2] https://aur.archlinux.org/packages.php?ID=52184
> [3] https://aur.archlinux.org/packages.php?ID=53711
> [4] https://aur.archlinux.org/packages.php?ID=53710
> [5] https://aur.archlinux.org/packages.php?ID=53712
> [6] https://aur.archlinux.org/packages.php?ID=52191
> [7] https://aur.archlinux.org/packages.php?ID=52192
> [8] https://aur.archlinux.org/packages.php?ID=52183
> [9] https://aur.archlinux.org/packages.php?ID=56480
> [10] https://aur.archlinux.org/packages.php?ID=56478
> [11] https://aur.archlinux.org/packages.php?ID=52180
> [12] https://aur.archlinux.org/packages.php?ID=56479
> [13] https://aur.archlinux.org/packages.php?ID=52270
> [14] https://aur.archlinux.org/packages.php?ID=53759
> [15] https://aur.archlinux.org/packages.php?ID=52401
> [16] https://aur.archlinux.org/packages.php?ID=51176
> [17] https://aur.archlinux.org/packages.php?ID=52879
>
> Reasons:
> [1-12] XInput 2.2 is now in mainline Xorg, so the Ubuntu patches are no longer needed.
> [13] Ubuntu's patches for utouch-geis are no longer needed. The upstream utouch-geis compiles and runs perfectly now.
> [14] This is not developed upstream anymore and doesn't work with the latest versions of Unity.
> [15] Ubuntu's patches are no longer needed.
> [16] Bumblebee has built-in methods of detecting the DSDT section that turns off the discrete graphics card.
> [17] I uploaded this by accident.
 
Old 03-14-2012, 03:40 PM
小龙 陈
 
Default Package removal request

Thank you very much!

> Date: Wed, 14 Mar 2012 17:22:28 +0100
> From: bluewind@xinu.at
> To: aur-general@archlinux.org
> Subject: Re: [aur-general] Package removal request
>
> On 13.03.2012 21:34, 小龙 陈 wrote:
> >
> >> You pressed the reply button when viewing Thorsten's mail instead of
> >> creating a new mail. That creates a References header and clients will
> >> group those mails.
> >
> > I'm sorry, I won't do that again. Should I resend my email?
>
> Not necessary. I've removed all of those packages. Thanks for the list.
>
> --
> Florian Pritz
>
>
> For reference:
> > Would someone mind removing the following packages? They
> > are all maintained by me.
> >
> > Packages:
> > [1] xorg-xinput-ubuntu
> > [2] xorg-server-ubuntu
> > [3] xf86-video-nouveau-ubuntu
> > [4] xf86-video-intel-ubuntu
> > [5] xf86-video-ati-ubuntu
> > [6] xf86-input-synaptics-ubuntu
> > [7] xf86-input-evdev-ubuntu
> > [8] libxi-ubuntu
> > [9] libxfixes-ubuntu
> > [10] libx11-ubuntu
> > [11] inputproto-ubuntu
> > [12] fixesproto-ubuntu
> > [13] utouch-geis-ubuntu
> > [14] unity-lens-bliss
> > [15] mtdev-ubuntu
> > [16] bumblebee-thinkpad_w520_t520_t420 (horrible name, I know :P)
> > [17] gnome-session-unity
> >
> > URL's:
> > [1] https://aur.archlinux.org/packages.php?ID=53709
> > [2] https://aur.archlinux.org/packages.php?ID=52184
> > [3] https://aur.archlinux.org/packages.php?ID=53711
> > [4] https://aur.archlinux.org/packages.php?ID=53710
> > [5] https://aur.archlinux.org/packages.php?ID=53712
> > [6] https://aur.archlinux.org/packages.php?ID=52191
> > [7] https://aur.archlinux.org/packages.php?ID=52192
> > [8] https://aur.archlinux.org/packages.php?ID=52183
> > [9] https://aur.archlinux.org/packages.php?ID=56480
> > [10] https://aur.archlinux.org/packages.php?ID=56478
> > [11] https://aur.archlinux.org/packages.php?ID=52180
> > [12] https://aur.archlinux.org/packages.php?ID=56479
> > [13] https://aur.archlinux.org/packages.php?ID=52270
> > [14] https://aur.archlinux.org/packages.php?ID=53759
> > [15] https://aur.archlinux.org/packages.php?ID=52401
> > [16] https://aur.archlinux.org/packages.php?ID=51176
> > [17] https://aur.archlinux.org/packages.php?ID=52879
> >
> > Reasons:
> > [1-12] XInput 2.2 is now in mainline Xorg, so the Ubuntu patches are no longer needed.
> > [13] Ubuntu's patches for utouch-geis are no longer needed. The upstream utouch-geis compiles and runs perfectly now.
> > [14] This is not developed upstream anymore and doesn't work with the latest versions of Unity.
> > [15] Ubuntu's patches are no longer needed.
> > [16] Bumblebee has built-in methods of detecting the DSDT section that turns off the discrete graphics card.
> > [17] I uploaded this by accident.
>
 
Old 07-06-2012, 08:48 AM
Ondrej Kipila
 
Default Package removal request

Please remove package cmus-lyrics
https://aur.archlinux.org/packages.php?ID=57528
and move it's votes to package lyvi-git, if possible.
https://aur.archlinux.org/packages.php?ID=60572

Thanks

--
OK100
 
Old 07-06-2012, 09:01 AM
Ike Devolder
 
Default Package removal request

Op vrijdag 6 juli 2012 10:48:54 schreef Ondrej Kipila:
> Please remove package cmus-lyrics
> https://aur.archlinux.org/packages.php?ID=57528
> and move it's votes to package lyvi-git, if possible.
> https://aur.archlinux.org/packages.php?ID=60572
>
> Thanks
>
> --
> OK100

merged, thx

--Ike
 
Old 07-15-2012, 06:55 PM
Jonathan Fine
 
Default Package Removal Request

Can you remove the package kdeplasma-addons-applet-blakjak? It has been
renamed to follow the package naming guidelines.

Thanks,

Jonathan

https://aur.archlinux.org/packages.php?ID=39691
 
Old 07-15-2012, 07:25 PM
Ike Devolder
 
Default Package Removal Request

Op zondag 15 juli 2012 11:55:38 schreef Jonathan Fine:
> Can you remove the package kdeplasma-addons-applet-blakjak? It has been
> renamed to follow the package naming guidelines.
>
> Thanks,
>
> Jonathan
>
> https://aur.archlinux.org/packages.php?ID=39691

merged into the new package.

maybe next time also give the link to the new package

thx.

--Ike
 
Old 07-26-2012, 12:05 AM
Diogo Bento
 
Default Package removal request

Good night,
I'd like to request the removal of the following AUR packages:
deadbeef-gtk3, as current deadbeef from [community] is built with gtk3 support too: https://aur.archlinux.org/packages.php?ID=59438dbus-core-beta and dbus-beta, as I maintained that version until dbus 1.6.0 (to deal with systemd changes): https://aur.archlinux.org/packages.php?ID=59436 and https://aur.archlinux.org/packages.php?ID=59437
Thank you for your attention,Diogo B.
 
Old 07-26-2012, 12:07 AM
Evangelos Foutras
 
Default Package removal request

On Thu, Jul 26, 2012 at 3:05 AM, Diogo Bento <db_eee@hotmail.com> wrote:
>
> Good night,
> I'd like to request the removal of the following AUR packages:
> deadbeef-gtk3, as current deadbeef from [community] is built with gtk3 support too: https://aur.archlinux.org/packages.php?ID=59438dbus-core-beta and dbus-beta, as I maintained that version until dbus 1.6.0 (to deal with systemd changes): https://aur.archlinux.org/packages.php?ID=59436 and https://aur.archlinux.org/packages.php?ID=59437

All removed, thanks.
 
Old 08-18-2012, 10:39 PM
Nuno Araujo
 
Default Package removal request

Hi

Could you remove the following packages:

roccat (https://aur.archlinux.org/packages.php?ID=41347)
kone (https://aur.archlinux.org/packages.php?ID=41349)
koneplus (https://aur.archlinux.org/packages.php?ID=44946)
pyra (https://aur.archlinux.org/packages.php?ID=41348)

All those packages were replaced upstream by roccat-tools
(https://aur.archlinux.org/packages.php?ID=57300).


Thank you

--
Nuno Araujo <nuno.araujo@russo79.com>
 
Old 08-18-2012, 10:45 PM
Evangelos Foutras
 
Default Package removal request

On Sun, Aug 19, 2012 at 1:39 AM, Nuno Araujo <nuno.araujo@russo79.com> wrote:
> Hi
>
> Could you remove the following packages:
>
> roccat (https://aur.archlinux.org/packages.php?ID=41347)
> kone (https://aur.archlinux.org/packages.php?ID=41349)
> koneplus (https://aur.archlinux.org/packages.php?ID=44946)
> pyra (https://aur.archlinux.org/packages.php?ID=41348)
>
> All those packages were replaced upstream by roccat-tools
> (https://aur.archlinux.org/packages.php?ID=57300).

Done, thanks.
 

Thread Tools




All times are GMT. The time now is 07:48 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org