FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux Pacman Development

 
 
LinkBack Thread Tools
 
Old 03-04-2009, 07:41 PM
Aaron Griffin
 
Default Package upgrade 1.0.0-1 => 0.11.0-2 (qgis)

On Wed, Mar 4, 2009 at 2:31 PM, Simon Legner <simon.legner@gmail.com> wrote:
> Hi,
>
> I installed QGIS 1.0.0-1 from AUR, but pacman (version 3.2.2-1) suggests a
> package upgrade to version 0.11.0-2 in community:
> * * * *warning: qgis: ignoring package upgrade (1.0.0-1 => 0.11.0-2)
> Is it a bug?

Does the package have "options=(force)" in community?
_______________________________________________
pacman-dev mailing list
pacman-dev@archlinux.org
http://www.archlinux.org/mailman/listinfo/pacman-dev
 
Old 03-04-2009, 07:43 PM
Simon Legner
 
Default Package upgrade 1.0.0-1 => 0.11.0-2 (qgis)

It does:
options=('force' '!makeflags')

Aaron Griffin wrote:

On Wed, Mar 4, 2009 at 2:31 PM, Simon Legner <simon.legner@gmail.com> wrote:

Hi,

I installed QGIS 1.0.0-1 from AUR, but pacman (version 3.2.2-1) suggests a
package upgrade to version 0.11.0-2 in community:
warning: qgis: ignoring package upgrade (1.0.0-1 => 0.11.0-2)
Is it a bug?


Does the package have "options=(force)" in community?
_______________________________________________
pacman-dev mailing list
pacman-dev@archlinux.org
http://www.archlinux.org/mailman/listinfo/pacman-dev

_______________________________________________
pacman-dev mailing list
pacman-dev@archlinux.org
http://www.archlinux.org/mailman/listinfo/pacman-dev
 

Thread Tools




All times are GMT. The time now is 12:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org