=1.0'", vbulletin,jelsoft,forum,bbs,discussion,bulletin board" /> =1.0'" ArchLinux Pacman Development" /> Document "pacman -S 'foo>=1.0'" - Linux Archive
FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux Pacman Development

 
 
LinkBack Thread Tools
 
Old 07-05-2008, 12:08 PM
Nagy Gabor
 
Default Document "pacman -S 'foo>=1.0'"

>From 4a3d961fa1c8cdb4f841940e36fd8ed8a34482c4 Mon Sep 17 00:00:00 2001
From: Nagy Gabor <ngaba@bibl.u-szeged.hu>
Date: Sat, 5 Jul 2008 13:58:09 +0200
Subject: [PATCH] Document "pacman -S 'foo>=1.0'"

Signed-off-by: Nagy Gabor <ngaba@bibl.u-szeged.hu>
---
doc/pacman.8.txt | 4 +++-
1 files changed, 3 insertions(+), 1 deletions(-)

diff --git a/doc/pacman.8.txt b/doc/pacman.8.txt
index 5594ac6..0fbabc7 100644
--- a/doc/pacman.8.txt
+++ b/doc/pacman.8.txt
@@ -49,7 +49,9 @@ Operations
example, `pacman -S qt` will download and install qt and all the
packages it depends on. If a package name exists in more than one repo, the
repo can be explicitly specified to clarify the package to install:
- `pacman -S testing/qt`.
+ `pacman -S testing/qt`. You can also specify version requirement:
+ `pacman -S "bash>=3.2"` (Quotes are needed, otherwise your shell
+ interprets ">" as redirection to file.)
+
In addition to packages, groups can be specified as well. For example, if
gnome is a defined package group, then `pacman -S gnome` will install every
--
1.5.6.1


_______________________________________________
pacman-dev mailing list
pacman-dev@archlinux.org
http://archlinux.org/mailman/listinfo/pacman-dev
 

Thread Tools




All times are GMT. The time now is 09:38 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org