FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 10-03-2012, 03:40 PM
mike cloaked
 
Default pacman update dependency problem today for kdegames

Today I tried to update with pacman -Syu

I got this:
:: Starting full system upgrade...
resolving dependencies...
warning: cannot resolve "kdegames-knavalbattle", a dependency of
"kde-meta-kdegames"
warning: cannot resolve "kdegames-ksnakeduel", a dependency of
"kde-meta-kdegames"
:: The following package cannot be upgraded due to unresolvable dependencies:
kde-meta-kdegames

Do you want to skip the above package for this upgrade? [y/N]

I tried to find the two packages:
[root@lapmike3 ~]# pacman -Ss kdegames-ksnakeduel
[root@lapmike3 ~]# pacman -Ss kdegames-knavalbattle
[root@lapmike3 ~]#

Seems these don't exist!!

I also don't have either package installed from any previous update or
pacman install!

What is the advice here? Wait for the update system to get fixed or
carry on regardless and go ahead and update?

Thanks

--
mike c
 

Thread Tools




All times are GMT. The time now is 11:10 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org