FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 09-11-2012, 01:34 AM
Randy
 
Default Help mounting Windows drive

On 09/10/2012 06:03 PM, Nelson Marambio wrote:



Am 10.09.2012 23:56, schrieb Randy:

On 09/10/2012 02:51 PM, Daniel Pirek wrote:

iirc i mounted my windows shares with WORKGROUPUsername ,
have you tried that ?

Pi

Randy <gumper1034@gmail.com> wrote:


On 09/09/2012 09:36 PM, rafael ff1 wrote:

2012/9/9 Randy <gumper1034@gmail.com>:

In the past I have been able to mount my Windows computer using the
following command:

"mount -t cifs -o username=USERNAME,password=PASSWORD
//192.168.1.107/Users/gumper /mnt/share/"

Now when I try this I receive the message:

"Unable to find suitable address".

I am able to ping the IP address without any problem.

Any idea what I'm doing wrong here?

Thanks,


Randy

Maybe missing DOMAIN or WORKGROUP in "username=" ?

Rafael


I just tried changing "username=USERNAME" to
"username=WORKGROUP/USERNAME" and I get the same results.





Thanks to everyone for all the help. I was finally able to get it going.
Apparently the IP address changed on the Windows system. I was pinging
what I thought was the correct IP address and getting a reply back but I
must have been pinging another device, possibly an Ipod touch.

I wasn't aware that the IP address on the pc could change like it did. I
need to look into how to fix it to the same IP address so that I don't
have the same problem in the future.


Randy


Hi,

you could have a look at your router configuration. In most cases you
can reserve a fixed IP for your devices, identified by their MAC address.


Concering Netgear routers the reservation is just two clicks ahead if
the relevant devices are up and connected to the router.


Kind regards,
Nelson.




Thanks Nelson.

I'll take a look at my router settings to see what I can figure out.

Randy
 

Thread Tools




All times are GMT. The time now is 06:52 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org