FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 08-31-2012, 09:05 AM
fredbezies
 
Default LibreOffice 3.6.1-1 doesn't run.

Hello.

I upgraded using testing repository LibreOffice 3.6.1-1... And I
cannot test it, it doesn't fully start !

Bootscreen goes half way to load, and then, I got this message :

"Impossible de lancer l'application.
exception occurred raising singleton
"/singletons/com.sun.star.deployment.ExtensionManager": loading
component library failed:
file:///usr/lib/libreoffice/program/../program/libdeployment.so";

First line can be translated by "Cannot Launch application".

Any idea ?

Deleting previous profile doesn't help, only downgrading to LibreOffice 3.5.6

--
Frederic Bezies
fredbezies@gmail.com
 
Old 08-31-2012, 09:15 AM
Lukas Jirkovsky
 
Default LibreOffice 3.6.1-1 doesn't run.

On 31 August 2012 11:05, fredbezies <fredbezies@gmail.com> wrote:
> Hello.
>
> I upgraded using testing repository LibreOffice 3.6.1-1... And I
> cannot test it, it doesn't fully start !
>
> Bootscreen goes half way to load, and then, I got this message :
>
> "Impossible de lancer l'application.
> exception occurred raising singleton
> "/singletons/com.sun.star.deployment.ExtensionManager": loading
> component library failed:
> file:///usr/lib/libreoffice/program/../program/libdeployment.so";
>
> First line can be translated by "Cannot Launch application".
>
> Any idea ?
>
> Deleting previous profile doesn't help, only downgrading to LibreOffice 3.5.6
>
> --
> Frederic Bezies
> fredbezies@gmail.com

There's a bug report about it already: https://bugs.archlinux.org/task/31352

Lukas
 
Old 08-31-2012, 09:18 AM
fredbezies
 
Default LibreOffice 3.6.1-1 doesn't run.

2012/8/31 Lukas Jirkovsky <l.jirkovsky@gmail.com>:
> On 31 August 2012 11:05, fredbezies <fredbezies@gmail.com> wrote:
>> Hello.
>>
>> I upgraded using testing repository LibreOffice 3.6.1-1... And I
>> cannot test it, it doesn't fully start !
>>
>> Bootscreen goes half way to load, and then, I got this message :
>>
>> "Impossible de lancer l'application.
>> exception occurred raising singleton
>> "/singletons/com.sun.star.deployment.ExtensionManager": loading
>> component library failed:
>> file:///usr/lib/libreoffice/program/../program/libdeployment.so";
>>
>> First line can be translated by "Cannot Launch application".
>>
>> Any idea ?
>>
>> Deleting previous profile doesn't help, only downgrading to LibreOffice 3.5.6
>>
>> --
>> Frederic Bezies
>> fredbezies@gmail.com
>
> There's a bug report about it already: https://bugs.archlinux.org/task/31352
>
> Lukas

I will ask my bug #31353 to be a duplicate of yours.

--
Frederic Bezies
fredbezies@gmail.com
 
Old 08-31-2012, 04:35 PM
Neil Perry
 
Default LibreOffice 3.6.1-1 doesn't run.

Just in case you haven't looked at the bug report. Installing clucene seems
to fix the issue.

Thanks,

Neil
 
Old 08-31-2012, 04:38 PM
fredbezies
 
Default LibreOffice 3.6.1-1 doesn't run.

2012/8/31 Neil Perry <nperry@gmail.com>:
> Just in case you haven't looked at the bug report. Installing clucene seems
> to fix the issue.
>
> Thanks,
>
> Neil

I read it. Too bad this package is in optdepends, not depends. It will
annoy a lot of people until this small bug is fixed. And also, you
have to install all extensions. If you don't libreoffic will try
finding them endlessly...


--
Frederic Bezies
fredbezies@gmail.com
 

Thread Tools




All times are GMT. The time now is 11:56 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org