FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 08-26-2012, 02:47 AM
rafael ff1
 
Default Stapler-git not working

2012/8/25 Randy <gumper1034@gmail.com>:
> Hello,
>
> Is anyone here using "stapler-git" from the AUR? I'm trying to use it to
> combine two pdf files into one and it's not working for me.
>
> When using the command "stapler cat 1.pdf 2.pdf output.pdf" it just returns
> the message "error".
>
> Could someone try this to see if it works ok?
>
> Thanks

Tried, but couldm't reproduce your error. Any error message differente
than 'error'? I suggest contacting the maintainer, in this package's
comments.

p.s.: fyi, issues related to AUR packages should be sent to
aur-general, instead of arch-general.

Rafael
 
Old 08-26-2012, 02:54 AM
John
 
Default Stapler-git not working

On Sat, Aug 25, 2012 at 10:25:36PM -0400, Randy wrote:
> Hello,
>
> Is anyone here using "stapler-git" from the AUR? I'm trying to use
> it to combine two pdf files into one and it's not working for me.
>

Hi Randy,
I haven't tried stapler but I use pdfjoin whenever I want to merge two or
more pdf files with a lot of success.

Regards

John
 
Old 08-26-2012, 03:05 AM
Randy
 
Default Stapler-git not working

On 08/25/2012 10:47 PM, rafael ff1 wrote:

2012/8/25 Randy <gumper1034@gmail.com>:

Hello,

Is anyone here using "stapler-git" from the AUR? I'm trying to use it to
combine two pdf files into one and it's not working for me.

When using the command "stapler cat 1.pdf 2.pdf output.pdf" it just returns
the message "error".

Could someone try this to see if it works ok?

Thanks

Tried, but couldm't reproduce your error. Any error message differente
than 'error'? I suggest contacting the maintainer, in this package's
comments.

p.s.: fyi, issues related to AUR packages should be sent to
aur-general, instead of arch-general.

Rafael



Actually I think I just figured it out. If I try the same command on two
other PDFs then it works just fine. I think there's an issue with one of
the PDFs that it's not 100% Adobe pdf compliant. When I try to convert
the same bad file using ghostscript it works but it tells me the following:



**** Warning: File has an invalid xref entry: 2. Rebuilding xref table.
**** Warning: stream operator isn't terminated by valid EOL.
**** Warning: stream operator isn't terminated by valid EOL.
**** Warning: stream operator isn't terminated by valid EOL.
**** Warning: stream operator isn't terminated by valid EOL.
**** Warning: stream operator isn't terminated by valid EOL.
**** Warning: stream operator isn't terminated by valid EOL.

**** This file had errors that were repaired or ignored.
**** The file was produced by:
**** >>>> <<<<
**** Please notify the author of the software that produced this
**** file that it does not conform to Adobe's published PDF
**** specification.


Thanks for taking the time to help!

Randy
 

Thread Tools




All times are GMT. The time now is 07:39 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org