FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 08-22-2012, 05:12 PM
Lukas Jirkovsky
 
Default Libreoffice Impress 3.5.6-1 - problems opening *.ppt

On 22 August 2012 14:43, Lorenzo Bandieri <lorenzo.bandieri@gmail.com> wrote:
> Hi everyone,
>
> Yesterday I upgraded Libreoffice from 3.5.5-1 to 3.5.6-1, and I
> started to notice problems opening several *.ppt files. When I double
> click on the ppt, an "ASCII Filter Options" popup appears - I never
> saw this popup before. Anyway, I have to click "Ok" for Libreoffice to
> start importing the presentation. The problem is that after this
> operation is completed, Libreoffice doesn't show the *.ppt as usual;
> instead, the window remains blank for a long time, and I have to force
> quit. I tried this with several *.ppt files (at first I thought about
> a corrupted file), and this happened with every one. Downgrading the
> package to 3.5.5.1 solves the issue, and the files are displayed fine.
> Now, I'm not sure if this 'ASCII Filter Options' thing is a feature or
> a bug. Is anyone else seeing this? I didn't find anything related on
> the forum.
>
> Thanks for your time,
>
> Lorenzo

This happened to me less than five minutes ago. Unfortunately I don't
have any solution.

Lukas
 
Old 08-22-2012, 07:46 PM
Lorenzo Bandieri
 
Default Libreoffice Impress 3.5.6-1 - problems opening *.ppt

2012/8/22 Lukas Jirkovsky <l.jirkovsky@gmail.com>:
> On 22 August 2012 14:43, Lorenzo Bandieri <lorenzo.bandieri@gmail.com> wrote:
>> Yesterday I upgraded Libreoffice from 3.5.5-1 to 3.5.6-1, and I
>> started to notice problems opening several *.ppt files.
(snip)
>
> This happened to me less than five minutes ago. Unfortunately I don't
> have any solution.
>
> Lukas

Hi Lukas,

Thanks for your answer For me downgrading to the previous version
solves this problem completely. This seems a bug upstream - I'll
investigate this as soon as I have time (apparently I have to install
the debug package).

2012/8/22 Michal Kawalec <mkawalec@lavabit.com>:
> On Wed, Aug 22, 2012 at 02:43:29PM +0200, Lorenzo Bandieri wrote:
>> Yesterday I upgraded Libreoffice from 3.5.5-1 to 3.5.6-1, and I
>> started to notice problems opening several *.ppt files. When I double
>> click on the ppt, an "ASCII Filter Options" popup appears - I never
>
> I have exactly the same problem - I assumed that there was something
> wrong with the ppts, but I double checked and it still isn't working.

Hi Michal,
Thanks for your answer This was the first thing I thought, but it
happens with every ppt I tried, while the same files open without
problems in LibreOffice 3.5.5-1.

Regards,

Lorenzo
 

Thread Tools




All times are GMT. The time now is 02:46 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org