FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 06-17-2012, 01:19 PM
Bill Sun
 
Default VPS can't access after update filesystem?

On Wed, Jun 13, 2012 at 04:29:44PM -0700, Kevin Arthur wrote:
> Looks like your initramfs got borked when you updated the kernel. Make
> sure to read the recent news article [1] about systemd-tools replacing
> udev (and maybe the last question in the troubleshooting section of the
> pacman wiki page [2]), and be sure to run this after updating (but
> before rebooting):
>
> # mkinitcpio -p linux
>
> [1] http://www.archlinux.org/news/systemd-tools-replaces-udev/
> [2] https://wiki.archlinux.org/index.php/Pacman#Troubleshooting
>
Problem solved. Thanks.
 
Old 06-17-2012, 01:27 PM
Bill Sun
 
Default VPS can't access after update filesystem?

On Sun, Jun 17, 2012 at 09:19:43PM +0800, Bill Sun wrote:
> Problem solved. Thanks.
I probably should put a more comprehensive solution here.
I consulted the 'Xen' [1] entry in archwiki, and add:
MODULES="xen-blkfront xen-fbfront xenfs xen-netfront xen-kbdfront"
to '/etc/mkinitcpio.conf'
then regenerated the initramfs image. Problem solved.

[1]: https://wiki.archlinux.org/index.php/Xen

Regards.
 

Thread Tools




All times are GMT. The time now is 09:36 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org