FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 05-09-2012, 04:53 PM
gt
 
Default procps dependency

On Wed, May 09, 2012 at 05:59:04PM +0200, Arno Gaboury wrote:
> I am trying to build and burn the archboot iso file on my x86_64 Arch.
>
> *|[gabx@magnolia Desktop]$ sudo pacman -S archboot
> Password:
> resolving dependencies...
> warning: cannot resolve "procps>=3.2.8-4", a dependency of "archboot"
> :: The following package cannot be upgraded due to unresolvable dependencies:
> archboot
>
> Do you want to skip the above package for this upgrade? [y/N] n|*
>
> procps-ng 3.3.2-2 is installed on my box.
>
> ** From what I read and understand, Arch went recently from procps
> to procps-ng, so it is normal that my system doesn't have anymore
> the procps package listed as installed and I can safely ignore.
>
> Please can someone confirm?

You should be fine. Though you should open a bug report against
archboot, as it shouldn't depend on procps, but procps-ng instead.
 

Thread Tools




All times are GMT. The time now is 06:19 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org