FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 01-08-2012, 12:55 PM
fredbezies
 
Default Gmime 2.6 ?

Hello.

In order to build pan-git (and next version of pan2), gmime 2.6.x is
needed. Any hope to see it updated ?

Thanks.

--
Frederic Bezies
fredbezies@gmail.com
 
Old 01-08-2012, 02:03 PM
Ionut Biru
 
Default Gmime 2.6 ?

On 01/08/2012 03:55 PM, fredbezies wrote:
> Hello.
>
> In order to build pan-git (and next version of pan2), gmime 2.6.x is
> needed. Any hope to see it updated ?
>
> Thanks.
>

Is on my todo

--
Ionuț
 
Old 01-08-2012, 02:47 PM
fredbezies
 
Default Gmime 2.6 ?

2012/1/8 Ionut Biru <ibiru@archlinux.org>

> On 01/08/2012 03:55 PM, fredbezies wrote:
> > Hello.
> >
> > In order to build pan-git (and next version of pan2), gmime 2.6.x is
> > needed. Any hope to see it updated ?
> >
> > Thanks.
> >
>
> Is on my todo
>
> --
> Ionuț
>
>
Ok, thanks. I made an AUR package until you provide an official package

--
Frederic Bezies
fredbezies@gmail.com
 
Old 01-08-2012, 02:49 PM
Ionut Biru
 
Default Gmime 2.6 ?

On 01/08/2012 05:47 PM, fredbezies wrote:
> 2012/1/8 Ionut Biru <ibiru@archlinux.org>
>
>> On 01/08/2012 03:55 PM, fredbezies wrote:
>>> Hello.
>>>
>>> In order to build pan-git (and next version of pan2), gmime 2.6.x is
>>> needed. Any hope to see it updated ?
>>>
>>> Thanks.
>>>
>>
>> Is on my todo
>>
>> --
>> Ionuț
>>
>>
> Ok, thanks. I made an AUR package until you provide an official package
>

the plan is to provide a gmime24 if packages that require gmime does not
have support for 2.6

--
Ionuț
 
Old 01-08-2012, 02:50 PM
fredbezies
 
Default Gmime 2.6 ?

2012/1/8 Ionut Biru <ibiru@archlinux.org>

> On 01/08/2012 05:47 PM, fredbezies wrote:
> > 2012/1/8 Ionut Biru <ibiru@archlinux.org>
> >
> >> On 01/08/2012 03:55 PM, fredbezies wrote:
> >>> Hello.
> >>>
> >>> In order to build pan-git (and next version of pan2), gmime 2.6.x is
> >>> needed. Any hope to see it updated ?
> >>>
> >>> Thanks.
> >>>
> >>
> >> Is on my todo
> >>
> >> --
> >> Ionuț
> >>
> >>
> > Ok, thanks. I made an AUR package until you provide an official package
>
> >
>
> the plan is to provide a gmime24 if packages that require gmime does not
> have support for 2.6
>
>
Thanks. Like the python2/3 thing in a smaller way ?



--
Frederic Bezies
fredbezies@gmail.com
 

Thread Tools




All times are GMT. The time now is 01:27 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org