FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 10-29-2011, 10:53 AM
Rasmus Steinke
 
Default zsh and ssh just fills my RAM, not doing anything else

On 29.10.2011 12:38, Lukáš Jirkovský wrote:

On 29 October 2011 11:41, Rasmus Steinke <rasi@xssn.at> wrote:
I have a very nasty problem, which started around the time, arch
changed its

locale configuration.

i cannot use ssh in a zsh session. All it does is filling my RAM
until the

computer stalls.
If i run the very same ssh command in a bash session, all is working
fine.


I tried with blank config files too - here it gets even more odd.
With a blank config file it has the same problem in gnome-terminal,
but

suddenly works in urxvt.

This is very annoying, since i dont like bash too much, but i am
forced to

use it now.
Also i *have absolute NO plan where to start searching for this
issue.


Regards, Rasi



Did you read the news?

http://www.archlinux.org/news/initscripts-update-manual-intervention-required/


I didnt mention the locale config without a reason. And yes, i have a
locale.conf file.
And as i said. with an empty zsh config it works at least in ONE
terminal.
 

Thread Tools




All times are GMT. The time now is 09:22 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org