FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 10-29-2011, 09:35 AM
Lorenzo Bandieri
 
Default Error when upgrading texlive-bin-2011.1-3-i686

Hi archers!

On 2011-09-15 TexLive was upgraded (see [1]). Initially I had no problems,
but in the following days there had been two subsequent upgrades of
texlive-bin, the last of wich yesterday (or today, last time I upgraded was
two days ago), that caused errors.

In both cases, the error was the same:

(5/5) upgrading
texlive-bin
[##################################################] 100%
>>> texlive: updating the filename database...
mktexlsr: Updating /etc/texmf/ls-R...
mktexlsr: Updating /usr/share/texmf/ls-R...
mktexlsr: Updating /usr/share/texmf-dist/ls-R...
mktexlsr: Updating /var/lib/texmf/ls-R...
mktexlsr: Done.
recreating all formats...Error: `eptex -ini -jobname=eptex -progname=eptex
*eptex.ini' failed

###############################################
fmtutil: Error! Not all formats have been built successfully.
Visit the log files in directory
/var/lib/texmf/web2c
for details.
##################################################

This is a summary of all `failed' messages:
`eptex -ini -jobname=eptex -progname=eptex *eptex.ini' failed
done.
(logs are under /var/lib/texmf/web2c/<engine>/<formatname>.log)

Since errors were somewhat expected in non-fresh install [2], the first
time I solved reinstalling everything. However, on the last texlive-bin
upgrade (texlive-bin-2011.1-3-i686) the error showed up again, as I stated.
To me it's odd that I have to reinstall all texlive-most and texlive-lang
on every update, but on the bug report there is no workaround provided. I
googled but I didn't find anything, and searching on the forum returned no
hits.

So, I wonder if anyone had the same problem and if there is a solution
(apart from reinstalling texlive-most and texlive-lang...).

Thank you!

Regards,

Lorenzo




[1] http://www.archlinux.org/news/texlive-2011-update/
[2] https://bugs.archlinux.org/task/25250
 
Old 10-29-2011, 09:46 AM
Axilleas P
 
Default Error when upgrading texlive-bin-2011.1-3-i686

On Sat, Oct 29, 2011 at 12:35 PM, Lorenzo Bandieri
<lorenzo.bandieri@gmail.com> wrote:
> Hi archers!
>
> On 2011-09-15 TexLive was upgraded (see [1]). Initially I had no problems,
> but in the following days there had been two subsequent upgrades of
> texlive-bin, the last of wich yesterday (or today, last time I upgraded was
> two days ago), that caused errors.
>
> In both cases, the error was the same:
>
> (5/5) upgrading
> texlive-bin
> [##################################################] 100%
>>>> texlive: updating the filename database...
> mktexlsr: Updating /etc/texmf/ls-R...
> mktexlsr: Updating /usr/share/texmf/ls-R...
> mktexlsr: Updating /usr/share/texmf-dist/ls-R...
> mktexlsr: Updating /var/lib/texmf/ls-R...
> mktexlsr: Done.
> recreating all formats...Error: `eptex -ini *-jobname=eptex -progname=eptex
> *eptex.ini' failed
>
> ###############################################
> fmtutil: Error! Not all formats have been built successfully.
> Visit the log files in directory
> */var/lib/texmf/web2c
> for details.
> ##################################################
>
> This is a summary of all `failed' messages:
> `eptex -ini *-jobname=eptex -progname=eptex *eptex.ini' failed
> *done.
> *(logs are under /var/lib/texmf/web2c/<engine>/<formatname>.log)
>
> Since errors were somewhat expected in non-fresh install [2], the first
> time I solved reinstalling everything. However, on the last texlive-bin
> upgrade (texlive-bin-2011.1-3-i686) the error showed up again, as I stated.
> To me it's odd that I have to reinstall all texlive-most and texlive-lang
> on every update, but on the bug report there is no workaround provided. I
> googled but I didn't find anything, and searching on the forum returned no
> hits.
>
> So, I wonder if anyone had the same problem and if there is a solution
> (apart from reinstalling texlive-most and texlive-lang...).
>
> Thank you!
>
> Regards,
>
> Lorenzo
>
>
>
>
> [1] http://www.archlinux.org/news/texlive-2011-update/
> [2] https://bugs.archlinux.org/task/25250
>

Yeap, it's not only you, I got the same error.

--
(\_ /) copy the bunny to your profile
(0.o ) to help him achieve world domination.
(> <) come join the dark side.
/_|_ (we have cookies.)
 

Thread Tools




All times are GMT. The time now is 09:06 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org