FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 10-24-2011, 02:30 PM
Taylor Hedberg
 
Default Wiki & forum down?

Apologies if I've missed something obvious, but both the wiki and forum
seem to have been down for at least a few hours now (I think they are
located on the same host). Does anyone know what the situation is?
 
Old 10-24-2011, 02:35 PM
Paul Gideon Dann
 
Default Wiki & forum down?

On Monday 24 Oct 2011 10:30:26 Taylor Hedberg wrote:
> Apologies if I've missed something obvious, but both the wiki and forum
> seem to have been down for at least a few hours now (I think they are
> located on the same host). Does anyone know what the situation is?

They both look fine to me. Maybe an issue with your local DNS?

Paul
 
Old 10-24-2011, 02:38 PM
Dwight Schauer
 
Default Wiki & forum down?

On Mon, Oct 24, 2011 at 9:35 AM, Paul Gideon Dann <pdgiddie@gmail.com> wrote:
> On Monday 24 Oct 2011 10:30:26 Taylor Hedberg wrote:
>> Apologies if I've missed something obvious, but both the wiki and forum
>> seem to have been down for at least a few hours now (I think they are
>> located on the same host). Does anyone know what the situation is?
>
> They both look fine to me. *Maybe an issue with your local DNS?
>
> Paul
>

It is down for me to.
 
Old 10-24-2011, 02:40 PM
Nicolas Paris
 
Default Wiki & forum down?

Le Mon, 24 Oct 2011 09:38:19 -0500,
Dwight Schauer <dschauer@gmail.com> a écrit :

> On Mon, Oct 24, 2011 at 9:35 AM, Paul Gideon Dann
> <pdgiddie@gmail.com> wrote:
> > On Monday 24 Oct 2011 10:30:26 Taylor Hedberg wrote:
> >> Apologies if I've missed something obvious, but both the wiki and
> >> forum seem to have been down for at least a few hours now (I think
> >> they are located on the same host). Does anyone know what the
> >> situation is?
> >
> > They both look fine to me. *Maybe an issue with your local DNS?
> >
> > Paul
> >
>
> It is down for me to.

There is a thread on reddit about the issue:
http://www.reddit.com/r/archlinux/comments/ln1ir/wiki_and_bbs_offline/
 
Old 10-24-2011, 02:41 PM
Jelle van der Waa
 
Default Wiki & forum down?

On 24/10/11 16:38, Dwight Schauer wrote:

On Mon, Oct 24, 2011 at 9:35 AM, Paul Gideon Dann<pdgiddie@gmail.com> wrote:

On Monday 24 Oct 2011 10:30:26 Taylor Hedberg wrote:

Apologies if I've missed something obvious, but both the wiki and forum
seem to have been down for at least a few hours now (I think they are
located on the same host). Does anyone know what the situation is?


They both look fine to me. Maybe an issue with your local DNS?

Paul



It is down for me to.

#archlinux's topic is:
"Hard disk failure on bbs and wiki"

For now:
Use google Cache, way back machine? Else pacman -Ss arch wiki (it's from
15 october so it should be fine)

--
Jelle van der Waa
 
Old 10-24-2011, 02:42 PM
Paul Gideon Dann
 
Default Wiki & forum down?

On Monday 24 Oct 2011 09:38:19 Dwight Schauer wrote:
> On Mon, Oct 24, 2011 at 9:35 AM, Paul Gideon Dann <pdgiddie@gmail.com>
wrote:
> > On Monday 24 Oct 2011 10:30:26 Taylor Hedberg wrote:
> >> Apologies if I've missed something obvious, but both the wiki and
> >> forum
> >> seem to have been down for at least a few hours now (I think they are
> >> located on the same host). Does anyone know what the situation is?
> >
> > They both look fine to me. Maybe an issue with your local DNS?
> >
> > Paul
>
> It is down for me to.

That's odd; they're both down for me too, now. I do use dnsmasq for DNS
caching, so maybe that has something to do with why it worked for me the first
time?

Paul
 
Old 10-24-2011, 02:42 PM
Taylor Hedberg
 
Default Wiki & forum down?

Paul Gideon Dann, Mon 2011-10-24 @ 15:35:58+0100:
> They both look fine to me. Maybe an issue with your local DNS?

Strange, I've tried it from multiple hosts, including remote hosts in
other cities/on other ISPs, all with the same result, no response from
the server. I haven't seen a problem with any other websites this
morning, including other subdomains of archlinux.org.

Mind telling me what address wiki.archlinux.org resolves to for you? My
DNS is showing it as a CNAME for brynhild.archlinux.org, which is at
176.9.18.112.
 
Old 10-24-2011, 02:44 PM
Jesse Juhani Jaara
 
Default Wiki & forum down?

On Mon, Oct 24, 2011 at 10:30:26AM -0400, Taylor Hedberg wrote:
> Apologies if I've missed something obvious, but both the wiki and forum
> seem to have been down for at least a few hours now (I think they are
> located on the same host). Does anyone know what the situation is?

There has been a harddriver failure, wichhas led to wiki and bss do
go ofline. I myself don't have any information on when and how
this issue will be resolved.

In mean while join #archlinux in irc.freenode.net
Feel free to use your favourite IRC app.
 
Old 10-24-2011, 02:45 PM
Taylor Hedberg
 
Default Wiki & forum down?

Jelle van der Waa, Mon 2011-10-24 @ 16:41:53+0200:
> For now: Use google Cache, way back machine? Else pacman -Ss arch wiki
> (it's from 15 october so it should be fine)

Thanks, I didn't know the wiki was available as a downloadable package.
That will suffice for now.
 
Old 10-24-2011, 03:06 PM
Karol Blazewicz
 
Default Wiki & forum down?

On Mon, Oct 24, 2011 at 4:45 PM, Taylor Hedberg <tmhedberg@gmail.com> wrote:
> Jelle van der Waa, Mon 2011-10-24 @ 16:41:53+0200:
>> For now: Use google Cache, way back machine? Else pacman -Ss arch wiki
>> (it's from 15 october so it should be fine)
>
> Thanks, I didn't know the wiki was available as a downloadable package.
> That will suffice for now.
>

It's up again for me.
 

Thread Tools




All times are GMT. The time now is 12:11 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org