FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 10-17-2011, 10:27 AM
Alex Ferrando
 
Default one

I've configured pacman to use [testing] this morning with the intention
of trying pacman 4.0 (so far without troubles after reading a few topics
on the BBS and ML) but I've noticed something "weird" after the second
update, the one after pacman.


Libreoffice from testing seems a build behind:

testing/libreoffice-common 3.4.3-3 (libreoffice) [installed]
common files for LibreOffice - a productivity suite that is
compatible with other major office suites

extra/libreoffice-common 3.4.3-4 (libreoffice) [installed: 3.4.3-3]
common files for LibreOffice - a productivity suite that is
compatible with other major office suites


I've checked with the packages' page and also shows the same. [1]

Is this done intentionally or is some kind of mistake?



[1]
http://www.archlinux.org/packages/?sort=&q=libreoffice+&maintainer=&last_update=&fla gged=&limit=50
 
Old 10-17-2011, 12:21 PM
"Alessio 'Blaster' Biancalana"
 
Default one

On Mon, Oct 17, 2011 at 12:27 PM, Alex Ferrando <alferpal@gmail.com> wrote:
>
> Libreoffice from testing seems a build behind:
>
> testing/libreoffice-common 3.4.3-3 (libreoffice) [installed]
> common files for LibreOffice - a productivity suite that is compatible
> with other major office suites
> extra/libreoffice-common 3.4.3-4 (libreoffice) [installed: 3.4.3-3]
> common files for LibreOffice - a productivity suite that is compatible
> with other major office suites


For me it's the same situation:

[blaster@polinice ~]$ pacman -Ss libreoffice-common
testing/libreoffice-common 3.4.3-3 (libreoffice) [installato]
common files for LibreOffice - a productivity suite that is compatible
with
other major office suites
extra/libreoffice-common 3.4.3-4 (libreoffice) [installato: 3.4.3-3]
common files for LibreOffice - a productivity suite that is compatible
with
other major office suites

There's something we're forgetting or Alex is effectively right?
Maybe some script didn't run yet.

--
Bl@ster / dottorblaster
 
Old 10-17-2011, 05:50 PM
Andreas Radke
 
Default one

Am Mon, 17 Oct 2011 14:21:08 +0200
schrieb "Alessio 'Blaster' Biancalana" <dottorblaster@archlinux.us>:

> On Mon, Oct 17, 2011 at 12:27 PM, Alex Ferrando <alferpal@gmail.com>
> wrote:
> >
> > Libreoffice from testing seems a build behind:
> >
> > testing/libreoffice-common 3.4.3-3 (libreoffice) [installed]
> > common files for LibreOffice - a productivity suite that is
> > compatible with other major office suites
> > extra/libreoffice-common 3.4.3-4 (libreoffice) [installed: 3.4.3-3]
> > common files for LibreOffice - a productivity suite that is
> > compatible with other major office suites
>
>
> For me it's the same situation:
>
> [blaster@polinice ~]$ pacman -Ss libreoffice-common
> testing/libreoffice-common 3.4.3-3 (libreoffice) [installato]
> common files for LibreOffice - a productivity suite that is
> compatible with
> other major office suites
> extra/libreoffice-common 3.4.3-4 (libreoffice) [installato: 3.4.3-3]
> common files for LibreOffice - a productivity suite that is
> compatible with
> other major office suites
>
> There's something we're forgetting or Alex is effectively right?
> Maybe some script didn't run yet.
>

Should be fixed now. Removed the older one from testing repo.

-Andy
 

Thread Tools




All times are GMT. The time now is 01:36 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org