FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 10-14-2011, 07:22 PM
fredbezies
 
Default Problems with .install file and pacman 4.0

Hello.

I don't have any powers to post on arch-dev-public, so I'm writing here.

Since I upgraded to pacman 4.0 (and building tools related to pacman
4.0), some packages which have both an install file and a name like
something-git won't build.

For example, if I try to build vlc-git,
https://aur.archlinux.org/packages.php?ID=16084, I cannot get it build
until I comment install=() line :

[fred@fredo-arch vlc-git]$ makepkg
==> ERROR : install file (('vlc-git.install')) doesn't exist

But a little ls tells me :

[fred@fredo-arch vlc-git]$ ls
PKGBUILD vlc-git.install

Known bug ?

install file line in this package :

install=('vlc-git.install')

I can see the same for a package I try to maintain, kvm-git :
https://aur.archlinux.org/packages.php?ID=22041

Any ideas ?

--
Frederic Bezies
fredbezies@gmail.com
 

Thread Tools




All times are GMT. The time now is 01:58 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org