FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 11-05-2010, 04:22 PM
Steve Holmes
 
Default Open Office-dev is Broken

Since db was upgraded to version 5, openoffice-dev no longer works.
It is looking for shared library libdb-4.8. Shouldn't the OOo package
be rebuilt?
 
Old 11-05-2010, 04:48 PM
Steve Holmes
 
Default Open Office-dev is Broken

I should correct here in identifying the package as
openoffice-base-devel and when looking at the PKGBUILD, I did not see
a hard reference to the db library. So I'm not sure what needs
fixing.

On Fri, Nov 05, 2010 at 10:22:23AM -0700, Steve Holmes wrote:
> Since db was upgraded to version 5, openoffice-dev no longer works.
> It is looking for shared library libdb-4.8. Shouldn't the OOo package
> be rebuilt?
 
Old 11-05-2010, 05:10 PM
Andreas Radke
 
Default Open Office-dev is Broken

Am Fri, 5 Nov 2010 10:48:02 -0700
schrieb Steve Holmes <steve.holmes88@gmail.com>:

> I should correct here in identifying the package as
> openoffice-base-devel and when looking at the PKGBUILD, I did not see
> a hard reference to the db library. So I'm not sure what needs
> fixing.
>
> On Fri, Nov 05, 2010 at 10:22:23AM -0700, Steve Holmes wrote:
> > Since db was upgraded to version 5, openoffice-dev no longer works.
> > It is looking for shared library libdb-4.8. Shouldn't the OOo
> > package be rebuilt?
>

the devel pkg is of low priority and so no rebuild was planned. today I
updated it to the next snapshot and built it will be working again.

you could also follow our comments on the public devel list.

-Andy
 
Old 11-05-2010, 05:45 PM
Steve Holmes
 
Default Open Office-dev is Broken

On Fri, Nov 05, 2010 at 07:10:25PM +0100, Andreas Radke wrote:
> the devel pkg is of low priority and so no rebuild was planned. today I
> updated it to the next snapshot and built it will be working again.

Thanks for fixing this. It works again. I like using the dev version
because many of the accessibility related fixes are found in these
later dev versions and not necessarily in the prod stable version. So
I like living on the bleeding edge to have the better accessibility
fixes.

> you could also follow our comments on the public devel list.

I may do that; I hope the traffic isn't too high over there.
 

Thread Tools




All times are GMT. The time now is 11:12 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org