FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 10-07-2010, 11:48 AM
Matthew Gyurgyik
 
Default update to kde 4.5.2 - no sound - tries to remove my devices??

On Wed, 06 Oct 2010 22:05:05 -0500, "David C. Rankin"
<drankinatty@suddenlinkmail.com> wrote:
> Guys,
>
> I updated to 4.5.2 today and on start, kde4 asked to remove all my
sound
> devices. So I chose - 'manage devices'. All of my sound devices are
grayed
> out
> and the 'default' doesn't work. (screenshot of devices dialog here):
>
> [81k]
> http://www.3111skyline.com/dl/Archlinux/bugs/kde4-nosound.png
>
> The sound is "HDA Nvidia (ALC888 Analog)" and the same for digital and
> HDMI. I
> looked through dmesg to see if there was anything glaring, but there
> wasn't.
> (dmesg output here):
>
> [44k]
> http://www.3111skyline.com/dl/Archlinux/bugs/dmesg-20101006.txt
>
> Has anyone else seen this with the new kde4? If so any ideas how best
to
> troubleshoot? Thanks for any help you can provide.

I am not a kde user, but....

I did a google search for "phonon sound device grayed out"
http://www.google.com/search?q=phonon+sound+device+grayed+out&ie=utf-8&oe=utf-8

I found the following two links which may be helpful:
http://forum.kde.org/viewtopic.php?f=19&t=88436
http://linux.derkeiler.com/Mailing-Lists/Fedora/2008-09/msg01853.html
 

Thread Tools




All times are GMT. The time now is 11:16 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org