FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 07-15-2010, 07:15 PM
Martín Cigorraga
 
Default Tracking down ATI/Compiz Bug in 2.6.34 kernels (looks like gpu init in 2.6.34)

Hi Dave,

as usual reader of Arch's lists I've been following your issue and while I
don't have sufficient knowledge nor enough skill with Arch to help you I
second your thought the issue must reside somewhere kernel/KMS/catalyst
module:
currently I'm running a 64bit Arch with a ATI Radeon 5750 HD (1gb) graphic
card with catalyst 10.6.5 from [Catalyst] repo without any much trouble
except composite effect. With previous catalyst-test 10.4.444 everything
worked fine out-of-the-box but now composite is disable on every boot so I
have to manually enable it on log-in by pressing twice Shift+Alt+F12. I have
had to drop old catalyst because it isn't compatible with new Xorg and
recent kernel upgrade and system upgrades but I never experienced these
issues with that package.

Hope this help you somewhat!
Martín
 
Old 07-15-2010, 07:15 PM
Martín Cigorraga
 
Default Tracking down ATI/Compiz Bug in 2.6.34 kernels (looks like gpu init in 2.6.34)

*somewhere between kernel/...
 

Thread Tools




All times are GMT. The time now is 01:32 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org